<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Penske-ized Snowmobile Racer at Caribou Snow Drags | Up North Motorsports</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://upnorthmotorsports.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Feed" href="http://upnorthmotorsports.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Comments Feed" href="http://upnorthmotorsports.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Penske-ized Snowmobile Racer at Caribou Snow Drags Comments Feed" href="http://upnorthmotorsports.bangordailynews.com/2017/01/22/home/penske-ized-snowmobile-racer-at-caribou-snow-drags/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://upnorthmotorsports.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://upnorthmotorsports.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Maine Racers Warm It Up at Daytona International Speedway' href='http://upnorthmotorsports.bangordailynews.com/2017/01/15/home/maine-racers-warm-it-up-at-daytona-international-speedway/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://upnorthmotorsports.bangordailynews.com/2017/01/22/home/penske-ized-snowmobile-racer-at-caribou-snow-drags/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Penske-ized Snowmobile Racer at Caribou Snow Drags","url":"http:\/\/upnorthmotorsports.bangordailynews.com\/2017\/01\/22\/home\/penske-ized-snowmobile-racer-at-caribou-snow-drags\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/244\/files\/2017\/01\/ethan-on-169-250x250.jpg","articleId":"244-1822","dateCreated":"2017-01-23T04:49:54Z","articleSection":"Home","creator":["Tom Hale"],"keywords":["unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'Penske-ized Snowmobile Racer at Caribou Snow Drags',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Up North Motorsports:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://upnorthmotorsports.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "penske-ized-snowmobile-racer-at-caribou-snow-drags";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Up North Motorsports', 'sports', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://upnorthmotorsports.bangordailynews.com/files/2014/04/cropped-IMGP0002.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #ffffff;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Penske-ized Snowmobile Racer at Caribou Snow Drags" />
<meta property="og:url" content="http://upnorthmotorsports.bangordailynews.com/2017/01/22/home/penske-ized-snowmobile-racer-at-caribou-snow-drags/" />
<meta property="og:description" content="Episode 196 January 22, 2017 What Does It Take To Prepare For Snowmobile Drag Races? I was curious what it requires to change a modern grass drag race sled for snow-covered drag races. I spent an a..." />
<meta property="article:published_time" content="2017-01-23T04:49:54+00:00" />
<meta property="article:modified_time" content="2017-01-23T04:49:54+00:00" />
<meta property="article:author" content="http://upnorthmotorsports.bangordailynews.com/author/thale10/" />
<meta property="og:site_name" content="Up North Motorsports" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/ethan-on-169.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/ethan-on-169.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Tom Hale','dimension2': 'post','dimension3': '244.1822','dimension5': 'sports','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '244.1822', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '244.1822';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.site-title, .site-description {
text-shadow: 2px 2px #333;
}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Tom Hale","contentPublishedDate":"2017-01-22","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-1822 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://upnorthmotorsports.bangordailynews.com/2017/01/22/home/penske-ized-snowmobile-racer-at-caribou-snow-drags/';
		  var CONTENT_ID = '1485150310';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Up North Motorsports is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://upnorthmotorsports.bangordailynews.com/" title="Up North Motorsports" rel="home">
					<h1 class="site-title">Up North Motorsports</h1>
                    <h2 class="site-description">People and events in motorsports</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Up+North+Motorsports&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"><a href="http://upnorthmotorsports.bangordailynews.com/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://upnorthmotorsports.bangordailynews.com/about-tom/">About Tom</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://upnorthmotorsports.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://upnorthmotorsports.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-1822" class="post-1822 post type-post status-publish format-standard has-post-thumbnail hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">Penske-ized Snowmobile Racer at Caribou Snow Drags</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://upnorthmotorsports.bangordailynews.com/2017/01/22/home/penske-ized-snowmobile-racer-at-caribou-snow-drags/" title="Permalink to Penske-ized Snowmobile Racer at Caribou Snow Drags" rel="bookmark"><time class="entry-date" datetime="2017-01-22T23:49:54+00:00">January 22, 2017</time></a></span><span class="categories-links"><a href="http://upnorthmotorsports.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="http://upnorthmotorsports.bangordailynews.com/author/thale10/" title="Posts by Tom Hale" rel="author">Tom Hale</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://upnorthmotorsports.bangordailynews.com/2017/01/22/home/penske-ized-snowmobile-racer-at-caribou-snow-drags/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Penske-ized Snowmobile Racer at Caribou Snow Drags."
               data-url="http://upnorthmotorsports.bangordailynews.com/2017/01/22/home/penske-ized-snowmobile-racer-at-caribou-snow-drags/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://upnorthmotorsports.bangordailynews.com/2017/01/22/home/penske-ized-snowmobile-racer-at-caribou-snow-drags/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/ethan-on-169-250x250.jpg&description=Penske-ized Snowmobile Racer at Caribou Snow Drags" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Episode 196</p>
<p>January 22, 2017</p>
<p><span style="color: #ff0000"><em><strong>What Does It Take To Prepare For Snowmobile Drag Races?</strong></em></span></p>
<div id="attachment_1823" style="width: 263px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/Business-end-of-John-Holmquist-600-sled.jpg" target=_blank rel="nofollow"><img class="size-medium wp-image-1823" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/Business-end-of-John-Holmquist-600-sled-253x450.jpg" alt="Preparation of the Holmquist Arctic Cat began after the CMSRA &quot;Grass Drags&quot; in Presque Isle. Over 100 hours of preparation went in the drag racer. Photo courtesy John Holmquist" width="253" height="450" /></a><p class="wp-caption-text">Preparation of the Holmquist Arctic Cat began after the CMSRA &#8220;Grass Drags&#8221; November 5, 2016 in Presque Isle. Over 100 hours of preparation went in the drag racer. Photo courtesy John Holmquist</p><div id="bdnads-inline-300x250"><!--<div id="inline-ad-label">Story continues below advertisement.</div>--><script type="text/javascript">var current_theme = 'bdnblog2013';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});}</script></div></div>
<p>I was curious what it requires to change a modern grass drag race sled for snow-covered drag races. I spent an afternoon with John Holmquist picking his brain about preparation, set up, testing, and what makes a racer and his machine tick.</p>
<div id="attachment_1824" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/Ethan-on-Johns-sled-PI-16.jpg" target=_blank rel="nofollow"><img class="size-medium wp-image-1824" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/Ethan-on-Johns-sled-PI-16-450x298.jpg" alt="Ethan Rossignol aboard the Holmquist Arctic Cat at CMSRA Grass Drag in November 2016. Rossignol had two second place finishes. HTF Motorsports photo" width="450" height="298" /></a><p class="wp-caption-text">Ethan Rossignol aboard the Holmquist ThunderCat 600 Arctic Cat at CMSRA Grass Drag in November 2016. Rossignol had two second place finishes. HTF Motorsports photo</p></div>
<p>When I last saw the Arctic Cat perform, the team was participating in the Central Maine Snowmobile Race Association (CMSRA) event at the Northern Maine Fairgrounds November 2016. The rain made the track soupy despite the concentrated efforts of Rick Guerrette and crew. Mud seemed to permeate every surface of the sleds in the races.</p>
<p>Immediately after the Presque Isle &#8220;Mud Drag Race&#8221;, Holmquist completely disassembled his sled in his garage in Caribou. Mud was washed away revealing a small crack in the chassis which Holmquist had repaired. As far as he knew at the time there were Radar Runs scheduled in Portage prior to the Caribou Race.</p>
<p>The radar runs were cancelled thus necessitating a rapid turn around from an ice set up to a snow set up. This was accomplished in plenty of time with concentrated dedicated sessions in the heated shop. I was impressed also with the organization of the space in Holmquist&#8217;s shop. Everything had a place and was neat and clean.</p>
<div id="attachment_1825" style="width: 263px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/John-Holmquist-sled-photo.jpg" target=_blank rel="nofollow"><img class="size-medium wp-image-1825" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/John-Holmquist-sled-photo-253x450.jpg" alt="Engine compartment after cleaning and polishing prior to re-assembly.Photo courtesy  John Holmquist " width="253" height="450" /></a><p class="wp-caption-text">Engine compartment after cleaning and polishing prior to re-assembly.Photo courtesy John Holmquist</p></div>
<p>I am not sure the degree to which snowmobile drag racers clean and re-assemble their sleds between events, however, I do know that Holmquist&#8217;s sled was immaculate. He mentioned that he likes to keep it clean for a variety of reasons including spotting fluid leaks, type, and their location.</p>
<p>When I looked at Holmquist&#8217;s sled, I was reminded of what I read in the Winter 2016-17 <em><strong>Racer</strong></em> magazine. Featured in that issue was Roger Penske who I have always held in high esteem since seeing his Formula One car race at Watkins Glen in October 1974.</p>
<p>Author Mark Glendenning in his article <em>Built to Win</em> noted that &#8220;The Penske Way&#8221; was first described in<em><strong> Sports Illustrated</strong></em> 1964 in a profile written by Gilbert Rogin, &#8220;…the attention to detail, the meticulous preparation, the emphasis on image and presentation.&#8221;</p>
<p>Holmquist proceeded to explain the ins and outs of snowmobile drag racing. After the session with Holmquist I am sure I have insight when watching future races.</p>
<p>Holmquist heaped much praise on his driver, Ethan Rossignol, stating that he can &#8220;cut a light&#8221; with the best of them. He credits Kurt Dumond for set up as well as many others who have helped him along the way. I suspect I would miss some if I attempted to list all who he mentioned.</p>
<p><span style="color: #ff0000"><em><strong>So How Did #169 Do?</strong></em></span></p>
<div id="attachment_1828" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/ethan-on-169.jpg" target=_blank rel="nofollow"><img class="size-medium wp-image-1828" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/ethan-on-169-450x300.jpg" alt="Ethan Rossignol aboard Holmquist's #169. He won the Stock 600, Improved Stock 600 and Pro-Mod 600. Robim Holmquist photo" width="450" height="300" /></a><p class="wp-caption-text">Ethan Rossignol aboard Holmquist&#8217;s #169. He won the Stock 600, Improved Stock 600 and Pro-Mod 600. Robin Holmquist photo</p></div>
<p>&#8220;I am real happy on how all the sleds performed today&#8221;, said Holmquist. &#8220;We all did well today. Traction was the key.&#8221;</p>
<p>My assessment is that the hard work in preparing his sled seemed to pay off today.</p>
<p><span style="color: #ff0000"><em><strong>Rossignol is the Iron-Man</strong></em></span></p>
<p>Ethan Rossignol was the throttle man on three machines at the Caribou Drag Races. In addition to the #169 owned by John Holmquist, he raced his own #812 700 Fire Cat and the Pro Mod 1100 Arctic Cat owned by Sam Robertson.</p>
<div id="attachment_1829" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/Ethan-on-812.jpg" target=_blank rel="nofollow"><img class="size-medium wp-image-1829" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/Ethan-on-812-450x300.jpg" alt="Rossignol aboard his own Thunder Cat 700. He won Stock 700, Improved Stock 700, Stock 800, and Stock 1000. Robin Holmquist photo" width="450" height="300" /></a><p class="wp-caption-text">Rossignol aboard his own Arctic Cat Fire Cat 700. He won Stock 700, Improved Stock 700, Stock 800, and Stock 1000. Robin Holmquist photo</p></div>
<div id="attachment_1830" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/Ethan-on-Pro-Mod.jpg" target=_blank rel="nofollow"><img class="size-medium wp-image-1830" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/Ethan-on-Pro-Mod-450x300.jpg" alt="Rossignol aboard the Sam Robertson Pro Mod 1100 Turbo Thunder Cat. The Robertson machine won 2 races and placed second in another. Robin Holmquist photo" width="450" height="300" /></a><p class="wp-caption-text">Rossignol aboard the Sam Robertson Pro Mod 1100 Turbo Thunder Cat. The Robertson machine won 2 races and placed second in another. Robin Holmquist photo</p></div>
<div id="attachment_1831" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/Logan-Greene-Zacks-race-winner.jpg" target=_blank rel="nofollow"><img class="size-medium wp-image-1831" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/Logan-Greene-Zacks-race-winner-450x253.jpg" alt="Zack's Race winner Logan Greene of Stockholm on his 500 Arctic Cat. All proceeds from the class went to the Make-A-Wish Foundation in memory of Zack Gagnon of Caribou. Greene's team consisted of Mom, Tasha, Nick and Kyle Morrill. Photo courtesy Tasha Greene" width="450" height="253" /></a><p class="wp-caption-text">Zack&#8217;s Race winner Logan Greene of Stockholm on his 500 Arctic Cat. All proceeds from the class went to the Make-A-Wish Foundation in memory of Zack Gagnon of Caribou. Greene&#8217;s team consisted of Mom, Tasha, Nick and Kyle Morrill. Photo courtesy Tasha Greene</p></div>
<div id="attachment_1832" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/Bill-Tristen-and-Kylee.jpg" target=_blank rel="nofollow"><img class="size-medium wp-image-1832" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/Bill-Tristen-and-Kylee-450x335.jpg" alt="In his first drag race, six year old Tristen Merchant celebrates with his parents  Bill Merchant and Kylee Morrell of Caribou. HTF Motorsports photo" width="450" height="335" /></a><p class="wp-caption-text">In his first drag race, six-year-old Tristen Merchant celebrates with his parents Bill Merchant and Kylee Morrell of Caribou. HTF Motorsports photo</p></div>
<div id="attachment_1833" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/Braydon-Thib-mod.jpg" target=_blank rel="nofollow"><img class="size-medium wp-image-1833" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/Braydon-Thib-mod-450x413.jpg" alt="Winner of the Modified 120 Kids race, Brayden Thibodeau son of Erica McPherson and Tim Thibodeau of Limestone. Brayden also races karts with Northern Maine Karting Association. HTF Motorsports photo" width="450" height="413" /></a><p class="wp-caption-text">Winner of the Modified 120 Kids race, Brayden Thibodeau son of Erica McPherson and Tim Thibodeau of Limestone. Brayden also races karts with Northern Maine Karting Association. HTF Motorsports photo</p></div>
<div id="attachment_1834" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/Gage-Ther-stock.jpg" target=_blank rel="nofollow"><img class="size-medium wp-image-1834" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/Gage-Ther-stock-450x350.jpg" alt="Kart Racing Champion Gage Theriault son of Erin Addington of Limestone won the stock 120 Kids Class. Theriault is no stranger to Victory Lane. HTF Motorsports photo" width="450" height="350" /></a><p class="wp-caption-text">Kart Racing Champion, Gage Theriault son of Erin Addington of Limestone won the stock 120 Kids Class. Theriault is no stranger to Victory Lane. HTF Motorsports photo</p></div>
<p><span style="color: #ff0000"><em><strong>Willey and Pelletier Experience Success at Caribou Drag Races</strong></em></span></p>
<p>You may remember Mallory (Thompson) Willey from last year&#8217;s races. Since last year she got married to Philip Willey of Caribou. Her marriage has not slowed her on the racetrack. Driving her family owned 1980 Polaris Centurion, Willey finished second in Stock 500 and second in 500 Improved Stock.</p>
<p>Fort Kent&#8217;s Joe Pelletier said, &#8221; I finished 1st in 500 stock (2007 Ski Doo MXZX 440), 1st in 1000 improved (2004 Ski Doo MXZX 800), 2nd in Stock 600 (2017 Ski Doo MXZX 600RS). I also won <a class="_35i0 _4g4e" href="https://www.facebook.com/shelly.obergthompson?lst=1392191652%3A1442616752%3A1485142987#" target=_blank rel="nofollow">$200</a> for the fastest reaction time of the day (.004 sec).</p>
<p>When Pelletier was asked about his thoughts about the Caribou race and the upcoming SnoX at Houlton February 5th he replied, &#8220;Overall the day went well, need to make a few changes to be better for the next drag race, but it&#8217;s always a good day to have some wins.&#8221;</p>
<p>&#8220;I am ready for the SnoX in Houlton, and I will actually be going to the East Coast Snocross next weekend at Bass Park in Bangor, so I&#8217;m going to prepare for that first.&#8221;</p>
<p><span style="color: #ff0000"><em><strong>Ryan Messer Recognized at Speedway 660 Awards Banquet</strong></em></span></p>
<div class="_4tdt _ua0">
<div class="_ua2">
<div class="_4tdv">
<div class="_5wd4 _1nc6 direction_ltr">
<div class="_h8t">
<div class="_5wd9" id="js_6so">
<div class="_5wde _n4o">
<div class="_5w1r _3_om _5wdf">
<div class="_4gx_"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p>You may recall that 16-year-old Ryan Messer of Harvey, New Brunswick won the Late Model Sportsman Points Championship at Speedway 660 located in Geary Woods, New Brunswick. The Speedway held their awards banquet Saturday evening in Fredericton recognizing all their points champions.</p>
<div id="attachment_1835" style="width: 310px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/Penny-Ryan-Robb-Messer.jpg" target=_blank rel="nofollow"><img class="size-medium wp-image-1835" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/Penny-Ryan-Robb-Messer-300x450.jpg" alt="Ryan Motorsports Team Penny, Ryan, and Robb Messer, Harvey, New Brunswick at the Speedway 660 Awards Banquet where Ryan received his trophy for first place in Late Model Sportsman class. Ryan Motorsports photo " width="300" height="450" /></a><p class="wp-caption-text">Penny, Ryan, and Robb Messer, Harvey, New Brunswick at the Speedway 660 Awards Banquet at the Fredericton Inn, where Ryan received his trophy for first place in Late Model Sportsman class. Ryan Motorsports photo</p></div>
<p>Ryan got more than he expected at the awards banquet. I will let his Dad, Robb explain:</p>
<p>&#8220;We had a really incredible night to cap off an exceptional season! Totally did not expect Ryan to win the &#8216;Home Town Hero&#8217; award.  This is given to one driver/team in the entire Atlantic Provinces to someone they feel exemplifies dedication and does an exceptional job representing our sport.&#8221;</p>
<p>&#8220;It was part of the Tim&#8217;s Corner Motorsports year-end awards and is sponsored by EiT Race Radios out of Halifax It is really an honor&#8221;.</p>
<p>Ryan Messer will be moving up to the Super Late Model class at Speedway 660 with a goal of qualifying for the track&#8217;s 250 lap race later this summer. PASS will also be making an appearance at the New Brunswick track saturday June 3, 2017. The top three Canadian and US drivers will get starting spots in the Oxford 250 in August.</p>
<div id="attachment_1150" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2016/02/MazdaSpeed-Proto-out-first.jpg" target=_blank rel="nofollow"><img class="size-medium wp-image-1150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2016/02/MazdaSpeed-Proto-out-first-450x299.jpg" alt="MazdaSpeed Prototype on the  pre-race grid. The car was the first out of the race  due to a yet to be disclosed engine related problem. HTF Motorsports photo" width="450" height="299" /></a><p class="wp-caption-text">MazdaSpeed 2016 Prototype on the pre-race grid at the Rolex 24 Hours of Daytona. I will be covering the 2017 version where Mazda, Nissan, Cadillac, and Riley Multimatic will be debuting their Daytona Prototype International (DPi)  racers. Not sure if I will be blogging next Sunday evening. I hope to at least share some photos from the race. Then, on to Indy for a couple of interviews and then HOME. HTF Motorsports photo </p></div>
<p>Let&#8217;s Go Racing From Daytona!</p>
<p>Tom Hale</p>
<p>Soli Deo Gloria</p>
<p>&nbsp;</p>
</p><!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://upnorthmotorsports.bangordailynews.com/2017/01/22/home/penske-ized-snowmobile-racer-at-caribou-snow-drags/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Penske-ized Snowmobile Racer at Caribou Snow Drags."
               data-url="http://upnorthmotorsports.bangordailynews.com/2017/01/22/home/penske-ized-snowmobile-racer-at-caribou-snow-drags/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://upnorthmotorsports.bangordailynews.com/2017/01/22/home/penske-ized-snowmobile-racer-at-caribou-snow-drags/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/ethan-on-169-250x250.jpg&description=Penske-ized Snowmobile Racer at Caribou Snow Drags" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/a67b779fa5e32cc5ee2d8c79985865ae?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F244%2Ffiles%2F2014%2F04%2FIMG_09581.jpg"
		 alt="Tom Hale"
		 title="Tom Hale"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Tom Hale</h2>
		<p class="author-bio">
			Tom wrote 14 years as  freelancer for the Bangor Daily Sports covering motorsports in Maine. Now blogging and concentrating on human interest stories about people and places in racing.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://upnorthmotorsports.bangordailynews.com/2017/01/15/home/maine-racers-warm-it-up-at-daytona-international-speedway/" rel="prev"><span class="meta-nav">&larr;</span> Maine Racers Warm It Up at Daytona International Speedway</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://upnorthmotorsports.bangordailynews.com/2017/01/22/home/penske-ized-snowmobile-racer-at-caribou-snow-drags/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://upnorthmotorsports.bangordailynews.com/2017/01/22/home/penske-ized-snowmobile-racer-at-caribou-snow-drags/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "thale@reagan.com", 
                                post_title : "Penske-ized Snowmobile Racer at Caribou Snow Drags", 
                                post_link : "http://upnorthmotorsports.bangordailynews.com/2017/01/22/home/penske-ized-snowmobile-racer-at-caribou-snow-drags/", 
                                post_id : "1822"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Tom Hale</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/a67b779fa5e32cc5ee2d8c79985865ae?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F244%2Ffiles%2F2014%2F04%2FIMG_09581.jpg"
                             alt="Tom Hale"
                             title="Tom Hale"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Tom wrote 14 years as  freelancer for the Bangor Daily Sports covering motorsports in Maine. Now blogging and concentrating on human interest stories about people and places in racing.                    </p>
                    
                                        
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-sports">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: sports -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://pressbox.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget" 
					   target=_blank title="The positive side of Maine High School and youth sports">
					The Press Box 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('http://pressbox.bangordailynews.com/files/2013/12/HEADSHOT120913_KB_11825215-250x250.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://pressbox.bangordailynews.com/2017/01/22/home/offense-wins-games-defense-wins-championships-really/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
					title="Offense Wins Games, Defense Wins Championships:  Really?">

					The Press Box					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://pressbox.bangordailynews.com/2017/01/22/home/offense-wins-games-defense-wins-championships-really/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget" 
				   target=_blank>
					Offense Wins Games, Defense Wins Championships:  Really?					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://thedrive.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget" 
					   target=_blank title="Your sports. Your teams. Your show.">
					The Drive 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2015/01/the-drive-square-logo.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://thedrive.bangordailynews.com/2017/01/22/sports/devitos-playoff-notebook-afcnfc-championship-edition/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
					title="DeVito's Playoff Notebook: AFC/NFC Championship edition">

					The Drive					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://thedrive.bangordailynews.com/2017/01/22/sports/devitos-playoff-notebook-afcnfc-championship-edition/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget" 
				   target=_blank>
					DeVito's Playoff Notebook: AFC/NFC Championship edition					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://soonerorlighter.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget" 
					   target=_blank title="The &quot;User-Friendly&quot; way to manage weight">
					See You Lighter 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/01/shutterstock_560729080-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://soonerorlighter.bangordailynews.com/2017/01/22/living/the-most-dangerous-diets/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
					title="The most dangerous diets">
					The most dangerous diets					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://soonerorlighter.bangordailynews.com/2017/01/22/living/the-most-dangerous-diets/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget" 
				   target=_blank>
					The most dangerous diets					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://fastbreaks.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget" 
					   target=_blank title="Insight on the big games, clutch performances">
					Fast Breaks 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/459/files/2016/12/BDN-Sports-logo..jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://fastbreaks.bangordailynews.com/2017/01/21/home/nailbiting-win-over-rival-could-be-boost-for-fort-kent-girls/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
					title="Nailbiting win over rival could provide big boost for Fort Kent girls">

					Fast Breaks					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://fastbreaks.bangordailynews.com/2017/01/21/home/nailbiting-win-over-rival-could-be-boost-for-fort-kent-girls/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget" 
				   target=_blank>
					Nailbiting win over rival could provide big boost for Fort Kent girls					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://pwilcox.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget" 
					   target=_blank title="Actionable strategies for healthy living that are sustainable for a lifetime">
					Inspire Healthy Living 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/443/files/2017/01/WHAT-YOUR-personal-trainer-wants-you-to-know-2-300x300.png'); background-position: center center; background-size: cover;"
					href="http://pwilcox.bangordailynews.com/2017/01/21/home/the-best-part-of-the-day/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
					title="The best part of the day…">
					The best part of the day…					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://pwilcox.bangordailynews.com/2017/01/21/home/the-best-part-of-the-day/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget" 
				   target=_blank>
					The best part of the day…					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://jgrant.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget" 
					   target=_blank title="A journey of fitness and health">
					Swim, Bike &amp; Motivate  
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/466/files/2017/01/11707780_910260005089_3391927477926942780_n-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://jgrant.bangordailynews.com/2017/01/20/home/whos-on-your-team/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
					title="Who's on your team?">
					Who's on your team?					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://jgrant.bangordailynews.com/2017/01/20/home/whos-on-your-team/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget" 
				   target=_blank>
					Who's on your team?					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.014439 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 21 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://upnorthmotorsports.bangordailynews.com/2017/01/22/home/penske-ized-snowmobile-racer-at-caribou-snow-drags/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="http://upnorthmotorsports.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://upnorthmotorsports.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://upnorthmotorsports.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/01/'>January 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/12/'>December 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/11/'>November 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/10/'>October 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/09/'>September 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/08/'>August 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/07/'>July 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/06/'>June 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/05/'>May 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/04/'>April 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/03/'>March 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/02/'>February 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/01/'>January 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/12/'>December 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/11/'>November 2014</a>&nbsp;(3)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/10/'>October 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/09/'>September 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/08/'>August 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/07/'>July 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/06/'>June 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/05/'>May 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/04/'>April 2014</a>&nbsp;(2)</li>
		</ul>
</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://bangordailynews.com/new-account/">Register</a></li>			<li><a href="http://bangordailynews.com/login/">Log in</a></li>
			<li><a href="http://upnorthmotorsports.bangordailynews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://upnorthmotorsports.bangordailynews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Up+North+Motorsports&utm_medium=footer">
                                <img src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Up North Motorsports is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.upnorthmotorsports, categories.home, authors.thale10, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.upnorthmotorsports,categories.home,authors.thale10,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=244.1822&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'67503481',post:'1822',tz:'-5',srv:'upnorthmotorsports.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '67503481', '1822' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
