<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Horsepower BS Ends Here, No Alternative Truth | Up North Motorsports</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://upnorthmotorsports.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//upnorthmotorsports.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Feed" href="http://upnorthmotorsports.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Comments Feed" href="http://upnorthmotorsports.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Horsepower BS Ends Here, No Alternative Truth Comments Feed" href="http://upnorthmotorsports.bangordailynews.com/2017/03/19/home/horsepower-bs-ends-here-no-alternative-truth/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/upnorthmotorsports.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3-alpha-40018"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3-alpha-40018' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel='https://api.w.org/' href='http://upnorthmotorsports.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upnorthmotorsports.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://upnorthmotorsports.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Race Car Design Made Interesting' href='http://upnorthmotorsports.bangordailynews.com/2017/03/13/home/race-car-design-made-interesting/' />
<meta name="generator" content="WordPress 4.7.3-alpha-40018" />
<link rel="canonical" href="http://upnorthmotorsports.bangordailynews.com/2017/03/19/home/horsepower-bs-ends-here-no-alternative-truth/" />
<link rel='shortlink' href='http://wp.me/p4zeJP-we' />
<link rel="alternate" type="application/json+oembed" href="http://upnorthmotorsports.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fupnorthmotorsports.bangordailynews.com%2F2017%2F03%2F19%2Fhome%2Fhorsepower-bs-ends-here-no-alternative-truth%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://upnorthmotorsports.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fupnorthmotorsports.bangordailynews.com%2F2017%2F03%2F19%2Fhome%2Fhorsepower-bs-ends-here-no-alternative-truth%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Horsepower BS Ends Here, No Alternative Truth","url":"http:\/\/upnorthmotorsports.bangordailynews.com\/2017\/03\/19\/home\/horsepower-bs-ends-here-no-alternative-truth\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/244\/files\/2017\/03\/Moberg-Sign-250x167.jpg","articleId":"244-1998","dateCreated":"2017-03-20T03:24:23Z","articleSection":"Home","creator":["Tom Hale"],"keywords":["unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p4zeJP-we',
            title: 'Horsepower BS Ends Here, No Alternative Truth',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Up North Motorsports:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://upnorthmotorsports.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "horsepower-bs-ends-here-no-alternative-truth";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Up North Motorsports', 'sports', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://upnorthmotorsports.bangordailynews.com/files/2014/04/cropped-IMGP0002.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #ffffff;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Horsepower BS Ends Here, No Alternative Truth" />
<meta property="og:url" content="http://upnorthmotorsports.bangordailynews.com/2017/03/19/home/horsepower-bs-ends-here-no-alternative-truth/" />
<meta property="og:description" content="Episode 153 March 19, 2017 Horsepower is a precious and sometimes expensive sought-after commodity in motorsports, yet is often bandied about without regard for reality. Power is often exaggerated ..." />
<meta property="article:published_time" content="2017-03-20T03:24:23+00:00" />
<meta property="article:modified_time" content="2017-03-20T03:24:23+00:00" />
<meta property="article:author" content="http://upnorthmotorsports.bangordailynews.com/author/thale10/" />
<meta property="og:site_name" content="Up North Motorsports" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Outside-shop-Moberg-450x338.jpg" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Dyno-inside-shop-Moberg-shot-450x338.jpg" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Porsche-at-Moberg-e1489970135764-338x450.jpg" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Anchors-at-Viking-Perf-450x299.jpg" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Moberg-shot-of-cars-450x304.jpg" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Spare-Saabs-at-Mobergs-450x299.jpg" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Moberg-at-Loring-Saab-450x316.jpg" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Gage-at-Shin-Pond-on-Grand-Prix-course-450x338.jpg" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Shawn-Martin-and-son-450x253.jpg" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/PinkHouseNovi-Phillipe-Danh-450x338.jpg" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/PinkHousePorsche-917-Phillipe-Danh-450x338.jpg" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/PinkHouseSilver-Crown-TRD-Phillippe-Danh-450x338.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Outside-shop-Moberg-450x338.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Tom Hale','dimension2': 'post','dimension3': '244.1998','dimension5': 'sports','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '244.1998', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '244.1998';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.site-title, .site-description {
text-shadow: 2px 2px #333;
}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Tom Hale","contentPublishedDate":"2017-03-19","contentPublishedTime":"2017-03-19 23:24:23-04:00","lastUpdatedTime":"2017-03-19 23:24:23-04:00","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-1998 single-format-standard single-author sidebar">

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Up North Motorsports is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://upnorthmotorsports.bangordailynews.com/" title="Up North Motorsports" rel="home">
					<h1 class="site-title">Up North Motorsports</h1>
                    <h2 class="site-description">People and events in motorsports</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Up+North+Motorsports&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"><a href="http://upnorthmotorsports.bangordailynews.com/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://upnorthmotorsports.bangordailynews.com/about-tom/">About Tom</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://upnorthmotorsports.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-1907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1907"><a href="http://upnorthmotorsports.bangordailynews.com/snowmobile-snox-results-more-from-daytona-and-indianapolis/">Snowmobile SnoX Results, More From Daytona and Indianapolis</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://upnorthmotorsports.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-1998" class="post-1998 post type-post status-publish format-standard has-post-thumbnail hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">Horsepower BS Ends Here, No Alternative Truth</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://upnorthmotorsports.bangordailynews.com/2017/03/19/home/horsepower-bs-ends-here-no-alternative-truth/" title="Permalink to Horsepower BS Ends Here, No Alternative Truth" rel="bookmark"><time class="entry-date" datetime="2017-03-19T23:24:23+00:00">March 19, 2017</time></a></span><span class="categories-links"><a href="http://upnorthmotorsports.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="http://upnorthmotorsports.bangordailynews.com/author/thale10/" title="Posts by Tom Hale" rel="author">Tom Hale</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://upnorthmotorsports.bangordailynews.com/2017/03/19/home/horsepower-bs-ends-here-no-alternative-truth/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Horsepower BS Ends Here, No Alternative Truth."
               data-url="http://upnorthmotorsports.bangordailynews.com/2017/03/19/home/horsepower-bs-ends-here-no-alternative-truth/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://upnorthmotorsports.bangordailynews.com/2017/03/19/home/horsepower-bs-ends-here-no-alternative-truth/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Moberg-Sign-250x167.jpg&description=Horsepower BS Ends Here, No Alternative Truth" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Episode 153</p>
<p>March 19, 2017</p>
<p>Horsepower is a precious and sometimes expensive sought-after commodity in motorsports, yet is often bandied about without regard for reality. Power is often exaggerated to intimidate a competitor or make your racer look better than it may be.</p>
<p>Viking Performance Tuning in Sebago Lake, Maine is in business to end the bull and allow street or race track car owners an accurate view of their actual horsepower. The company also offers one a chance to get their street or race car in an optimum state of tune.</p><div id="bdnads-inline-300x250"><!--<div id="inline-ad-label">Story continues below advertisement.</div>--><script type="text/javascript">var current_theme = 'bdnblog2013';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});}</script></div>
<div id="attachment_1999" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Outside-shop-Moberg.jpg"><img class="size-medium wp-image-1999" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Outside-shop-Moberg-450x338.jpg" alt="" width="450" height="338" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Outside-shop-Moberg-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Outside-shop-Moberg-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Outside-shop-Moberg-600x450.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">When one looks at the outside of what appears to be an ordinary three bay garage is deceptive. Inside is a new, high technology eddy brake chassis dynamometer. Viking Performance Tuning photo</p></div>
<div id="attachment_2000" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Dyno-inside-shop-Moberg-shot.jpg"><img class="size-medium wp-image-2000" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Dyno-inside-shop-Moberg-shot-450x338.jpg" alt="" width="450" height="338" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Dyno-inside-shop-Moberg-shot-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Dyno-inside-shop-Moberg-shot-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Dyno-inside-shop-Moberg-shot-600x450.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">The inside of Viking Performance Tuning showing the rolls, rails, and in-ground pit. Viking Performance photo</p></div>
<p>I visited Viking Performance Tuning last fall and saw first-hand the work that owner Per Christopher Moberg has put into his new AWD dual eddy current chassis dynamometer. Since my visit Moberg has opened his doors with multiple pulls on his new machine.</p>
<p>Moberg is a software engineer who has worked on a variety of high-tech projects like the NFL lines of scrimmage, Major League Baseball’s strike zone screen, and PGA tee shot tracker. His love for engineering has transferred into motorsports. He has made a major contribution to autocross in Maine as the autocross chairman of the Cumberland Motor Club (CMC) which primarily host’s weekend events in the southern Maine area.</p>
<p>Recently the club has expanded their events to the abandoned Loring Air Force base in Limestone. That race has become one of the premier events in the northeast with wide open track and challenging high-speed maneuvers.</p>
<p>Many of Moberg’s customers are members of the CMC. The majority of the club members own sports cars like Subaru WRX, BRZ, Sports 2000, Focus RS, and even a Acura NSX.</p>
<p>These members desire to make their sports car run the best it can within the limitations of their class or their wallet.</p>
<p>Moberg had a two-bay garage with a one drum Dynocom 15000  which utilized his four-post lift. His reason for purchase a dyno was a result of tuning a carburetted car. He said, “Carburetor tuning was the thing that really motivated me for the dyno purchase. I had spent maybe $1000 within one particular year on the [Saab] Sonnet because when you are tuning carburetors you’re changing emulsion tubes, main jets, and air correction. It is a thing where typical pricing on a dyno is once you are strapped in, the clock is running. When you are changing all those things on a carburetor you are still paying dyno rates.”</p>
<p>Moberg decided that owning his own dyno would allow him to tune without the stress of hurrying to make changes as well as paying for time on someone else’s dyno.</p>
<p>After owning his small one drum dyno, he decided to purchase a two drum model with in-ground location. This type of dyno would require a precise pit made of carefully measured depths and side walls.</p>
<p>The Dynocom he selected had two rolls weighing 5000 pounds apiece with horsepower capabilities of 2700 horsepower per roller. These large rolls require precise mounting as well as machinery capable of handling such heavy units.</p>
<p>Moberg commented, “I decided it was going to be very cumbersome to do above ground. In advance of the dyno’s arrival I commissioned this other garage bay (which would be the third) to be built. It was something of a challenge for the concrete contractor. He was a seasoned contractor but not at building a pit.”</p>
<p>“I had very specific depth requirements. My biggest disappointment with the whole build was the pour. They had a really nice floor but with a measuring problem they had to come back.”</p>
<p>After shimming and locating one drum, with the help of a friend, Moberg precisely located the second drum and began the assembling of the remainder of the dyno. Much time was spent to ensure that everything lined up ensuring consistent operation.</p>
<p>“One critical thing about a dyno,” said Moberg, “is what attracted me to Dynocom was they had the best product and were selling it at a very good price. By good product one of the most important things is reproducibility. If you hold everything constant and you do one thing one run and you do another run you want those traces to be right on top of each other.”</p>
<p><span style="color: #ff0000"><em><strong>Actual Pull  On Viking Performance Tuning Dyno</strong></em></span></p>
<p><script type="text/javascript" src="/videoplayer/7.8.7/jwplayer.js"></script></p>
<style type="text/css">#videocontainer1_messageBar { font-family: helvetica, arial, sans-serif; padding: 2px 0; } </style>
<div id="videocontainer1"></div>
<p><script type="text/javascript">jwplayer.key="/G2y195oU1Hx26PsOWOIHDPhkzLQFnywO/b1F74GcLA=";jwplayer( 'videocontainer1' ).setup( {"base":"\/videoplayer\/7.8.7","file":"http:\/\/youtube.com\/watch?v=Juvw4d8DD60","image":"https:\/\/i.ytimg.com\/vi\/Juvw4d8DD60\/maxresdefault.jpg","width":600,"height":400,"primary":"flash","hlshtml":true,"androidhls":true,"ga":[],"abouttext":"BDN Maine","aboutlink":"\/\/bangordailynews.com"} );jwplayer('videocontainer1').onSetupError( function(e) {	console.log("setup error:");	/*console.log (e);*/}); jwplayer('videocontainer1').onAdError( function(e) {	console.log("ad error:");	console.log (e);}); jwplayer('videocontainer1').onError( function(e) {    console.log("error:");	console.log (e);}); /**jwplayer('videocontainer1').onPlaylistItem( function(e) {    console.log("playlistItem:");	console.log (e);});*/jwplayer('videocontainer1').on('adRequest', function(e) {	console.log("adRequest:");	console.log (e);}); </script></p>
<p>“Especially on low horsepower cars if there is variability on how the tool measures then you cannot tell if it was my tuning that changed or just variance in the tool. This is what I will often demonstrate to people.”</p>
<div id="attachment_2001" style="width: 348px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Porsche-at-Moberg-e1489970135764.jpg"><img class="size-medium wp-image-2001" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Porsche-at-Moberg-e1489970135764-338x450.jpg" alt="" width="338" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Porsche-at-Moberg-e1489970135764-338x450.jpg 338w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Porsche-at-Moberg-e1489970135764-768x1024.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Porsche-at-Moberg-e1489970135764-450x600.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Porsche-at-Moberg-e1489970135764.jpg 1512w" sizes="(max-width: 338px) 100vw, 338px" /></a><p class="wp-caption-text">Porsche 914 on a pull at Moberg dyno in Standish, Maine. Viking Performance Tuning photo</p></div>
<p>“We will do a pull and let the car cool down. When we get the same intake air temperature let’s do another pill and they should look exactly the same.”</p>
<p>One story about the dyno build that surprised Moberg was a seemingly simple item like the floor anchors. “I specifically went with an 8-inch thick floor,” said Moberg. “I thought I could put in deep anchors. It is the lay mindset which comes from installing (floor) lifts at whichever inches the lift calls for.”</p>
<div id="attachment_2002" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Anchors-at-Viking-Perf.jpg"><img class="size-medium wp-image-2002" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Anchors-at-Viking-Perf-450x299.jpg" alt="" width="450" height="299" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Anchors-at-Viking-Perf-450x299.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Anchors-at-Viking-Perf-768x511.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Anchors-at-Viking-Perf-600x399.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Hilti anchors at Viking Performance Tuning. The anchors were held in place with an epoxy mortar mix. HTF Motorsports photo</p></div>
<p>“I’m researching around and decide to use the best anchors I could. I found Hilti. I got on the phone to Hilti and talked with one of their engineers. She said, ’How deep is your floor? How close are the bolts? How close are each anchor?’”</p>
<p>The engineer said, “You need to set the anchors at only 2 ¾ inches deep.”</p>
<p>I replied, “I have 8 inch concrete floors.”</p>
<p>She said, “The problem is when you go too deep, it is called coning where the anchor pulls the bottom of the floor up because there is not enough lateral support left in the floor.”</p>
<p>Moberg followed her advice and epoxy mortared each anchor into place and has had no problems with the Hilti anchors.</p>
<p>Moberg’s dyno rates are typically based on three types of sessions:</p>
<ul>
<li>Flat rate such as tuner days with groups. On group days with a good helper Moberg said he can put as many as three or four cars per hour.</li>
<li>Wholesale rates with tuner based on per hour basis. (rare according to Moberg)</li>
<li>Remote tune where an electronic connection is made with a tuner who may be in another state reading data and making recommendations remotely. This is done when local expertise may not be available.</li>
</ul>
<p>For information on getting your car dyno tested Moberg can be contacted through his Facebook page Viking Performance Tuning.</p>
<div id="attachment_2003" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Moberg-shot-of-cars.jpg"><img class="size-medium wp-image-2003" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Moberg-shot-of-cars-450x304.jpg" alt="" width="450" height="304" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Moberg-shot-of-cars-450x304.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Moberg-shot-of-cars-768x519.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Moberg-shot-of-cars-600x405.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Christopher Moberg with two of his racers, 1971 Saab Sonett III and shifter kart . HTF Motorsports photo</p></div>
<div id="attachment_2004" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Spare-Saabs-at-Mobergs.jpg"><img class="size-medium wp-image-2004" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Spare-Saabs-at-Mobergs-450x299.jpg" alt="" width="450" height="299" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Spare-Saabs-at-Mobergs-450x299.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Spare-Saabs-at-Mobergs-768x511.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Spare-Saabs-at-Mobergs-600x399.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Moberg obviously is a Saab Sonett collector. These Saab cars behind his garage may never be restored, yet have found the resting place where they are appreciated. I never asked Moberg&#8217;s wife Beth what she thought of Chris&#8217;s collection. HTF Motorsports photo</p></div>
<div id="attachment_2006" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Moberg-at-Loring-Saab.jpg"><img class="size-medium wp-image-2006" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Moberg-at-Loring-Saab-450x316.jpg" alt="" width="450" height="316" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Moberg-at-Loring-Saab-450x316.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Moberg-at-Loring-Saab-768x540.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Moberg-at-Loring-Saab-600x422.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Chris Moberg with his Saab Sonett III at Cumberland Motor Club autocross at Loring Air Force Base. HTF Motorsports photo</p></div>
<p>For more information about Moberg&#8217;s Sonett III refer to the Hemmings Magazine April 2006, &#8220;Beast of Sweden&#8221; by David LaChance. https://www.hemmings.com/magazine/hsx/2006/03/Beast-of-Sweden&#8212;Saab-Sonett-III/1282112.html</p>
<p>You will find Moberg at the Cumberland Motor Club autocross events this season. The schedule for 2017 can be found at <a href="http://www.cumberlandmotorclub.com">www.cumberlandmotorclub.com</a>. The first autocross of the year will be at Bill Dodge parking lot in Westbrook April 30.</p>
<p>For County folks the club will be holding their super autocross at Loring August 4-6, 2017.</p>
<p><span style="color: #ff0000"><em><strong>County Kart Racer Prepares for Season By Racing Snowmobiles</strong></em></span></p>
<p>Gage Theriault, Limestone spent his weekend racing snowmobiles at Hermon and Shin Pond to help prepare himself for a season of kart racing.  At the &#8220;Squeeze the Throttle&#8221; event in Hermon on Saturday Theriault used lapped traffic to help make the pass for first place and first place on the last lap.</p>
<p>Sunday&#8217;s races at Shin Pond featured an oval and Grand Prix course. Theriault won both races on his stock Arctic Cat 120.</p>
<div id="attachment_2007" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Gage-at-Shin-Pond-on-Grand-Prix-course.jpg"><img class="size-medium wp-image-2007" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Gage-at-Shin-Pond-on-Grand-Prix-course-450x338.jpg" alt="" width="450" height="338" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Gage-at-Shin-Pond-on-Grand-Prix-course-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Gage-at-Shin-Pond-on-Grand-Prix-course-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Gage-at-Shin-Pond-on-Grand-Prix-course-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Gage-at-Shin-Pond-on-Grand-Prix-course.jpg 960w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Grand Prix podium finishers at Shin Pond, left to right 3rd place Brennen Greer, Clifton, winner Gage Theriault, Limestone, and second place Kaylee Rose, Turner. Theriault Racing photo</p></div>
<p><span style="color: #ff0000"><em><strong>Eye Candy for Motorsports Aficionados</strong></em></span></p>
<div id="attachment_2008" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Shawn-Martin-and-son.jpg"><img class="size-medium wp-image-2008" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Shawn-Martin-and-son-450x253.jpg" alt="" width="450" height="253" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Shawn-Martin-and-son-450x253.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Shawn-Martin-and-son-768x432.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Shawn-Martin-and-son-600x338.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Shawn-Martin-and-son.jpg 960w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Shawn Martin and son Colby with their matching racers ready for 2017 season. Photo courtesy Shawn Martin Racing</p></div>
<div id="attachment_2009" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/PinkHouseNovi-Phillipe-Danh.jpg"><img class="size-medium wp-image-2009" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/PinkHouseNovi-Phillipe-Danh-450x338.jpg" alt="" width="450" height="338" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/PinkHouseNovi-Phillipe-Danh-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/PinkHouseNovi-Phillipe-Danh-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/PinkHouseNovi-Phillipe-Danh-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/PinkHouseNovi-Phillipe-Danh.jpg 1200w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Classic Novi  V8 Indy race engine on display at Ed Pink Racing Engine shop in Van Nuys, California. Photo courtesy Phillipe Danh</p></div>
<div id="attachment_2010" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/PinkHousePorsche-917-Phillipe-Danh.jpg"><img class="size-medium wp-image-2010" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/PinkHousePorsche-917-Phillipe-Danh-450x338.jpg" alt="" width="450" height="338" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/PinkHousePorsche-917-Phillipe-Danh-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/PinkHousePorsche-917-Phillipe-Danh-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/PinkHousePorsche-917-Phillipe-Danh-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/PinkHousePorsche-917-Phillipe-Danh.jpg 1200w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Porsche 917 flat 12 cylinder engine which dominated Can Am in early 1970&#8217;s as well as Le Mans. On display at Ed Pink Racing Engines, Van Nuys, California. Photo courtesy Phillipe Danh</p></div>
<div id="attachment_2011" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/PinkHouseSilver-Crown-TRD-Phillippe-Danh.jpg"><img class="size-medium wp-image-2011" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/PinkHouseSilver-Crown-TRD-Phillippe-Danh-450x338.jpg" alt="" width="450" height="338" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/PinkHouseSilver-Crown-TRD-Phillippe-Danh-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/PinkHouseSilver-Crown-TRD-Phillippe-Danh-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/PinkHouseSilver-Crown-TRD-Phillippe-Danh-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/PinkHouseSilver-Crown-TRD-Phillippe-Danh.jpg 1200w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">USAC Silver Crown/Sprint car Toyota Racing Development (TRD) V8 on left and Ford four-cylinder midget race engine. Photo courtesy Phillipe Danh</p></div>
<p><span style="color: #ff0000"><em><strong>12 Hours of Sebring Results</strong></em></span></p>
<p>Having covered the 2017 24 Hours of Daytona in January, I was curious to see how the teams made out at the bumpy Sebring racecourse. Turns out that the overall winner remained the same in the Daytona Prototype international (DPi) class. Wayne Taylor Racing&#8217;s #10 Cadillac finished 13.614 seconds ahead of the #5 Mustang Sampling Cadillac DPi, the finishing order as Daytona.</p>
<p>The Corvette Racing #3 won the GT Le Mans (GTLM) class for the third year in a row at Sebring. They finished 4.45 seconds ahead of the Daytona and 2016 LeMans winner #66 Chip Ganassi Ford.</p>
<p>Riley Technologies-Team AMG Mercedes GT3, featured in last week&#8217;s episode, took first place in the GT Daytona class. Their margin of victory over the second place Ferrari 488 GT3 was a little over one lap. Remember this was this first year for this union of Riley Technologies and Team AMG.</p>
<p>Less than one month to Resurrection Sunday. I am excited.</p>
<p>Let&#8217;s Go Racing</p>
<p>Tom Hale</p>
<p>Soli Deo Gloria</p>
<p>&nbsp;</p>
</p><!-- ReWrite Debug
-->


		</div>
			
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://upnorthmotorsports.bangordailynews.com/2017/03/19/home/horsepower-bs-ends-here-no-alternative-truth/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Horsepower BS Ends Here, No Alternative Truth."
               data-url="http://upnorthmotorsports.bangordailynews.com/2017/03/19/home/horsepower-bs-ends-here-no-alternative-truth/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://upnorthmotorsports.bangordailynews.com/2017/03/19/home/horsepower-bs-ends-here-no-alternative-truth/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/03/Moberg-Sign-250x167.jpg&description=Horsepower BS Ends Here, No Alternative Truth" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/a67b779fa5e32cc5ee2d8c79985865ae?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F244%2Ffiles%2F2014%2F04%2FIMG_09581-300x300.jpg"
		 alt="Tom Hale"
		 title="Tom Hale"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Tom Hale</h2>
		<p class="author-bio">
			Tom wrote 14 years as  freelancer for the Bangor Daily Sports covering motorsports in Maine. Now blogging and concentrating on human interest stories about people and places in racing.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://upnorthmotorsports.bangordailynews.com/2017/03/13/home/race-car-design-made-interesting/" rel="prev"><span class="meta-nav">&larr;</span> Race Car Design Made Interesting</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://upnorthmotorsports.bangordailynews.com/2017/03/19/home/horsepower-bs-ends-here-no-alternative-truth/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://upnorthmotorsports.bangordailynews.com/2017/03/19/home/horsepower-bs-ends-here-no-alternative-truth/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "thale@reagan.com", 
                                post_title : "Horsepower BS Ends Here, No Alternative Truth", 
                                post_link : "http://upnorthmotorsports.bangordailynews.com/2017/03/19/home/horsepower-bs-ends-here-no-alternative-truth/", 
                                post_id : "1998"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Tom Hale</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/a67b779fa5e32cc5ee2d8c79985865ae?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F244%2Ffiles%2F2014%2F04%2FIMG_09581-300x300.jpg"
                             alt="Tom Hale"
                             title="Tom Hale"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Tom wrote 14 years as  freelancer for the Bangor Daily Sports covering motorsports in Maine. Now blogging and concentrating on human interest stories about people and places in racing.                    </p>
                    
                                        
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-sports">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: sports -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pressbox.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="The positive side of Maine High School and youth sports">
						The Press Box                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/206/files/2013/12/HEADSHOT120913_KB_11825215-250x250-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/206/files/2013/12/HEADSHOT120913_KB_11825215-250x250-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/206/files/2013/12/HEADSHOT120913_KB_11825215-250x250-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://pressbox.bangordailynews.com/2017/03/19/home/uconn-womens-basketball-a-beacon-for-all/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="UCONN Women's Basketball:  A Beacon for All">

						The Press Box                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pressbox.bangordailynews.com/2017/03/19/home/uconn-womens-basketball-a-beacon-for-all/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						UCONN Women's Basketball:  A Beacon for All                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://soonerorlighter.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="The &quot;User-Friendly&quot; way to manage weight">
						See You Lighter                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/03/Screen-Shot-2017-03-17-at-6.37.49-AM-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://soonerorlighter.bangordailynews.com/2017/03/17/home/im-glad-im-63-and-not-30-years-younger/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="I am glad I am 63 and not 30 years younger">
						I am glad I am 63 and not 30 years younger                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://soonerorlighter.bangordailynews.com/2017/03/17/home/im-glad-im-63-and-not-30-years-younger/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						I am glad I am 63 and not 30 years younger                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://thedrive.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="Your sports. Your teams. Your show.">
						The Drive                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2015/01/the-drive-square-logo-300x300.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2015/01/the-drive-square-logo-300x300.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2015/01/the-drive-square-logo-300x300.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://thedrive.bangordailynews.com/2017/03/17/sports/hightower-returns-the-patriots-retain-the-face-of-a-super-bowl-defense/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="Hightower returns: The Patriots retain the face of a Super Bowl defense">

						The Drive                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://thedrive.bangordailynews.com/2017/03/17/sports/hightower-returns-the-patriots-retain-the-face-of-a-super-bowl-defense/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						Hightower returns: The Patriots retain the face of a Super Bowl defense                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://topshelfgripe.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="Perspective on politics and sports from a conservative millennial">
						Top Shelf Gripe                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/354/files/2017/03/tip-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://topshelfgripe.bangordailynews.com/2017/03/16/politics/maine-citizens-seek-to-restore-tip-credit/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="Maine citizens seek to restore tip credit">
						Maine citizens seek to restore tip credit                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://topshelfgripe.bangordailynews.com/2017/03/16/politics/maine-citizens-seek-to-restore-tip-credit/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						Maine citizens seek to restore tip credit                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://offtherim.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="Covering all aspects of high school, prep, college and pro basketball.">
						Off the Rim                    </a>
                </h5>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://offtherim.bangordailynews.com/2017/03/13/high-school/high-school-basketballs-five-class-format-needs-nonpartisan-evaluation/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						High school basketball’s five-class format needs nonpartisan evaluation                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://hall.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="You don’t need to be an athlete to achieve your fitness and lifestyle goals!">
						Food and Fitness for the Rest of Us                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/405/files/2017/03/12304309_10153246050863848_639659464971178373_o-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://hall.bangordailynews.com/2017/03/13/home/5-tips-to-make-cooking-at-home-easier/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="5 tips to make cooking at home easier">
						5 tips to make cooking at home easier                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://hall.bangordailynews.com/2017/03/13/home/5-tips-to-make-cooking-at-home-easier/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						5 tips to make cooking at home easier                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.015440 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 21 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://upnorthmotorsports.bangordailynews.com/2017/03/19/home/horsepower-bs-ends-here-no-alternative-truth/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="http://upnorthmotorsports.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://upnorthmotorsports.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://upnorthmotorsports.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/03/'>March 2017</a>&nbsp;(3)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/02/'>February 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/01/'>January 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/12/'>December 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/11/'>November 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/10/'>October 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/09/'>September 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/08/'>August 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/07/'>July 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/06/'>June 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/05/'>May 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/04/'>April 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/03/'>March 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/02/'>February 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/01/'>January 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/12/'>December 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/11/'>November 2014</a>&nbsp;(3)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/10/'>October 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/09/'>September 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/08/'>August 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/07/'>July 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/06/'>June 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/05/'>May 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/04/'>April 2014</a>&nbsp;(2)</li>
		</ul>
		</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://bangordailynews.com/new-account/">Register</a></li>			<li><a href="http://bangordailynews.com/login/">Log in</a></li>
			<li><a href="http://upnorthmotorsports.bangordailynews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://upnorthmotorsports.bangordailynews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Up+North+Motorsports&utm_medium=footer">
                                <img src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Up North Motorsports is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3-alpha-40018'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3-alpha-40018'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.upnorthmotorsports, categories.home, authors.thale10, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.upnorthmotorsports,categories.home,authors.thale10,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=244.1998&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'67503481',post:'1998',tz:'-4',srv:'upnorthmotorsports.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '67503481', '1998' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
