<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Motorsports Sons and Daughters Honor Moms | Up North Motorsports</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://upnorthmotorsports.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//upnorthmotorsports.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Feed" href="http://upnorthmotorsports.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Comments Feed" href="http://upnorthmotorsports.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Motorsports Sons and Daughters Honor Moms Comments Feed" href="http://upnorthmotorsports.bangordailynews.com/2017/05/08/home/motorsports-sons-and-daughters-honor-moms/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/upnorthmotorsports.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://upnorthmotorsports.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upnorthmotorsports.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://upnorthmotorsports.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Theriault Places Fifth and Maintains Point Battle Lead' href='http://upnorthmotorsports.bangordailynews.com/2017/05/01/home/theriault-places-fifth-and-maintains-point-battle-lead/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://upnorthmotorsports.bangordailynews.com/2017/05/08/home/motorsports-sons-and-daughters-honor-moms/" />
<link rel='shortlink' href='http://wp.me/p4zeJP-yd' />
<link rel="alternate" type="application/json+oembed" href="http://upnorthmotorsports.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fupnorthmotorsports.bangordailynews.com%2F2017%2F05%2F08%2Fhome%2Fmotorsports-sons-and-daughters-honor-moms%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://upnorthmotorsports.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fupnorthmotorsports.bangordailynews.com%2F2017%2F05%2F08%2Fhome%2Fmotorsports-sons-and-daughters-honor-moms%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Motorsports Sons and Daughters Honor Moms","url":"http:\/\/upnorthmotorsports.bangordailynews.com\/2017\/05\/08\/home\/motorsports-sons-and-daughters-honor-moms\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/244\/files\/2017\/05\/Terry-Theriault-at-Oxford-250x250.jpg","articleId":"244-2121","dateCreated":"2017-05-08T06:55:17Z","articleSection":"Home","creator":["Tom Hale"],"keywords":["unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p4zeJP-yd',
            title: 'Motorsports Sons and Daughters Honor Moms',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Up North Motorsports:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://upnorthmotorsports.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "motorsports-sons-and-daughters-honor-moms";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Up North Motorsports', 'sports', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://upnorthmotorsports.bangordailynews.com/files/2014/04/cropped-IMGP0002.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #ffffff;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Motorsports Sons and Daughters Honor Moms" />
<meta property="og:url" content="http://upnorthmotorsports.bangordailynews.com/2017/05/08/home/motorsports-sons-and-daughters-honor-moms/" />
<meta property="og:description" content="Racers are no different than the majority of people when it comes to the love for Mom. Read some of their tributes to their moms." />
<meta property="article:published_time" content="2017-05-08T06:55:17+00:00" />
<meta property="article:modified_time" content="2017-05-08T06:57:17+00:00" />
<meta property="og:site_name" content="Up North Motorsports" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Terry-Theriault-at-Oxford.jpg" />
<meta property="og:image:width" content="2583" />
<meta property="og:image:height" content="1895" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Terry-Theriault-at-Oxford.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Tom Hale','dimension2': 'post','dimension3': '244.2121','dimension5': 'sports','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '244.2121', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '244.2121';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.site-title, .site-description {
text-shadow: 2px 2px #333;
}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Tom Hale","contentPublishedDate":"2017-05-08","contentPublishedTime":"2017-05-08 02:55:17-04:00","lastUpdatedTime":"2017-05-08 02:57:17-04:00","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-2121 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Up North Motorsports is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://upnorthmotorsports.bangordailynews.com/" title="Up North Motorsports" rel="home">
					<h1 class="site-title">Up North Motorsports</h1>
                    <h2 class="site-description">People and events in motorsports</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Up+North+Motorsports&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"><a href="http://upnorthmotorsports.bangordailynews.com/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://upnorthmotorsports.bangordailynews.com/about-tom/">About Tom</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://upnorthmotorsports.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-1907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1907"><a href="http://upnorthmotorsports.bangordailynews.com/snowmobile-snox-results-more-from-daytona-and-indianapolis/">Snowmobile SnoX Results, More From Daytona and Indianapolis</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://upnorthmotorsports.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-2121" class="post-2121 post type-post status-publish format-standard has-post-thumbnail hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">Motorsports Sons and Daughters Honor Moms</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://upnorthmotorsports.bangordailynews.com/2017/05/08/home/motorsports-sons-and-daughters-honor-moms/" title="Permalink to Motorsports Sons and Daughters Honor Moms" rel="bookmark"><time class="entry-date" datetime="2017-05-08T02:55:17+00:00">May 8, 2017</time></a></span><span class="categories-links"><a href="http://upnorthmotorsports.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="http://upnorthmotorsports.bangordailynews.com/author/thale10/" title="Posts by Tom Hale" rel="author">Tom Hale</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://upnorthmotorsports.bangordailynews.com/2017/05/08/home/motorsports-sons-and-daughters-honor-moms/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Motorsports Sons and Daughters Honor Moms."
               data-url="http://upnorthmotorsports.bangordailynews.com/2017/05/08/home/motorsports-sons-and-daughters-honor-moms/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://upnorthmotorsports.bangordailynews.com/2017/05/08/home/motorsports-sons-and-daughters-honor-moms/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Terry-Theriault-at-Oxford-250x250.jpg&description=Motorsports Sons and Daughters Honor Moms" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Episode # 160</p>
<p>May 7, 2017</p>
<p><span style="color: #ff0000"><em><strong>Austin Theriault&#8217;s Tribute To His Mom, Terry</strong></em></span></p>
<div id="attachment_2122" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Terry-Theriault-at-Oxford.jpg"><img class="size-medium wp-image-2122" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Terry-Theriault-at-Oxford-450x330.jpg" alt="" width="450" height="330" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Terry-Theriault-at-Oxford-450x330.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Terry-Theriault-at-Oxford-768x563.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Terry-Theriault-at-Oxford-600x440.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Austin Theriault&#8217;s mom, Terry in center. Left to right, Matt Farnham, Matt Reynolds, Terry, Steve, and Austin Theriault. Oxford PASS race October 2014. HTF Motorsports photo</p><div id="bdnads-inline-300x250"><!--<div id="inline-ad-label">Story continues below advertisement.</div>--><script type="text/javascript">var current_theme = 'bdnblog2013';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});}</script></div></div>
<p>&#8220;My mother has always been very supportive,&#8221;said Austin. &#8220;I remember early on she would record all my races at Spud Speedway. We would watch them later that evening or later that week so I might improve as a driver.&#8221;</p>
<p>Theriault&#8217;s Mom and Dad often fly to the track where he is competing which he appreciates their support. He appreciates his parents and respects them both. There is nothing like a mother&#8217;s advice.</p>
<p>&#8220;She is always there for me to ask questions about needs or other things that come up. She helps me figure things out. I love you Mom. Happy Mothers Day.&#8221;</p>
<p><span style="color: #ff0000"><em><strong>Daytona Groundskeeper Griffeth Wants to Honor His Mom</strong></em></span></p>
<div id="attachment_2123" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Lona-and-Family.jpg"><img class="size-medium wp-image-2123" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Lona-and-Family-450x299.jpg" alt="" width="450" height="299" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Lona-and-Family-450x299.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Lona-and-Family-768x511.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Lona-and-Family-600x399.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Left to right Robert and Lona Griffeth, Jessica Griffeth, Billi Blanchard Griffeth and her husband Joel. The Griffeth family was unveiling the photo of Jason Griffeth when he was inducted into the Caribou High School Alumni Hall of Fame in 2016. HTF Motorsports photo</p></div>
<p>Growing up on a potato farm in Woodland, Maine, Jason Griffeth understood at a very young age the joy as well as hard times that comes with farming. His reputation as a hard worker began at that farm under the tutelage of his parents.</p>
<p>Griffeth mentioned the vital role that his mother, Lona played shaping his life from childhood to the young man his is today.</p>
<p>&#8220;My Mom is self-less and extremely hard-working. While working full-time as a nurse she helped out on the farm and did what was needed to be done to keep things going,&#8221; said the Daytona International Speedway Head Groundskeeper. &#8220;She taught me a lot about hard work and doing the best I can with what I have. She has always expressed unconditional love for me. I love you Mom.&#8221;</p>
<p><span style="color: #ff0000"><em><strong>Racer, Mom, and Team JRT Coordinator Janet Bosse</strong></em></span></p>
<div id="attachment_2124" style="width: 390px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Janet-B-and-her-Mom.jpg"><img class="size-full wp-image-2124" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Janet-B-and-her-Mom.jpg" alt="" width="380" height="447" /></a><p class="wp-caption-text">Janet Bosse and her mom Nancy Bosse at graduation ceremony 2013. Team JRT photo</p></div>
<p>Janet Bosse balances life on the go utilizing many of the skills she learned from her mom while growing up not too far from Spud Speedway in Caribou.</p>
<p>In her own words, &#8221; My mother,  Nancy Bosse, resides in Caribou and enjoys sewing/quilting. I am certain she secretly hoped that we would be sewing buddies. Happy mothers Day to the woman whom has endured and supported years of racing shenanigans! ♡&#8221;</p>
<p><span style="color: #ff0000"><em><strong>Tractor Puller &#8220;The Flying Farmer&#8221; Expresses His Love For Mom</strong></em></span></p>
<div id="attachment_2125" style="width: 263px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Tyler-Shelby-Dan-2.jpg"><img class="size-medium wp-image-2125" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Tyler-Shelby-Dan-2-253x450.jpg" alt="" width="253" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Tyler-Shelby-Dan-2-253x450.jpg 253w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Tyler-Shelby-Dan-2-338x600.jpg 338w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Tyler-Shelby-Dan-2.jpg 441w" sizes="(max-width: 253px) 100vw, 253px" /></a><p class="wp-caption-text">Left to right &#8220;The Flying Farmer&#8221;Tyler Raymond and his parents Shelby and Dan Raymond . Flying Farmer Racing photo</p></div>
<p>&#8220;The Flying Farmer&#8221; Tyler Raymond, Caribou has raced, snowmobiles, karts, and now antique pulling tractors. Through all the years his mother, Shelby, has been an avid supporter not only with racing but his time in the FFA, many clubs, and Explorers. She could be seen at the racetrack holding her breath as her son raced to the checkered flag or bounced off the track in his early days.</p>
<p>&#8220;Thank you so much Shelby Raymond for all of your continuous love and support you give me through all of my races, tractor pulls, or even while I&#8217;m &#8216;Klowning around&#8217; said Raymond. &#8220;Also for the time and effort you spend helping me chase my dreams! Thank you very much! Love you!&#8221;</p>
<p><span style="color: #ff0000"><em><strong>HTF Motorsports Sponsor Speaks for His Mom</strong></em></span></p>
<div id="attachment_2126" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Williams-family-photo-2.jpg"><img class="size-medium wp-image-2126" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Williams-family-photo-2-450x301.jpg" alt="" width="450" height="301" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Williams-family-photo-2-450x301.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Williams-family-photo-2-768x513.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Williams-family-photo-2-600x401.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Williams-family-photo-2.jpg 786w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Williams family photo with the Matriarch Sharon front and center surrounded by grandchildren and her husband Miles (Rick) Williams. Photo courtesy the Williams family</p></div>
<p>Aroostook Limousines ACE Rental Car owner and HTF Motorsports sponsor, Darick Williams, pictured third from left in the back row of the family photo said, &#8220;Happy Mother&#8217;s Day Mom. Thank you for always being there for us and taking care of our needs. We love you!&#8221;</p>
<p><span style="color: #ff0000"><em><strong>Speedway 660 Champion Credits His Mom</strong></em></span></p>
<div id="attachment_2127" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Messer-family-photo.jpg"><img class="size-medium wp-image-2127" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Messer-family-photo-450x302.jpg" alt="" width="450" height="302" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Messer-family-photo-450x302.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Messer-family-photo-768x515.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Messer-family-photo-600x403.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Left to right Robb, Penny and their son Ryan Messer celebrate in Victory Lane at Speedway 660. RYAN Motorsports photo</p></div>
<p>You have read about the success and sometimes failures of the Messer family from Harvey, New Brunswick in previous episodes. You may recall that Ryan earned the 2016 Sportsman title and plans to move up to the Super Late Model class in 2017.</p>
<p>Ryan wanted to express his Mother&#8217;s Day wishes by saying, &#8220;Mom is a huge part of our team. Whether it is feeding the crew, taking a million pictures and videos of every race, or being the voice of reason when things are going well with the car&#8230; she is the heart of our family team.&#8221;</p>
<p>&#8220;She often amazes us with nuggets of info or asking just the right question to make us look at our problems a little differently. And her competitive nature is often the nudge needed for us to take the extra step, spend the extra dollar or try one more time to make everything perfect and get &#8216;her boy&#8217; to victory lane!!! Love you Mom!!&#8221;</p>
<p><span style="color: #ff0000"><em><strong>Retired Racer Has Great Respect and Admiration For His Mother</strong></em></span></p>
<div id="attachment_2128" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Don-Rideout-and-his-mom.jpg"><img class="size-medium wp-image-2128" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Don-Rideout-and-his-mom-450x450.jpg" alt="" width="450" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Don-Rideout-and-his-mom-450x450.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Don-Rideout-and-his-mom-250x250.jpg 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Don-Rideout-and-his-mom-768x768.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Don-Rideout-and-his-mom-600x600.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Don-Rideout-and-his-mom-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Don-Rideout-and-his-mom-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Don-Rideout-and-his-mom-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Don-Rideout-and-his-mom-300x300.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Don-Rideout-and-his-mom.jpg 960w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Former racer Don Rideout and his mother, Debra Jean  Rideout now living in Sierra Vista, Arizona. Rideout Family Photo Collection</p></div>
<p>Don Rideout has raced stock cars, raised money for charities, been race director, and enthusiastic promoter of racing. When asked whether he would write a tribute to his mom he replied in only a matter of moments and wanted his mom to know he loves her.</p>
<p>He said, &#8220;My mother brought me into this world on June 7th, 1970. From that moment on she became one of the most dedicated mothers ever, and continues to be.&#8221;</p>
<p>&#8220;My mom sacrificed much of her young adult life to work and take care of me. Sometimes this made things in our relationship difficult. Despite that, she has always been there for me. My mother means the world to me. I can never show her enough how much I appreciate everything she has done, and continues to do for me. So this Mother&#8217;s Day I want to say THANK YOU MOM. I LOVE YOU.&#8221;</p>
<p><span style="color: #ff0000"><em><strong>Race Researcher for UpNorth Motorsports Expresses His Feelings About Mother</strong></em></span></p>
<div id="attachment_2129" style="width: 450px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Gary-Sauciers-Mom.jpg"><img class="size-full wp-image-2129" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Gary-Sauciers-Mom.jpg" alt="" width="440" height="426" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Gary-Sauciers-Mom.jpg 440w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Gary-Sauciers-Mom-25x25.jpg 25w" sizes="(max-width: 440px) 100vw, 440px" /></a><p class="wp-caption-text">Gary Saucier&#8217;s mother Agnes Mary Saucier 1927 &#8211; 2010 pictured with her great-grandson Jacob. Photo courtesy Gary Saucier</p></div>
<p>Whenever I need questions answered about some obscure motorsports fact or another opinion about a race, racer, or just about any related idea I call on Gary Saucier. This time I called on him to say something to his mom for Mothers Day 2017.</p>
<p>In his tribute to his mother, Saucier said, &#8221; My mother was my rock, my solace, my best friend, and the woman I still compare all others to (probably one of the reasons I never got married).&#8221;</p>
<p>&#8220;She more than anyone else in my life made me the man I am today. She loved her children, grandchildren, and great-grandchildren more than anyone could imagine. She taught me to be compassionate to others but not cower in the corner when someone wronged me. To fight for the things I believe are right, but not emotionally hurt anyone and to proudly show the world my accomplishments and interests.&#8221;</p>
<p>&#8220;When we went to Dover, Delaware in 1999 to visit family, I had the opportunity to go see the June Winston Cup race there in person. The look on her face when my cousin and I returned from the track was unforgettable, and she said the look on MY face was too.&#8221;</p>
<p>&#8220;When my favorite driver, Jeff Gordon won, she enjoyed it just as much as I did even though she wasn’t a fan, because she knew it made me happy. The same was true when I returned from the movie theater after seeing every “Star Wars” movie for the first time.&#8221;</p>
<p>&#8220;The night before her funeral, I asked a friend, &#8216;What am I going to do without her?&#8217; I’d like to think I answered the question I posed that night by carrying on her legacy in the way I try to conduct my life: do right, show compassion, but give just a little of that Irish temperament when you need to!&#8221;</p>
<p><span style="color: #ff0000"><em><strong>This Guy Knows Almost Everyone In Racing, Yet His Mother Is More Important</strong></em></span></p>
<div id="attachment_2130" style="width: 263px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Joe-Chamberlain-Mom.jpg"><img class="size-medium wp-image-2130" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Joe-Chamberlain-Mom-253x450.jpg" alt="" width="253" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Joe-Chamberlain-Mom-253x450.jpg 253w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Joe-Chamberlain-Mom-768x1365.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Joe-Chamberlain-Mom-338x600.jpg 338w" sizes="(max-width: 253px) 100vw, 253px" /></a><p class="wp-caption-text">Judy Chamberlain of Crouseville still going strong according to her son Joe Chamberlain. Photo courtesy Joe and Lorraine Chamberlain</p></div>
<p>&#8221; Mother&#8217;s Day is a special moment in time to recognize and honor the one person who has always been there to support, care for and protect her children. She is the peace keeper of the family who truly enjoys the presence of her children around her and with her.&#8221;</p>
<p>&#8220;She is the one who makes family events come to life. She taught us well how to be kind and respectful to others. So, on this day we say &#8216;Thank you&#8217; Mom for all that you have done and all that you continue to do that shows us how to be a strong family. Love you very much,  Joe &amp; Lorraine Chamberlain.&#8221;</p>
<p><span style="color: #ff0000"><em><strong>Hall of Fame Member Has a &#8220;Hall of Fame&#8221; Mother</strong></em></span></p>
<p>Maine Motorsports Hall of Fame member, Bob Alexander will always have a special spot in his heart reserved for his mother the late Betty Lou Alexander. Growing up in the County was not always easy, however, his mother taught him many valuable life lessons.</p>
<div class="clearfix _o46 _3erg _29_7 direction_ltr text_align_ltr">
<div class="_3058 _ui9 _hh7 _s1- _52mr _3oh-">
<div class="_aok"><span class="_3oh- _58nk">&#8220;I would like to wish a Happy Mother&#8217;s Day to my mother, Betty Lou Alexander,&#8221; said the former County resident. &#8220;She was Mom to seven of us, five boys and two girls. I was the oldest of her &#8216;tribe&#8217;.&#8221;</span></div>
<div class="_aok"></div>
</div>
<p>&nbsp;</p>
</div>
<div class="clearfix _o46 _3erg _29_7 direction_ltr text_align_ltr">
<div class="_3058 _ui9 _hh7 _s1- _52mr _3oh-" id="js_10gg">
<div class="_aok"><span class="_3oh- _58nk">&#8220;We grew up on the Alexander family farm on the Boundary Line Road in Blaine. I am the fourth generation of Alexander to have lived there.&#8221;</span></div>
</div>
</div>
<div class="_aok"></div>
<div class="_aok">&#8220;Mom passed away a few years ago but was living in Mars Hill at the time. She was an avid sports woman whose favorite times were with a fishing pole or rifle in her hand.&#8221;</div>
<div class="_aok"></div>
<div class="_aok">&#8221; Mom and Dad spent many summers in the North Maine Woods while Dad worked as a watchman in the fire tower on Norway Bluff.&#8221;</div>
<div class="_aok"></div>
<div class="_aok">&#8220;Mom was also an accomplished artist with many of her paintings adorning the walls of her children and grandchildren. One large mural showing rural Aroostook can be found in the lobby of Central Aroostook High School.&#8221;</div>
<div class="_aok"></div>
<div class="_aok">&#8220;Mom was one of my biggest fans when I was racing but she only ever attended one race as it made her too nervous to watch.&#8221;</div>
<div class="_aok"></div>
<div class="_aok"><span style="color: #ff0000"><em><strong>Barbara E. Johnson Sutherland 1931- 2005</strong></em></span></div>
<div class="_aok"></div>
<div class="_aok">
<div id="attachment_2131" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Moms-Headstone-2.jpg"><img class="size-medium wp-image-2131" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Moms-Headstone-2-450x299.jpg" alt="" width="450" height="299" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Moms-Headstone-2-450x299.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Moms-Headstone-2-768x510.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Moms-Headstone-2-600x399.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">My mothers headstone in the New Sweden Cemetery. HTF Motorsports photo</p></div>
</div>
<div class="_aok">After reading the other racers honoring their mothers, it became evident to me that mothers have been and continue to be important to racers. My mother exhibited many of the characteristics spoken about by those paying tribute to their moms.</div>
<div class="_aok"></div>
<div class="_aok">It seems that if there were things in my life that needed discussing it was my mother in whom I confided. Later in life I developed a great relationship with both parents. As a young man I found it easier to go to mom.</div>
<div class="_aok"></div>
<div class="_aok">She was my biggest fan. As part of my research for this episode I read her scrapbook made for me with photos and comments from my earliest childhood until she presented that book to me in her later years. Many captions stated her enthusiastic support for whatever venture I was involved with from baseball to racing and everything in between.</div>
<div class="_aok"></div>
<div class="_aok">I don&#8217;t think I was an easy child to raise. As the oldest of six children, I sometimes raised the ire of my mother when I got a younger sibling crying or angry with my teasing or impatience.</div>
<div class="_aok"></div>
<div class="_aok">I think back to some of the exploits as a kid and wonder how in the world I got away with some of the crazy things I did. Many of those crazy things dealt with cars, tractors, pickup trucks, or bicycles.</div>
<div class="_aok"></div>
<div class="_aok">I remember one particular time a group of us left our yard on our bikes pedaling as fast as we could to get to &#8220;the Corner&#8221; where we played baseball. My chain slipped and my right toe caught on the ground at a 90 degree angle stopping me almost instantly.</div>
<div class="_aok"></div>
<div class="_aok">As I was flying over the handlebars, the end portion of the handlebar caught me in the eyes just before I smashed my face on the pavement. I was only about 100 yards from home so I drug myself home and into the kitchen where she gasped at the mess I had made of my face.</div>
<div class="_aok"></div>
<div class="_aok">I told her I couldn&#8217;t see out my right eye and thought I was blind on that side. She did not panic nor scream. She sat me down and applied a cold washcloth to my swollen eye and dug out the road rash from my face.</div>
<div class="_aok"></div>
<div class="_aok">This calmed me down and when the initial shock wore off I felt much better. She advised me to not play baseball that day since my eye needed to rest. I remember the white of the eye became totally red. It looked gross. I could not see it so it didn&#8217;t bother me, unless I looked into a mirror.</div>
<div class="_aok"></div>
<div class="_aok">I have many examples of these types of stories that I would like to share, however, let me say that my mom was the glue that kept the Hale household together. She often worked outside the home to supplement the meager income from our 100 acre farm. She was great at making do with what we had and teaching us to do the same.</div>
<div class="_aok"></div>
<div class="_aok">She brought us to church and Sunday School as well as to the Vacation Bible School held at Dana Cushman&#8217;s house up the road. She placed a lot of trust in God&#8217;s word where it said,&#8221;Train up a child&#8230;&#8221;</div>
<div class="_aok"></div>
<div class="_aok">When divorce in the early seventies tore the family apart, it was extremely tough. It took years for fences to be mended, yet they were. The last several years of my mom&#8217;s life were spent healing relationships and forgiving. As tough as they were, I learned many life lessons and will cherish those memories.</div>
<div class="_aok"></div>
<div class="_aok">Happy Mother&#8217;s Day Mom, I Love You,and want to thank you.</div>
<div class="_aok"></div>
<div class="_aok"><span style="color: #ff0000"><em><strong>Family Time at Christian Concert and Iron Sharpens Iron</strong></em></span></div>
<div class="_aok"></div>
<div class="_aok">I was privileged to be able to attend the Michael W. Smith and Jordan Feliz Concert Friday evening with 12 of my fellow-men from church and my daughter and son at the brand new Eastpoint Church in South Portland.</div>
<div class="_aok"></div>
<div class="_aok">
<div id="attachment_2132" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Jordan-feliz-selfie.jpg"><img class="size-medium wp-image-2132" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Jordan-feliz-selfie-450x338.jpg" alt="" width="450" height="338" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Jordan-feliz-selfie-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Jordan-feliz-selfie-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Jordan-feliz-selfie-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Jordan-feliz-selfie.jpg 960w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Selfie with me, Christian rock artist Jordan Feliz, my daughter Erika and son Michael.</p></div>
</div>
<div class="_aok">As a Disc Jockey at Family Radio WFST, I get to meet some of the artists whose music I play each Wednesday evening. Such was the case with Feliz and Smith. We recorded some liners for my show prior to the concert.</div>
<div class="_aok"></div>
<div class="_aok">
<div id="attachment_2133" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/At-ISI-crew.jpg"><img class="size-medium wp-image-2133" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/At-ISI-crew-450x338.jpg" alt="" width="450" height="338" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/At-ISI-crew-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/At-ISI-crew-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/At-ISI-crew.jpg 720w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Our mens crew gathered before the Iron Sharpens Iron Conference in Portland. Rob Philbrook photo</p></div>
</div>
<div class="_aok">Saturday we, along with 500 other men, gathered at First Baptist Church in Portland for the Iron Sharpens Iron Men&#8217;s Conference. I had a great time learning about how to be a better Dad, communicator, and citizen. I also enjoyed singing as load as I could. With 500 plus voices I did not need to worry about my out-of-tune voice being singled out.</div>
<div class="_aok"></div>
<div class="_aok"><span style="color: #ff0000"><em><strong>Joe Leonard Dead at Age 84</strong></em></span></div>
<div class="_aok"></div>
<div class="_aok">
<div id="attachment_2134" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Joe-Leonard-in-Indy-Ms-Photo.jpeg"><img class="size-medium wp-image-2134" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Joe-Leonard-in-Indy-Ms-Photo-450x300.jpeg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Joe-Leonard-in-Indy-Ms-Photo-450x300.jpeg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Joe-Leonard-in-Indy-Ms-Photo-600x400.jpeg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Joe-Leonard-in-Indy-Ms-Photo.jpeg 640w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Joe Leonard in the STP turbine car in 1968. Indianapolis Motor Speedway photo</p></div>
<p>I remember thinking the day-glo orange STP cars were &#8220;kinda cool&#8221; when they raced at Indy in 1967 &amp; 68. Except for a couple minor parts failures the history books would have included wins by turbine engines at the iconic track.</p>
<p>I always remembered the 1967 edition of the turbine car driven by Parnelli Jones. I  seemed to forget who the driver was in 1968 until that driver, Joe Leonard, won back-to-back IndyCar titles in 1971-72. I had forgotten that in 1968 he set the track record in the turbine car and sat on the pole with a speed of 171 plus miles per hour.</p>
<p>The wedge shape inspired many of my drawings as I daydreamed in class when I probably should have been paying attention.</p>
<p>I was pleased to see that the sister car to Leonard&#8217;s the #70 turbine car driven at Indy by Graham Hill had been restored and turned laps under power last year at Auto Club Speedway in California.</p>
<div id="attachment_2135" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Stp-Turbine-drew-phillips-photo.jpg"><img class="size-medium wp-image-2135" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Stp-Turbine-drew-phillips-photo-450x253.jpg" alt="" width="450" height="253" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Stp-Turbine-drew-phillips-photo-450x253.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Stp-Turbine-drew-phillips-photo-768x432.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Stp-Turbine-drew-phillips-photo-600x337.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Stp-Turbine-drew-phillips-photo.jpg 932w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">The turbine car under power. Drew Phillips Photography photo</p></div>
<p>Let&#8217;s go racing,</p>
<p>Tom Hale</p>
<p>Soli Deo Gloria</p>
</div>
<div class="_aok"></div>
<div class="clearfix _o46 _3erg _29_7 direction_ltr text_align_ltr">
<div class="_3058 _ui9 _hh7 _s1- _52mr _3oh-" id="js_10gg">
<div class="_aok"></div>
</div>
</div>
<p>&nbsp;</p>
</p><!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://upnorthmotorsports.bangordailynews.com/2017/05/08/home/motorsports-sons-and-daughters-honor-moms/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Motorsports Sons and Daughters Honor Moms."
               data-url="http://upnorthmotorsports.bangordailynews.com/2017/05/08/home/motorsports-sons-and-daughters-honor-moms/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://upnorthmotorsports.bangordailynews.com/2017/05/08/home/motorsports-sons-and-daughters-honor-moms/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Terry-Theriault-at-Oxford-250x250.jpg&description=Motorsports Sons and Daughters Honor Moms" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/a67b779fa5e32cc5ee2d8c79985865ae?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F244%2Ffiles%2F2014%2F04%2FIMG_09581-300x300.jpg"
		 alt="Tom Hale"
		 title="Tom Hale"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Tom Hale</h2>
		<p class="author-bio">
			Tom wrote 14 years as  freelancer for the Bangor Daily Sports covering motorsports in Maine. Now blogging and concentrating on human interest stories about people and places in racing.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://upnorthmotorsports.bangordailynews.com/2017/05/01/home/theriault-places-fifth-and-maintains-point-battle-lead/" rel="prev"><span class="meta-nav">&larr;</span> Theriault Places Fifth and Maintains Point Battle Lead</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://upnorthmotorsports.bangordailynews.com/2017/05/08/home/motorsports-sons-and-daughters-honor-moms/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://upnorthmotorsports.bangordailynews.com/2017/05/08/home/motorsports-sons-and-daughters-honor-moms/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "thale@reagan.com", 
                                post_title : "Motorsports Sons and Daughters Honor Moms", 
                                post_link : "http://upnorthmotorsports.bangordailynews.com/2017/05/08/home/motorsports-sons-and-daughters-honor-moms/", 
                                post_id : "2121"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Tom Hale</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/a67b779fa5e32cc5ee2d8c79985865ae?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F244%2Ffiles%2F2014%2F04%2FIMG_09581-300x300.jpg"
                             alt="Tom Hale"
                             title="Tom Hale"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Tom wrote 14 years as  freelancer for the Bangor Daily Sports covering motorsports in Maine. Now blogging and concentrating on human interest stories about people and places in racing.                    </p>
                    
                                        
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-sports">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: sports -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://upnorthmotorsports.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="People and events in motorsports">
						Up North Motorsports                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/Terry-Theriault-at-Oxford-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://upnorthmotorsports.bangordailynews.com/2017/05/08/home/motorsports-sons-and-daughters-honor-moms/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="Motorsports Sons and Daughters Honor Moms">
						Motorsports Sons and Daughters Honor Moms                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://upnorthmotorsports.bangordailynews.com/2017/05/08/home/motorsports-sons-and-daughters-honor-moms/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						Motorsports Sons and Daughters Honor Moms                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pressbox.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="The positive side of Maine High School and youth sports">
						The Press Box                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/206/files/2013/12/HEADSHOT120913_KB_11825215-250x250-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/206/files/2013/12/HEADSHOT120913_KB_11825215-250x250-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/206/files/2013/12/HEADSHOT120913_KB_11825215-250x250-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://pressbox.bangordailynews.com/2017/05/07/home/enjoyment-of-sport-is-reward-enough/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="Enjoyment of Sport is Reward Enough">

						The Press Box                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pressbox.bangordailynews.com/2017/05/07/home/enjoyment-of-sport-is-reward-enough/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						Enjoyment of Sport is Reward Enough                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://extrabases.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="Highlighting the clutch players and performances">
						Extra Bases                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/498/files/2017/04/BDN-Sports-logo..jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/498/files/2017/04/BDN-Sports-logo..jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/498/files/2017/04/BDN-Sports-logo..jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://extrabases.bangordailynews.com/2017/05/06/sports/nokomis-foxcroft-making-noise-in-b-north-baseball/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="Nokomis, Foxcroft making noise in 'B' North baseball">

						Extra Bases                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://extrabases.bangordailynews.com/2017/05/06/sports/nokomis-foxcroft-making-noise-in-b-north-baseball/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						Nokomis, Foxcroft making noise in 'B' North baseball                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://soonerorlighter.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="The &quot;User-Friendly&quot; way to manage weight">
						See You Lighter                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/05/shutterstock_553064407-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://soonerorlighter.bangordailynews.com/2017/05/06/home/the-ugly-side-of-dieting/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="The ugly side of dieting">
						The ugly side of dieting                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://soonerorlighter.bangordailynews.com/2017/05/06/home/the-ugly-side-of-dieting/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						The ugly side of dieting                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://thedrive.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="Your sports. Your teams. Your show.">
						The Drive                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2015/01/the-drive-square-logo-300x300.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2015/01/the-drive-square-logo-300x300.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2015/01/the-drive-square-logo-300x300.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://thedrive.bangordailynews.com/2017/05/05/sports/a-pure-and-pleasant-hatred-the-most-detestable-opponents-in-boston-sports/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="A pure and pleasant hatred: the most detestable opponents in Boston sports">

						The Drive                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://thedrive.bangordailynews.com/2017/05/05/sports/a-pure-and-pleasant-hatred-the-most-detestable-opponents-in-boston-sports/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						A pure and pleasant hatred: the most detestable opponents in Boston sports                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://topshelfgripe.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="Perspective on politics from a conservative millennial">
						Top Shelf Gripe                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/354/files/2017/05/angus-king-1-600x400-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://topshelfgripe.bangordailynews.com/2017/05/02/home/nobody-in-maine-asked-angus-king-for-a-lecture-on-bipartisanship/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="Nobody in Maine asked Angus King for a lecture on bipartisanship">
						Nobody in Maine asked Angus King for a lecture on bipartisanship                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://topshelfgripe.bangordailynews.com/2017/05/02/home/nobody-in-maine-asked-angus-king-for-a-lecture-on-bipartisanship/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						Nobody in Maine asked Angus King for a lecture on bipartisanship                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.014206 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 22 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://upnorthmotorsports.bangordailynews.com/2017/05/08/home/motorsports-sons-and-daughters-honor-moms/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="http://upnorthmotorsports.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://upnorthmotorsports.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://upnorthmotorsports.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/05/'>May 2017</a>&nbsp;(2)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/04/'>April 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/03/'>March 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/02/'>February 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/01/'>January 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/12/'>December 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/11/'>November 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/10/'>October 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/09/'>September 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/08/'>August 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/07/'>July 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/06/'>June 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/05/'>May 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/04/'>April 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/03/'>March 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/02/'>February 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/01/'>January 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/12/'>December 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/11/'>November 2014</a>&nbsp;(3)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/10/'>October 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/09/'>September 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/08/'>August 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/07/'>July 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/06/'>June 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/05/'>May 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/04/'>April 2014</a>&nbsp;(2)</li>
		</ul>
		</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://bangordailynews.com/new-account/">Register</a></li>			<li><a href="http://bangordailynews.com/login/">Log in</a></li>
			<li><a href="http://upnorthmotorsports.bangordailynews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://upnorthmotorsports.bangordailynews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Up+North+Motorsports&utm_medium=footer">
                                <img src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Up North Motorsports is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.upnorthmotorsports, categories.home, authors.thale10, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.upnorthmotorsports,categories.home,authors.thale10,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=244.2121&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'67503481',post:'2121',tz:'-4',srv:'upnorthmotorsports.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '67503481', '2121' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
