<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>County flight school in session | Up North Motorsports</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://upnorthmotorsports.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//upnorthmotorsports.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Feed" href="http://upnorthmotorsports.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Comments Feed" href="http://upnorthmotorsports.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; County flight school in session Comments Feed" href="http://upnorthmotorsports.bangordailynews.com/2018/10/01/home/county-flight-school-in-session/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/upnorthmotorsports.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://upnorthmotorsports.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upnorthmotorsports.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://upnorthmotorsports.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Triple Header kart racing action at Spud Speedway' href='http://upnorthmotorsports.bangordailynews.com/2018/09/24/home/triple-header-kart-racing-action-at-spud-speedway/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://upnorthmotorsports.bangordailynews.com/2018/10/01/home/county-flight-school-in-session/" />
<link rel='shortlink' href='https://wp.me/p4zeJP-Uz' />
<link rel="alternate" type="application/json+oembed" href="http://upnorthmotorsports.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fupnorthmotorsports.bangordailynews.com%2F2018%2F10%2F01%2Fhome%2Fcounty-flight-school-in-session%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://upnorthmotorsports.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fupnorthmotorsports.bangordailynews.com%2F2018%2F10%2F01%2Fhome%2Fcounty-flight-school-in-session%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823dd720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p4zeJP-Uz',
            title: 'County flight school in session',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Up North Motorsports:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://upnorthmotorsports.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "county-flight-school-in-session";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Up North Motorsports', 'sports', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://upnorthmotorsports.bangordailynews.com/files/2014/04/cropped-IMGP0002.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #ffffff;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="County flight school in session" />
<meta property="og:url" content="http://upnorthmotorsports.bangordailynews.com/2018/10/01/home/county-flight-school-in-session/" />
<meta property="og:description" content="Daring motorcycle racers flying through the air in the County. County racer/track owner would like to build a disabled veterans caregivers vacation spot." />
<meta property="article:published_time" content="2018-10-01T06:15:48+00:00" />
<meta property="article:modified_time" content="2018-10-01T06:15:48+00:00" />
<meta property="og:site_name" content="Up North Motorsports" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7508.jpg" />
<meta property="og:image:width" content="3008" />
<meta property="og:image:height" content="2000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="County flight school in session" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7508.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Tom Hale','dimension2': 'post','dimension3': '244.3507','dimension5': 'sports',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '244.3507', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '244.3507';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Tom Hale","contentPublishedDate":"2018-10-01","contentPublishedTime":"2018-10-01 02:15:48-04:00","lastUpdatedTime":"2018-10-01 02:15:48-04:00","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<style type='text/css'>.site-title, .site-description {
text-shadow: 2px 2px #333;
}</style><!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].contentPublishedTime]);
            _matherq.push(['setArticleUpdateTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1538400196" style="display:none" height="1" width="1" alt/></noscript>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-3507 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://upnorthmotorsports.bangordailynews.com/" title="Up North Motorsports" rel="home">
					<h1 class="site-title">Up North Motorsports</h1>
                    <h2 class="site-description">People and events in motorsports</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Up+North+Motorsports&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>
                </a>
            </div>
			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"><a href="http://upnorthmotorsports.bangordailynews.com/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://upnorthmotorsports.bangordailynews.com/about-tom/">About Tom</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://upnorthmotorsports.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-1907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1907"><a href="http://upnorthmotorsports.bangordailynews.com/snowmobile-snox-results-more-from-daytona-and-indianapolis/">Snowmobile SnoX Results, More From Daytona and Indianapolis</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://upnorthmotorsports.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

                <div class="adSpot widget">
            <div id="bdnads-blogs-oop-interstitial">
                <script type="text/javascript">
                    googletag.cmd.push(function () {
                        googletag.display("bdnads-blogs-oop-interstitial");
                    });
                </script>
            </div>
        </div>
                            <div class="adSpot widget">
                                    <div id="bdnads-blogs-top-leaderboard">
                        <script type="text/javascript">
                            googletag.cmd.push(function () {
                                googletag.display("bdnads-blogs-top-leaderboard");
                            });
                        </script>
                    </div>
                            </div>
            <div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-3507" class="post-3507 post type-post status-publish format-standard has-post-thumbnail hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">County flight school in session</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://upnorthmotorsports.bangordailynews.com/2018/10/01/home/county-flight-school-in-session/" title="Permalink to County flight school in session" rel="bookmark"><time class="entry-date" datetime="2018-10-01T02:15:48+00:00">October 1, 2018</time></a></span><span class="categories-links"><a href="http://upnorthmotorsports.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="http://upnorthmotorsports.bangordailynews.com/author/thale10/" title="Posts by Tom Hale" rel="author">Tom Hale</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://upnorthmotorsports.bangordailynews.com/2018/10/01/home/county-flight-school-in-session/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="County flight school in session."
               data-url="http://upnorthmotorsports.bangordailynews.com/2018/10/01/home/county-flight-school-in-session/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://upnorthmotorsports.bangordailynews.com/2018/10/01/home/county-flight-school-in-session/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7508-250x250.jpg&description=County flight school in session" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Episode 232</p>
<p>September 30, 2018</p>
<p><span style="color: #ff0000"><em><strong>Motorcycles flying at County flight training site</strong></em></span></p>
<div id="attachment_3510" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7484.jpg"><img class="wp-image-3510 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7484-600x399.jpg" alt="" width="600" height="399" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7484-600x399.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7484-450x299.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7484-768x511.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Caribou&#8217;s Caleb Gordon in flight at MDMX . Gordon has been riding 18 years and practiced at MDMX since it was built in 2007. Gordon&#8217;s bike is a Honda 450. He is a wind power technician. HTF Motorsports photo</p></div>
<p>When the Monster truck show was announced for September 8 at Spud Speedway, I discovered that track owner, Troy Haney had been in conversation with someone who had built a motocross track in his backyard. I had to plead ignorance since I did not know that any motocross track existed in the County. The last place I knew about was at Lakeview restaurant in St. Agatha. I recalled that venue had been shut down for some time.</p>
<p>As showtime approached, Haney mentioned that a man named Mark McKissick would be at the race track to build a jump which would allow folks he trained to jump 85 feet or more. When it was time to construct the jump, I met Mark for the first time.</p>
<p>I asked several probing questions to make sure he was legitimate; that he knew what he was talking about when it came to motocross jump and course construction. It was then that I learned he had built his own private track which included some of the features we wanted at Spud Speedway.</p>
<p>McKissick shaped and groomed the jump, tabletop, and moguls used for the Monster Truck show. He tested the jump first with his four-wheeler to make sure his guys could utilize the specially built, single-event jump.</p>
<p>He rode his 250 cc ATV up the approach ramp and did a not so pretty landing. He then called on his most experienced rider, Ethan LeBlanc of Hamlin, to perform the jump.</p>
<p>LeBlanc made the jump look easy and over the course of the next couple days executed multiple take offs and landings.</p>
<p>While working at the track in preparation for the Monster Truck show, I had a chance to talk with McKissick about his track. He invited me to his end of the year event on September 29. I accepted the invitation.</p>
<p>I will admit I am not much of a motorcycle riding fan. My kart racing crew chief, Dick McNeal, was seriously hurt on a Triumph in the early 1970&#8217;s and that turned me off from owning or racing anything with less than four wheels.</p>
<p><span style="color: #ff0000"><em><strong>End of Season Bash 2018</strong></em></span></p>
<p>I was unsure of what to expect when I pulled into the staging area at McKissick&#8217;s track. Would there be one bike or fifty? Would the riders be &#8220;wacko wild men&#8221; with death wishes? Would the track be a crude rendition of a real track?</p>
<p>I got there early and met with McKissick who gave me the guided tour. I was pleasantly surprised to see a well constructed track that is about one mile in length. It featured several tabletop type jumps as well as a downhill jump (the photo of Gordon in flight is on that jump) which allows his best riders to attain jumps of over 100 feet.</p>
<div id="attachment_3512" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7397-1.jpg"><img class="wp-image-3512 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7397-1-600x399.jpg" alt="" width="600" height="399" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7397-1-600x399.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7397-1-450x299.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7397-1-768x511.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">One of the several berms ay MDMX taken at speed by Ethan LeBlanc,Hamlin. His bike is a 2015 Yamaha YZ 250. HTF Motorsports photo</p></div>
<p>Several well-shaped berms caught my eyes since they were harder to construct than flat turns. That showed me that he put much thought into construction and safety. And hid did all this work himself with a small Kubota tractor with a bucket. That is perseverance.</p>
<p>McKissick mentioned safety multiple times. He wants those using his facility to have fun and be challenged but not hurt. His rules for use of the private-by-invitation-only can be found at his Facebook site MDMX Training Grounds <a href="https://www.facebook.com/mdxgames/?eid=ARByRIRXR-QlZ0O5AldSUUpwQexfG6E2eFG5hnaAVPNSGEoziLXkQFEzX80XwYU3Tc0ZOz0nDsqu4PxQ&amp;timeline_context_item_type=intro_card_work&amp;timeline_context_item_source=1632690378&amp;fref=tag">https://www.facebook.com/mdxgames/? </a></p>
<p>McKissick offers training to those wishing to learn motocross technique or learn how to &#8220;fly&#8221; on their motorcycle. He does not allow inexperienced riders to do the advanced level &#8220;tricks&#8221; without seeing them in action.</p>
<p>Upon arrival earlier in the day, I talked to Joe Pelletier, Fort Kent. You may remember I have reported about Joe&#8217;s exploits on racing sleds at a variety of venues. I had forgotten that he was an astute motocross racer as well.</p>
<div id="attachment_3513" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/DSCN2969.jpg"><img class="wp-image-3513 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/DSCN2969-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/DSCN2969-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/DSCN2969-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/DSCN2969-768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Joe Pelletier, Fort Kent, on left talking with fellow motocross enthusiast, Caleb Gordon at MDMX venue. Pelletier rides a 2013 Yamaha YZ250. He has been riding since 1999. HTF Motorsports photo</p></div>
<p>&#8220;I did some practice laps today,&#8221; said the logging business owner. &#8220;I needed to get off the couch. I haven&#8217;t ridden for over a year. Wanted to dust off the cobwebs.&#8221;</p>
<p>Not only did he &#8220;dust off the cobwebs&#8221;, Pelletier set fastest time of the day. Each motocross rider was offered the chance to make two attempts at fastest time.</p>
<p>A single lap would be made from a standing start and would conclude at the finish line tabletop. Pelletier turned a lap time of 1:15.38, more than a second quicker than his closest competitor.</p>
<div id="attachment_3514" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/Joe-Pelletier-fastest-time-at-MCMM-Sept-29-2018-MCMM-photo.jpg"><img class="wp-image-3514 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/Joe-Pelletier-fastest-time-at-MCMM-Sept-29-2018-MCMM-photo-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/Joe-Pelletier-fastest-time-at-MCMM-Sept-29-2018-MCMM-photo-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/Joe-Pelletier-fastest-time-at-MCMM-Sept-29-2018-MCMM-photo-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/Joe-Pelletier-fastest-time-at-MCMM-Sept-29-2018-MCMM-photo-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/Joe-Pelletier-fastest-time-at-MCMM-Sept-29-2018-MCMM-photo.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Joe Pelletier, Fort Kent, wins the $100 fastest time award at MDMX. His time was 1:15.38. MDMX photo</p></div>
<div id="attachment_3517" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7461.jpg"><img class="wp-image-3517 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7461-600x399.jpg" alt="" width="600" height="399" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7461-600x399.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7461-450x299.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7461-768x511.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Joe Pelletier on the downhill jump during his record run. He reminded me that time in the air without your rear wheel in contact with the ground may lead to slower times. HTF Motorsports photo</p></div>
<p>Track owner, McKissick was one of the few riders who utilize a four-wheeler. He mentioned that the four-wheeler is very unforgiving, especially in the hands of someone with little experience. Jumping can be done, however, and he did emphasis that he could teach someone with an ATV how to correctly handle that experience. It does require much more practice than a motorcycle.</p>
<div id="attachment_3516" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7408.jpg"><img class="wp-image-3516 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7408-600x399.jpg" alt="" width="600" height="399" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7408-600x399.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7408-450x299.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7408-768x511.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Mark McKissick aboard his Yamaha 250 ATV at the crest of a tricky uphill at his MDMX track. HTF Motorsports photo</p></div>
<p><span style="color: #ff0000"><em><strong>Flying photos </strong></em></span></p>
<div id="attachment_3518" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7498.jpg"><img class="wp-image-3518 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7498-600x399.jpg" alt="" width="600" height="399" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7498-600x399.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7498-450x299.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7498-768x511.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Flying high with his 2015 YZ 250, Wyatt Keegan, a junior at Fort Fairfield High School. These guys make it look easy. HTF Motorsports photo</p></div>
<div id="attachment_3519" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7522.jpg"><img class="wp-image-3519 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7522-600x399.jpg" alt="" width="600" height="399" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7522-600x399.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7522-450x299.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7522-768x511.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">A view from underneath Ethan LeBlanc as he twists he bike in mid-air. Hamlin on his Yamaha YZ 250 four-stroke. LeBlanc is one of the most experienced &#8220;flyers&#8221; in the County. He began when he was age three. HTF Motorsports photo</p></div>
<div id="attachment_3521" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7452.jpg"><img class="wp-image-3521 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7452-600x399.jpg" alt="" width="600" height="399" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7452-600x399.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7452-450x299.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7452-768x511.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Gary Johnson, Chapman, with his 2014 Kawasaki KX 450 on one of the tabletop jumps. Johnson a wind turbine repairman competed at the Back 40 MX track in Norridgewock in 2017. He finished third in his class. HTF Motorsports photo</p></div>
<div id="attachment_3522" style="width: 3018px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7517.jpg"><img class="wp-image-3522 size-full" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7517.jpg" alt="" width="3008" height="2000" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7517.jpg 3008w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7517-450x299.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7517-768x511.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7517-600x399.jpg 600w" sizes="(max-width: 3008px) 100vw, 3008px" /></a><p class="wp-caption-text">Mark McKissick on the &#8220;big jump&#8221; with his Yamaha four-wheeler. Do not try this at home, seek training on flying from McKissick at MDMX. HTF Motorsports photo</p></div>
<p><span style="color: #ff0000"><em><strong>Family Fun</strong></em></span></p>
<div id="attachment_3523" style="width: 5162px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/DSCN2986.jpg"><img class="wp-image-3523 size-full" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/DSCN2986.jpg" alt="" width="5152" height="3864" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/DSCN2986.jpg 5152w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/DSCN2986-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/DSCN2986-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/DSCN2986-600x450.jpg 600w" sizes="(max-width: 5152px) 100vw, 5152px" /></a><p class="wp-caption-text">The Levesque family from Madawaska, l to r daughter Chloe a Junior at Madawaska High school, Scott (the Dad), and son 10-year-old Drew. They were accompanied by their wife/mom Kim. They did not know about the track until an internet search. They typically ride trails and found the track to a great change of pace. HTF Motorsports photo</p></div>
<div id="attachment_3524" style="width: 5162px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/DSCN2987.jpg"><img class="wp-image-3524 size-full" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/DSCN2987.jpg" alt="" width="5152" height="3864" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/DSCN2987.jpg 5152w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/DSCN2987-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/DSCN2987-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/DSCN2987-600x450.jpg 600w" sizes="(max-width: 5152px) 100vw, 5152px" /></a><p class="wp-caption-text">Husband and wife duo, Joe and Tenessa Zetterman, Fort Fairfield. The couple spent some time riding without the kids. Once the kids, Kyriah (9), Trey (6) and Emmanalyn (3) are older they hope to bring them to the track to ride their motorcycles. Tenessa is the granddaughter of long-time stock car racer at Spud Speedway, the late Dave MacDougal. Her dad, Therran was the one of two County racers to enter the PASS Firecracker 200 at Spud Speedway this summer. HTF Motorsports photo</p></div>
<div id="attachment_3525" style="width: 3902px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/DSCN2959.jpg"><img class="wp-image-3525 size-full" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/DSCN2959.jpg" alt="" width="3892" height="3864" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/DSCN2959.jpg 3892w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/DSCN2959-450x447.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/DSCN2959-768x762.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/DSCN2959-600x596.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/DSCN2959-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/DSCN2959-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/DSCN2959-150x150.jpg 150w" sizes="(max-width: 3892px) 100vw, 3892px" /></a><p class="wp-caption-text">Tom Donahue adjusting his Yamaha sno-bike. The bike was unique, at least to me. It was designed to have a ski in front with a track in back. Donahue said he wanted to get seat time on his machine before winter and the conversion back to use on snow. HTF Motorsports photo</p></div>
<p><span style="color: #ff0000"><em><strong>Hidden Heroes Hideaway</strong></em></span></p>
<div id="attachment_3526" style="width: 5162px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/DSCN2944.jpg"><img class="wp-image-3526 size-full" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/DSCN2944.jpg" alt="" width="5152" height="3864" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/DSCN2944.jpg 5152w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/DSCN2944-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/DSCN2944-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/DSCN2944-600x450.jpg 600w" sizes="(max-width: 5152px) 100vw, 5152px" /></a><p class="wp-caption-text">A dream of Mark McKissick is to build a cabin (Hidden Heroes Hideaway) at this spot with its incredible view of the Aroostook River, to serve as a get-away for caretakers of disabled veterans. HTF Motorsports photo</p></div>
<p>McKissick is the full-time caregiver for his disabled Marine older brother Jeff. He understands well the time, responsibility, and sacrifice required to be a caregiver. Despite the tough side of that, McKissick would have it no other way.</p>
<p>While living in Southbridge, Massachusetts, he realized that he needed to move somewhere that he had some room and fewer negative influences on his brother. He spent a great deal of his youth in the County and decided to move back.</p>
<p>In 2007 he began construction of part one of his dream, the construction of a motocross track. That would be an integral part of his plan for caregiver relief.</p>
<p>He wants to fly selected caregivers to the County, pick them up at the airport, and bring them to the Hidden Heroes Hideaway where they would find the cupboards stocked with their favorite food items.</p>
<p>He would offer ATV trips, canoeing or kayaking on the river, leaf peeping tours, and/or time for reflection at a well-appointed cabin. If needed he would refer the caregiver to counseling to help them recognize they are not alone in their situation.</p>
<p>Plans for the project are on hold until money is secured for the project and time allows construction to begin.</p>
<p>For more background on McKissick, I read his book, <em><strong>Madness, A True Story</strong></em> which revealed what a tough childhood the now forty-four year old had. I read the 200 page book in one evening. It was hard to read in several instances where he described in detail some of the horrific things he went through at the hands of an abusive father.</p>
<p><span style="color: #ff0000"><em><strong>Update on ARX2 races from Circuit of the Americas (COTA)</strong></em></span></p>
<p>Some of you may remember the lady mechanic, Heather Herschkowitz and her fiance Garrett Holler owners of Holler Customs in Ferrisburgh, Vermont. Their first client was DirtFish, American Rally Cross (ARX2) based in Snoqualmis, Washington.</p>
<p>DirtFish had competed with four  ARX2 rallycross cars in the race in Trois Rivieres, Quebec. Holler Customs did the reprep on those four cars in their Vermont garage prior to that race. The folks at DirtFish were impressed by the level of care, they left points leader Conner Martell #21 car and seventh place Scott Anderson&#8217;s #77 in Vermont for reprep for the Texas race.</p>
<div id="attachment_3527" style="width: 778px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/Heather-Herschowitz-at-COTA-after-mud-race-HH-photo.jpg"><img class="wp-image-3527 size-full" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/Heather-Herschowitz-at-COTA-after-mud-race-HH-photo.jpg" alt="" width="768" height="960" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/Heather-Herschowitz-at-COTA-after-mud-race-HH-photo.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/Heather-Herschowitz-at-COTA-after-mud-race-HH-photo-360x450.jpg 360w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/Heather-Herschowitz-at-COTA-after-mud-race-HH-photo-480x600.jpg 480w" sizes="(max-width: 768px) 100vw, 768px" /></a><p class="wp-caption-text">After the Saturday race in the mud at COTA, Hersckowitz and fellow mechanics were left with some muddy race cars. With a good pressure washing, the Texas mud yielded way. Holler Customs repreped Martell car made it to the finals and won the inaugural ARX2 title. Heather Herschkowitz photo</p></div>
<p>&nbsp;</p>
<p><span style="color: #ff0000"><em><strong>Update on the 24 Hour &#8220;Grocery Getter&#8221; Endurance race</strong></em></span></p>
<div id="attachment_3529" style="width: 2058px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/Tom-Patsis-with-Grocery-Getter-Car-at-Baer-Speedway-CHA-photo.jpg"><img class="wp-image-3529 size-full" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/Tom-Patsis-with-Grocery-Getter-Car-at-Baer-Speedway-CHA-photo.jpg" alt="" width="2048" height="1536" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/Tom-Patsis-with-Grocery-Getter-Car-at-Baer-Speedway-CHA-photo.jpg 2048w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/Tom-Patsis-with-Grocery-Getter-Car-at-Baer-Speedway-CHA-photo-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/Tom-Patsis-with-Grocery-Getter-Car-at-Baer-Speedway-CHA-photo-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/10/Tom-Patsis-with-Grocery-Getter-Car-at-Baer-Speedway-CHA-photo-600x450.jpg 600w" sizes="(max-width: 2048px) 100vw, 2048px" /></a><p class="wp-caption-text">The Inaugural &#8220;Grocery Getter&#8221; 24 Hour Endurance race at Baer Field Motorsports Park in Fort Wayne, Indiana was not that successful for the team. They lasted one hour when power steering and ignition issues put them out of the race. The car was a 1996 Caprice Classic. In Patsis word, &#8220;It was nothing to write home about.&#8221; Cold Hard Art photo</p></div>
<p>Lets go racing,</p>
<p>Tom Hale</p>
<p>Soli Deo Gloria</p>
<p>Matthew 5:16</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://upnorthmotorsports.bangordailynews.com/2018/10/01/home/county-flight-school-in-session/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="County flight school in session."
               data-url="http://upnorthmotorsports.bangordailynews.com/2018/10/01/home/county-flight-school-in-session/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://upnorthmotorsports.bangordailynews.com/2018/10/01/home/county-flight-school-in-session/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7508-250x250.jpg&description=County flight school in session" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/a67b779fa5e32cc5ee2d8c79985865ae?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F244%2Ffiles%2F2014%2F04%2FIMG_09581-300x300.jpg"
		 alt="Tom Hale"
		 title="Tom Hale"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Tom Hale</h2>
		<p class="author-bio">
			Tom wrote 14 years as  freelancer for the Bangor Daily Sports covering motorsports in Maine. Now blogging and concentrating on human interest stories about people and places in racing. He races Champ Karts and owns HTF Motorsports in remote Westmanland, Maine                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://upnorthmotorsports.bangordailynews.com/2018/09/24/home/triple-header-kart-racing-action-at-spud-speedway/" rel="prev"><span class="meta-nav">&larr;</span> Triple Header kart racing action at Spud Speedway</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://upnorthmotorsports.bangordailynews.com/2018/10/01/home/county-flight-school-in-session/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://upnorthmotorsports.bangordailynews.com/2018/10/01/home/county-flight-school-in-session/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "thale@reagan.com", 
                                post_title : "County flight school in session", 
                                post_link : "http://upnorthmotorsports.bangordailynews.com/2018/10/01/home/county-flight-school-in-session/", 
                                post_id : "3507"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-2" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Tom Hale</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/a67b779fa5e32cc5ee2d8c79985865ae?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F244%2Ffiles%2F2014%2F04%2FIMG_09581-300x300.jpg"
                             alt="Tom Hale"
                             title="Tom Hale"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Tom wrote 14 years as  freelancer for the Bangor Daily Sports covering motorsports in Maine. Now blogging and concentrating on human interest stories about people and places in racing. He races Champ Karts and owns HTF Motorsports in remote Westmanland, Maine                    </p>
                    
                                        
                                        
                    
                </div>
                
        </h3></aside>        <div class="bdn-blogs-widget widget category-sports">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: sports -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://upnorthmotorsports.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="People and events in motorsports">
						Up North Motorsports                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/09/IMGP7508-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://upnorthmotorsports.bangordailynews.com/2018/10/01/home/county-flight-school-in-session/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="County flight school in session">
						County flight school in session                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://upnorthmotorsports.bangordailynews.com/2018/10/01/home/county-flight-school-in-session/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						County flight school in session                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://thedrive.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="Your sports. Your teams. Your show.">
						The Drive                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2015/01/the-drive-square-logo-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://thedrive.bangordailynews.com/2018/09/29/sports/2308/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="Sterling notes: NFL Week 4">
						Sterling notes: NFL Week 4                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://thedrive.bangordailynews.com/2018/09/29/sports/2308/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						Sterling notes: NFL Week 4                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pwilcox.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="Actionable strategies for healthy living that are sustainable for a lifetime">
						Inspire Healthy Living                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/443/files/2018/09/Scholarship-Program-Social-Media-Post-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://pwilcox.bangordailynews.com/2018/09/28/home/now-accepting-applications-for-scholarship-program/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="Now Accepting Applications for Scholarship Program">
						Now Accepting Applications for Scholarship Program                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pwilcox.bangordailynews.com/2018/09/28/home/now-accepting-applications-for-scholarship-program/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						Now Accepting Applications for Scholarship Program                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://jgrant.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="A journey of fitness and health">
						Swim, Bike &amp; Motivate                     </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/466/files/2017/01/Jana-headshot-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/466/files/2017/01/Jana-headshot-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/466/files/2017/01/Jana-headshot-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://jgrant.bangordailynews.com/2018/09/19/home/66/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="So I kind of got lost...">

						Swim, Bike &amp; Motivate                     </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://jgrant.bangordailynews.com/2018/09/19/home/66/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						So I kind of got lost...                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.005246 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 22 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://upnorthmotorsports.bangordailynews.com/2018/10/01/home/county-flight-school-in-session/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="http://upnorthmotorsports.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://upnorthmotorsports.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://upnorthmotorsports.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/10/'>October 2018</a>&nbsp;(1)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/09/'>September 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/08/'>August 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/07/'>July 2018</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/06/'>June 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/05/'>May 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/04/'>April 2018</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/03/'>March 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/02/'>February 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/01/'>January 2018</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/12/'>December 2017</a>&nbsp;(3)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/11/'>November 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/10/'>October 2017</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/09/'>September 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/08/'>August 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/07/'>July 2017</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/06/'>June 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/05/'>May 2017</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/04/'>April 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/03/'>March 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/02/'>February 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/01/'>January 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/12/'>December 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/11/'>November 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/10/'>October 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/09/'>September 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/08/'>August 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/07/'>July 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/06/'>June 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/05/'>May 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/04/'>April 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/03/'>March 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/02/'>February 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/01/'>January 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/12/'>December 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/11/'>November 2014</a>&nbsp;(3)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/10/'>October 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/09/'>September 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/08/'>August 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/07/'>July 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/06/'>June 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/05/'>May 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/04/'>April 2014</a>&nbsp;(2)</li>
		</ul>
		</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://bangordailynews.com/new-account/">Register</a></li>			<li><a href="https://upnorthmotorsports.bangordailynews.com/wp-login.php">Log in</a></li>
			<li><a href="http://upnorthmotorsports.bangordailynews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://upnorthmotorsports.bangordailynews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Up+North+Motorsports&utm_medium=footer">
                                <img src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Up North Motorsports is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201840'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/upnorthmotorsports.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/out-of-page-ad.js?ver=2018-07-18'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201840.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'67503481',post:'3507',tz:'-4',srv:'upnorthmotorsports.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '67503481', '3507' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
