<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>My quest for horsepower | Up North Motorsports</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://upnorthmotorsports.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<!-- Google Tag Manager -->
<script type="text/javascript">
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Tom Hale","contentPublishedDate":"2018-12-24","contentPublishedTime":"2018-12-24 01:04:32-05:00","lastUpdatedTime":"2018-12-24 12:57:07-05:00","primaryCategory":"Home","allCategories":"Home"});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
<!-- End Google Tag Manager -->
<link rel='dns-prefetch' href='//upnorthmotorsports.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Feed" href="http://upnorthmotorsports.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Comments Feed" href="http://upnorthmotorsports.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; My quest for horsepower Comments Feed" href="http://upnorthmotorsports.bangordailynews.com/2018/12/24/home/my-quest-for-horsepower/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/upnorthmotorsports.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://upnorthmotorsports.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upnorthmotorsports.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://upnorthmotorsports.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Snowmobile racing in the County fast approaching' href='http://upnorthmotorsports.bangordailynews.com/2018/12/17/home/snowmobile-racing-in-the-county-fast-approaching/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://upnorthmotorsports.bangordailynews.com/2018/12/24/home/my-quest-for-horsepower/" />
<link rel='shortlink' href='https://wp.me/p4zeJP-Yj' />
<link rel="alternate" type="application/json+oembed" href="http://upnorthmotorsports.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fupnorthmotorsports.bangordailynews.com%2F2018%2F12%2F24%2Fhome%2Fmy-quest-for-horsepower%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://upnorthmotorsports.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fupnorthmotorsports.bangordailynews.com%2F2018%2F12%2F24%2Fhome%2Fmy-quest-for-horsepower%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>        
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p4zeJP-Yj',
            title: 'My quest for horsepower',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Up North Motorsports:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://upnorthmotorsports.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "my-quest-for-horsepower";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Up North Motorsports', 'sports', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://upnorthmotorsports.bangordailynews.com/files/2014/04/cropped-IMGP0002.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #ffffff;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="My quest for horsepower" />
<meta property="og:url" content="http://upnorthmotorsports.bangordailynews.com/2018/12/24/home/my-quest-for-horsepower/" />
<meta property="og:description" content="My personal journey travelling from a sealed engine to a high performance engine is revealed in this episode. Merry Christmas to all!" />
<meta property="article:published_time" content="2018-12-24T06:04:32+00:00" />
<meta property="article:modified_time" content="2018-12-24T17:57:07+00:00" />
<meta property="og:site_name" content="Up North Motorsports" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-opener-with-Crew-Chief-Dick-Stephanie-Ball-photo.jpg" />
<meta property="og:image:width" content="5152" />
<meta property="og:image:height" content="3864" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="My quest for horsepower" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-opener-with-Crew-Chief-Dick-Stephanie-Ball-photo.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Tom Hale','dimension2': 'post','dimension3': '244.3739','dimension5': 'sports',				'dimension10': '2',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '244.3739', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '244.3739';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.site-title, .site-description {
text-shadow: 2px 2px #333;
}</style>
	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-3739 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
    
	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://upnorthmotorsports.bangordailynews.com/" title="Up North Motorsports" rel="home">
					<h1 class="site-title">Up North Motorsports</h1>
                    <h2 class="site-description">People and events in motorsports</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Up+North+Motorsports&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>
                </a>
            </div>
			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"><a href="http://upnorthmotorsports.bangordailynews.com/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://upnorthmotorsports.bangordailynews.com/about-tom/">About Tom</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://upnorthmotorsports.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-1907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1907"><a href="http://upnorthmotorsports.bangordailynews.com/snowmobile-snox-results-more-from-daytona-and-indianapolis/">Snowmobile SnoX Results, More From Daytona and Indianapolis</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://upnorthmotorsports.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

                <div class="adSpot widget">
            <div id="bdnads-blogs-oop-interstitial">
                <script type="text/javascript">
                    googletag.cmd.push(function () {
                        googletag.display("bdnads-blogs-oop-interstitial");
                    });
                </script>
            </div>
        </div>
                            <div class="adSpot widget">
                                    <div id="bdnads-blogs-top-leaderboard">
                        <script type="text/javascript">
                            googletag.cmd.push(function () {
                                googletag.display("bdnads-blogs-top-leaderboard");
                            });
                        </script>
                    </div>
                            </div>
            <div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-3739" class="post-3739 post type-post status-publish format-standard has-post-thumbnail hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">My quest for horsepower</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://upnorthmotorsports.bangordailynews.com/2018/12/24/home/my-quest-for-horsepower/" title="Permalink to My quest for horsepower" rel="bookmark"><time class="entry-date" datetime="2018-12-24T01:04:32+00:00">December 24, 2018</time></a></span><span class="categories-links"><a href="http://upnorthmotorsports.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="http://upnorthmotorsports.bangordailynews.com/author/thale10/" title="Posts by Tom Hale" rel="author">Tom Hale</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://upnorthmotorsports.bangordailynews.com/2018/12/24/home/my-quest-for-horsepower/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="My quest for horsepower."
               data-url="http://upnorthmotorsports.bangordailynews.com/2018/12/24/home/my-quest-for-horsepower/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://upnorthmotorsports.bangordailynews.com/2018/12/24/home/my-quest-for-horsepower/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-opener-with-Crew-Chief-Dick-Stephanie-Ball-photo-250x250.jpg&description=My quest for horsepower" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Episode 244</p>
<p>December 23, 2018</p>
<p><span style="color: #ff0000"><em><strong>The Journey to WKA Spec engine took time</strong></em></span></p>
<p>When I traveled with Dan Raymond to purchase and pick up my Ultra-Maxx race kart from  Thundering Valley Raceway owner Nate Anderson in June of 2013, it came outfitted with a sealed engine. The new kart class at Spud Speedway followed Nate&#8217;s rules that governed his track allowing racers to compete at both facilities.</p>
<p>His rules included utilizing sealed engines which he sealed at his trackside shop. They included specifications similar to the L206 Briggs and Stratton Racing Animal engine, though not exactly the same.</p>
<p>He placed three seals in strategic locations on his engines which prevented disassembly of the engine. Upon returning engines to him at season end or when refreshing was needed, he would put in new parts as needed and re-seal the engine.</p>
<p>The kart racing group Northern Maine Karting Association (NMKA) was formed in 2015 to act as the sanctioning body for racing at Spud Speedway. At the time of formation the members decided to continue to use Thundering Valley rules with minor modifications which still allowed kart racers to run at the Caribou track and Anderson&#8217;s St. Albans track.</p>
<p>Meanwhile several NMKA members were racing at multiple kart tracks in 2016 and noted that racers at southern Maine tracks were utilizing World Karting Association (WKA) rules for many of their classes. In the winter of 2016, the NMKA formed a committee to look specifically at the engine rule for use by its members for the 2017 season and beyond.</p>
<p>The committee, consisting of Marcel Bosse, Galen Morror, and Jason Theriault,  reported to the members what they had researched for a couple of months. They unanimously agreed that NMKA needed to adopt the WKA  Stock Animal rules. Upon hearing the committee&#8217;s recommendation members voted to adopt them for the 2017 season.</p>
<p>That marked the beginning my odyssey from sealed to WKA Spec engines. That trip was fraught with second thoughts and questions galore about the feasibility of cutting those engine seals and moving into a new era.</p>
<p>The seal cutting did not take place immediately with me for one season. I had my 2016 engine rebuilt and sealed by a local engine rebuilder on a trial basis. The NMKA wanted to know how that would work having a local engine rebuilder/sealer.</p>
<p>I am frugal and do not like to spend sponsor money or my company&#8217;s unnecessarily, so I decided to run my sealed engine for a second year at Spud Speedway. The engine ran fine, however, it was not competitive with the Team JRT karts. I cannot blame the competitiveness on only the sealed engine&#8217;s power disadvantage.</p>
<p>Any Team JRT kart will be set up very well by master mechanic Jason Theriault. I did not have a lap time person on a consistent basis, however guesstimate that we were about 3/4 second behind them at best.</p>
<p><span style="color: #ff0000"><em><strong>The seal is cut</strong></em></span></p>
<div id="attachment_3741" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-cutting-the-seal-.jpg"><img class="size-large wp-image-3741" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-cutting-the-seal--600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-cutting-the-seal--600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-cutting-the-seal--450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-cutting-the-seal--768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Cutting the three seals from my Animal kart engine was the beginning of a new adventure for me. For the first time I looked into the inside of my own engine after completely disassembling. (HTF Motorsports photo)</p></div>
<p>Once the seals were cut I began the methodical process of disassembly followed by cleaning and inspection, with shipping of parts needing machine work to Jimmy Rivers at JRPW in Augusta, Georgia (yes the same town where the Masters golf tournament is held. Only about 5 miles from JRPW).</p>
<div id="attachment_3742" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/JRPW-sign.jpg"><img class="size-large wp-image-3742" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/JRPW-sign-600x598.jpg" alt="" width="600" height="598" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/JRPW-sign-600x598.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/JRPW-sign-250x250.jpg 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/JRPW-sign-450x450.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/JRPW-sign-768x766.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/JRPW-sign-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/JRPW-sign-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/JRPW-sign-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/JRPW-sign-300x300.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/JRPW-sign.jpg 959w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">JRPW sign at Jimmy Rivers shop in Georgia. Jimmy was highly recommended to me by Team JRT owner Jason Theriault who uses JRPW to do his machine work. (Photo courtesy Jimmy Rivers)</p></div>
<div id="attachment_3743" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-Journey-to-WKA-Specs-.jpg"><img class="size-large wp-image-3743" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-Journey-to-WKA-Specs--600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-Journey-to-WKA-Specs--600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-Journey-to-WKA-Specs--450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-Journey-to-WKA-Specs--768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">My kart engine began its journey south on March 26, 2018 when, with the help of George Thomas at the UPS drop off point at Northeastern Supply in Caribou. The box with my parts was paid for and put into the UPS system. As a side note, George was a member of my stock car pit crew in the middle 1970&#8217;s when we won 14 races in the #10 Ford Fairlane. (HTF Motorsports photo)</p></div>
<p><span style="color: #ff0000"><em><strong>Jimmy Rivers does his magic</strong></em></span></p>
<div id="attachment_3744" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-Jimmy-Rivers-head-shot.jpg"><img class="size-large wp-image-3744" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-Jimmy-Rivers-head-shot-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-Jimmy-Rivers-head-shot-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-Jimmy-Rivers-head-shot-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-Jimmy-Rivers-head-shot-768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">The WKA Spec engine required replacement of the &#8220;old&#8221; SAE threaded valve plate with the new metric version. A spec valve job was done with new valves, springs, and rockers. (JRPW photo)</p></div>
<div id="attachment_3745" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-block-shot-Jimmy-Rivers-photo.jpg"><img class="size-large wp-image-3745" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-block-shot-Jimmy-Rivers-photo-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-block-shot-Jimmy-Rivers-photo-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-block-shot-Jimmy-Rivers-photo-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-block-shot-Jimmy-Rivers-photo-768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">The block was bored to WKA maximum .035 over. This is not what he likes to do since this will be the last such operation to this block. The amount removed was necessitated to rid the bore of some relatively deep scratches. With ,035 rings the end gaps were not as tight as we would have desired. (JRPW photo)</p></div>
<div id="attachment_3746" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-Mating-surface-Jimmy-Rivers-photo.jpg"><img class="size-large wp-image-3746" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-Mating-surface-Jimmy-Rivers-photo-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-Mating-surface-Jimmy-Rivers-photo-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-Mating-surface-Jimmy-Rivers-photo-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-Mating-surface-Jimmy-Rivers-photo-768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">The cylinder head was surfaced flat and to depth required by WKA specs. (JRPW photo)</p></div>
<div id="attachment_3747" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-cylinder-bore-shot-by-Jimmy-Rivers.jpg"><img class="size-large wp-image-3747" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-cylinder-bore-shot-by-Jimmy-Rivers-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-cylinder-bore-shot-by-Jimmy-Rivers-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-cylinder-bore-shot-by-Jimmy-Rivers-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-cylinder-bore-shot-by-Jimmy-Rivers-768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Jimmy fit the new ARC rod to the block and milled the deck to WKA specs. Sure does look pretty. (JRPW photo)</p></div>
<div id="attachment_3748" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-Jimmy-Rivers-photo-1.jpg"><img class="size-large wp-image-3748" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-Jimmy-Rivers-photo-1-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-Jimmy-Rivers-photo-1-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-Jimmy-Rivers-photo-1-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Moto-Jimmy-Rivers-photo-1-768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Though the &#8220;old&#8221; ARC rod had only two seasons on it, aluminum is not as predictable as steel when it comes to duty cycle or number of reversals of motion it is capable of enduring before failure. Taking no chances, we replaced it with new rod pictured here with the .035 Burris piston. In addition a new Dyno Cam AN002 cam with the engine.(JRPW photo)</p></div>
<p><span style="color: #ff0000"><em><strong>Home sweet home and the rebuild process begins</strong></em></span></p>
<div id="attachment_3749" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-block-gets-a-bath.jpg"><img class="size-large wp-image-3749" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-block-gets-a-bath-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-block-gets-a-bath-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-block-gets-a-bath-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-block-gets-a-bath-768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">When the UPS driver delivered my new box of go-fast goodies on April 10, The process of rebuilding the engine began shortly thereafter. Though Jimmy does very clean work, I gave all parts a warm water and soap bath followed by a thorough drying. This allowed me to check the work, look for hidden issues, and begin the rebuilding job. There were no issues with the measurements. I love putting together engines which are clean and contain high performance parts that have been precisely machined. (HTF Motorsports photo)</p></div>
<div id="attachment_3750" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-need-a-started-courtesy-Butch-Irving.jpg"><img class="size-large wp-image-3750" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-need-a-started-courtesy-Butch-Irving-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-need-a-started-courtesy-Butch-Irving-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-need-a-started-courtesy-Butch-Irving-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-need-a-started-courtesy-Butch-Irving-768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">This is the engine assembled and installed on the #10 race kart. The timely acquisition of a starter was made possible by Caribou native Butch Irving who now lives in Virginia. He and his son raced karts all over the south. When they got done racing karts, he had some spare parts including this starter. With a new battery, it performed flawlessly all season long. The starter made hand cranking was no longer necessary. My crew chief Dick McNeal appreciated that! (HTF Motorsports photo)</p></div>
<div id="attachment_3751" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-second-in-points-with-Pierre-Huntress.jpg"><img class="size-large wp-image-3751" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-second-in-points-with-Pierre-Huntress-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-second-in-points-with-Pierre-Huntress-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-second-in-points-with-Pierre-Huntress-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-second-in-points-with-Pierre-Huntress-768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">As I have for the past six seasons, I placed second in points championship. NMKA Race Director Pierre Huntress is handing the me the second place trophy at the end-of-year celebration. I have an open mind about the sealed engine versus the WKA Spec engine. I think both have advantages and disadvantages. I tend to lean toward sealed engines. Read on to see what Jimmy Rivers thinks in my interview with him. (NMKA photo)</p></div>
<p><span style="color: #ff0000"><em><strong>Interview with the master machinist himself</strong></em></span></p>
<div id="attachment_3752" style="width: 348px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/JRPW-photo-with-Jimmy-at-obstacle-race-2018.jpg"><img class="wp-image-3752 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/JRPW-photo-with-Jimmy-at-obstacle-race-2018-338x600.jpg" alt="" width="338" height="600" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/JRPW-photo-with-Jimmy-at-obstacle-race-2018-338x600.jpg 338w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/JRPW-photo-with-Jimmy-at-obstacle-race-2018-253x450.jpg 253w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/JRPW-photo-with-Jimmy-at-obstacle-race-2018.jpg 540w" sizes="(max-width: 338px) 100vw, 338px" /></a><p class="wp-caption-text">Jimmy Rivers who is 51 is in shape. The race was the Rugged Maniac obstacle race last August 2018. Good job Jimmy. (Jimmy Rivers Facebook page photo)</p></div>
<p>After Jason Theriault talked highly of the work performed by Jimmy Rivers, I decided to jump into the WKA Specs fray both feet. In February of 2018, I called Jimmy on the phone and talked directly with him about my project. I was surprised by how polite and forthcoming he was. I guess I have had some preconceived ideas about grumpy old machinists or kart shop owners who act like they can barely tolerate you. Not so with Jimmy.</p>
<p>I told him that after the season was over I would be calling him to get some of his ideas for between season maintenance as well as his thoughts about the sealed vs WKA Spec engines. Here is the interview.</p>
<p><span style="color: #ff0000"><em><strong>Jimmy Rivers and JRPW</strong></em></span></p>
<p><strong><span style="color: #0000ff">UpNorth Motorsports </span></strong><span style="color: #000000">How did you get started?</span> &#8220;I was a machinist by trade for 25 years with an interest in racing. My dad was an automotive machinist. After working as a machinist for 5-6 years I became very interested in engines. A friend helped me build a competitive engine which gave insight into the process.&#8221;</p>
<p>&#8220;When Oreco, a hydraulics manufacturing company that I was working for, shut down I actually began my business. With the severance package that Oreco gave me, I started the business in my parent’s garage.&#8221;</p>
<p>&#8220;Working out of that garage for six years gave me verticality with no overhead. That allowed me to purchase property for my first shop which was built to my design specifications.&#8221;</p>
<p>&#8220;I outgrew that shop quickly and moved to where we are located now 2 ½ years ago. The new shop is triple the size of the old location and is located across the street. A bank had been on that site, however, it was torn down to make way for the new JRPW shop. The shop is in downtown Augusta, Georgia.&#8221;</p>
<p><span style="color: #0000ff"><strong>UpNorth Motorsports</strong><span style="color: #000000"> What do you recommend for off-season work to WKA spec engines?</span> &#8220;</span>I recommend that the valves be lapped, new valve springs, freshen carburetor, and polish crankshaft where the clutch attached.&#8221;</p>
<p><span style="color: #0000ff"><strong>UpNorth Motorsports</strong> </span>How often should the WKA spec engine be freshened? &#8220;The engine should be able to go 10 races assuming a typical race may consist of 50 laps between practice and race.&#8221; (NMKA season was 10 races)</p>
<p><span style="color: #0000ff"><strong>UpNorth Motorsports</strong> </span>Jimmy how do you weigh in on the sealed 206 engine vs the WKA Spec engine? &#8220;The 206-engine program definitely has its place. It is for racers who want the exact same thing as everyone else. It is a plug and play 206 engine.&#8221;</p>
<p>&#8220;A spec engine program typically does not survive long. Racers wants control. The ultra-competitive guys are not in 206 series engines.&#8221;</p>
<p>&#8220;The more serious guy wants control of his destiny vs what is available right out of the box. I am not one of those guys.&#8221; (That makes sense since JRPW does machine work on engines. Sealed engines do not have that type of work completed since they do have seals)</p>
<p>I want to thank Jimmy for his time and tell him my cylinder heads will be &#8220;headed&#8221; his way now that Christmas tree season is finished for 2018.</p>
<p><span style="color: #ff0000"><em><strong>Ross Bentley Webinar on tap for January 2019</strong></em></span></p>
<p>I sat in on a Ross Bentley seminar as reported in a previous episode. It featured race engineer Jeff Braun. It was excellent. When I heard about the latest offering, I want to make sure the readers are aware that these are available. They are not cheap, good information never tends to be.</p>
<p>The name of the webinar is &#8220;Improve Your Braking and Corner Entry&#8221; which will be offered on January 15, 2019 at 5:30 pm Pacific or 8:30 Eastern. For more information or to register click here <a href="https://speedsecrets.com/webinars/">https://speedsecrets.com/webinars/</a></p>
<p>As a Christmas gift, Ross sent me (and others, I am sure this was not an exclusive) the Trackmaps of several tracks in pdf for where you can download them for the track where you may be racing. He gave me permission to share these track maps with you. They are found here:</p>
<p><a href="http://clicks.aweber.com/y/ct/?l=BKeVq&amp;m=3iEE5XzyxNvOCQS&amp;b=to75pm27zWoa8n9XXGrAkA">http://clicks.aweber.com/y/ct/?l=BKeVq&amp;m=3iEE5XzyxNvOCQS&amp;b=to75pm27zWoa8n9XXGrAkA</a></p>
<p><em style="color: #ff0000"><strong>Last second Christmas gift and announcement from Spud Speedway</strong></em></p>
<div id="attachment_3753" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/Spud-Speedway-Rusty-Wallace-Driving-Exp-poster.jpg"><img class="size-large wp-image-3753" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/Spud-Speedway-Rusty-Wallace-Driving-Exp-poster-600x294.jpg" alt="" width="600" height="294" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/Spud-Speedway-Rusty-Wallace-Driving-Exp-poster-600x294.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/Spud-Speedway-Rusty-Wallace-Driving-Exp-poster-450x220.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/Spud-Speedway-Rusty-Wallace-Driving-Exp-poster-768x376.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/Spud-Speedway-Rusty-Wallace-Driving-Exp-poster.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">For the racing enthusiast in your life sign them up for some laps with the folks at Rusty Wallace Driving Experience for June 14, 2019 at Spud Speedway as part of Father&#8217;s Day 2019.</p></div>
<div id="attachment_3754" style="width: 348px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/Spud-Speedway-on-PASS-2019-schedule.jpg"><img class="size-large wp-image-3754" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/Spud-Speedway-on-PASS-2019-schedule-338x600.jpg" alt="" width="338" height="600" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/Spud-Speedway-on-PASS-2019-schedule-338x600.jpg 338w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/Spud-Speedway-on-PASS-2019-schedule-253x450.jpg 253w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/Spud-Speedway-on-PASS-2019-schedule.jpg 540w" sizes="(max-width: 338px) 100vw, 338px" /></a><p class="wp-caption-text">Spud Speedway is on the Pro All Stars Series (PASS) North 2019 master schedule for Sunday August 4, 2019. The PASS Mods will be there and I suspect an Enduro event will be part of the County&#8217;s motorsports summer scene 2019.</p></div>
<p><span style="color: #ff0000"><em><strong>The Only reason for this season</strong></em></span></p>
<div id="attachment_3757" style="width: 310px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/Star-of-Bethlehem-1.jpg"><img class="size-full wp-image-3757" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/Star-of-Bethlehem-1.jpg" alt="" width="300" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/Star-of-Bethlehem-1.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/Star-of-Bethlehem-1-250x250.jpg 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/Star-of-Bethlehem-1-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/Star-of-Bethlehem-1-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/Star-of-Bethlehem-1-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">The reason I celebrate Christmas is not gifts, Christmas trees, family, friends, food, or even church. Though these are important, I recognize that the history of planet earth changed on a chilly Bethlehem night some 2000 plus years ago. That baby boy born in a stable and placed in a feed trough that night was the perfect sacrifice for my sins when he died on a crude Roman cross 33 years later. He was resurrected three days later and became my Savior a quiet Sunday July 22, 1990. He can be your perfect gift this Christmas season which will change your life for eternity. John 3:16 says it well. Merry Christmas from UpNorth Motorsports</p></div>
<p>Merry Christmas</p>
<p>Tom Hale</p>
<p>Soli Deo Gloria (Luke Chapter 2)</p>
<p>&nbsp;</p>

		</div>
			
			        <script type="text/javascript">
            try {
                _402_Show();
            } catch (e) {
            }
        </script>
	    
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://upnorthmotorsports.bangordailynews.com/2018/12/24/home/my-quest-for-horsepower/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="My quest for horsepower."
               data-url="http://upnorthmotorsports.bangordailynews.com/2018/12/24/home/my-quest-for-horsepower/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://upnorthmotorsports.bangordailynews.com/2018/12/24/home/my-quest-for-horsepower/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-opener-with-Crew-Chief-Dick-Stephanie-Ball-photo-250x250.jpg&description=My quest for horsepower" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/a67b779fa5e32cc5ee2d8c79985865ae?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F244%2Ffiles%2F2014%2F04%2FIMG_09581-300x300.jpg"
		 alt="Tom Hale"
		 title="Tom Hale"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Tom Hale</h2>
		<p class="author-bio">
			Tom wrote 14 years as  freelancer for the Bangor Daily Sports covering motorsports in Maine. Now blogging and concentrating on human interest stories about people and places in racing. He races Champ Karts and owns HTF Motorsports in remote Westmanland, Maine                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://upnorthmotorsports.bangordailynews.com/2018/12/17/home/snowmobile-racing-in-the-county-fast-approaching/" rel="prev"><span class="meta-nav">&larr;</span> Snowmobile racing in the County fast approaching</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://upnorthmotorsports.bangordailynews.com/2018/12/24/home/my-quest-for-horsepower/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://upnorthmotorsports.bangordailynews.com/2018/12/24/home/my-quest-for-horsepower/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "thale@reagan.com", 
                                post_title : "My quest for horsepower", 
                                post_link : "http://upnorthmotorsports.bangordailynews.com/2018/12/24/home/my-quest-for-horsepower/", 
                                post_id : "3739"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-2" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Tom Hale</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/a67b779fa5e32cc5ee2d8c79985865ae?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F244%2Ffiles%2F2014%2F04%2FIMG_09581-300x300.jpg"
                             alt="Tom Hale"
                             title="Tom Hale"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Tom wrote 14 years as  freelancer for the Bangor Daily Sports covering motorsports in Maine. Now blogging and concentrating on human interest stories about people and places in racing. He races Champ Karts and owns HTF Motorsports in remote Westmanland, Maine                    </p>
                    
                                        
                                        
                    
                </div>
                
        </h3></aside>        <div class="bdn-blogs-widget widget category-sports">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: sports -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://offtherim.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="Covering all aspects of high school, prep, college and pro basketball.">
						Off the Rim                    </a>
                </h5>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://offtherim.bangordailynews.com/2018/12/24/high-school/my-christmas-basketball-wishes-to-all-involved-with-maine-basketball/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						My Christmas Basketball Wishes to all involved with Maine basketball!                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://upnorthmotorsports.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="People and events in motorsports">
						Up North Motorsports                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/12/HTF-Motorsports-opener-with-Crew-Chief-Dick-Stephanie-Ball-photo-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://upnorthmotorsports.bangordailynews.com/2018/12/24/home/my-quest-for-horsepower/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="My quest for horsepower">
						My quest for horsepower                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://upnorthmotorsports.bangordailynews.com/2018/12/24/home/my-quest-for-horsepower/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						My quest for horsepower                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://thedrive.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="Your sports. Your teams. Your show.">
						The Drive                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2016/05/Sterling-Head-Shot-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://thedrive.bangordailynews.com/2018/12/22/sports/twas-the-night-before-patriots-christmas/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="Twas the Night Before Patriots Christmas">
						Twas the Night Before Patriots Christmas                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://thedrive.bangordailynews.com/2018/12/22/sports/twas-the-night-before-patriots-christmas/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						Twas the Night Before Patriots Christmas                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pwilcox.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="Actionable strategies for healthy living that are sustainable for a lifetime">
						Inspire Healthy Living                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/443/files/2018/12/Untitled-design-6-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://pwilcox.bangordailynews.com/2018/12/13/home/join-us-as-we-follow-shelly-sunds-journey-of-committing-to-me/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="Join us as we follow Shelly Sund's journey of 'committing to me'">
						Join us as we follow Shelly Sund's journey of 'committing to me'                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pwilcox.bangordailynews.com/2018/12/13/home/join-us-as-we-follow-shelly-sunds-journey-of-committing-to-me/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						Join us as we follow Shelly Sund's journey of 'committing to me'                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.004053 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 21 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://upnorthmotorsports.bangordailynews.com/2018/12/24/home/my-quest-for-horsepower/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="http://upnorthmotorsports.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://upnorthmotorsports.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://upnorthmotorsports.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/11/'>November 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/10/'>October 2018</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/09/'>September 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/08/'>August 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/07/'>July 2018</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/06/'>June 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/05/'>May 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/04/'>April 2018</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/03/'>March 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/02/'>February 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/01/'>January 2018</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/12/'>December 2017</a>&nbsp;(3)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/11/'>November 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/10/'>October 2017</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/09/'>September 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/08/'>August 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/07/'>July 2017</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/06/'>June 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/05/'>May 2017</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/04/'>April 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/03/'>March 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/02/'>February 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/01/'>January 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/12/'>December 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/11/'>November 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/10/'>October 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/09/'>September 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/08/'>August 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/07/'>July 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/06/'>June 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/05/'>May 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/04/'>April 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/03/'>March 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/02/'>February 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/01/'>January 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/12/'>December 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/11/'>November 2014</a>&nbsp;(3)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/10/'>October 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/09/'>September 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/08/'>August 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/07/'>July 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/06/'>June 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/05/'>May 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/04/'>April 2014</a>&nbsp;(2)</li>
		</ul>
		</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://bangordailynews.com/new-account/">Register</a></li>			<li><a href="https://upnorthmotorsports.bangordailynews.com/wp-login.php">Log in</a></li>
			<li><a href="http://upnorthmotorsports.bangordailynews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://upnorthmotorsports.bangordailynews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Up+North+Motorsports&utm_medium=footer">
                                <img src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Up North Motorsports is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/upnorthmotorsports.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/out-of-page-ad.js?ver=2018-07-18'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201852.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'67503481',post:'3739',tz:'-5',srv:'upnorthmotorsports.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '67503481', '3739' ]);
</script>
</body>
</html>
