<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Drag racing legend Don Garlits interview part 1 | Up North Motorsports</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://upnorthmotorsports.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<!-- Google Tag Manager -->
<script type="text/javascript">
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Tom Hale","contentPublishedDate":"2019-03-11","contentPublishedTime":"2019-03-11 02:49:56-04:00","lastUpdatedTime":"2019-03-11 21:24:07-04:00","primaryCategory":"Home","allCategories":"Home"});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
<!-- End Google Tag Manager -->
<link rel='dns-prefetch' href='//upnorthmotorsports.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Feed" href="http://upnorthmotorsports.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Comments Feed" href="http://upnorthmotorsports.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Drag racing legend Don Garlits interview part 1 Comments Feed" href="http://upnorthmotorsports.bangordailynews.com/2019/03/11/home/drag-racing-legend-don-garlits-interview-part-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/upnorthmotorsports.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://upnorthmotorsports.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upnorthmotorsports.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://upnorthmotorsports.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Small Town Big Dreams' href='http://upnorthmotorsports.bangordailynews.com/2019/03/04/home/small-town-big-dreams/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://upnorthmotorsports.bangordailynews.com/2019/03/11/home/drag-racing-legend-don-garlits-interview-part-1/" />
<link rel='shortlink' href='https://wp.me/p4zeJP-124' />
<link rel="alternate" type="application/json+oembed" href="http://upnorthmotorsports.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fupnorthmotorsports.bangordailynews.com%2F2019%2F03%2F11%2Fhome%2Fdrag-racing-legend-don-garlits-interview-part-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://upnorthmotorsports.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fupnorthmotorsports.bangordailynews.com%2F2019%2F03%2F11%2Fhome%2Fdrag-racing-legend-don-garlits-interview-part-1%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#216942",
      "text": "#b2d192"
    },
    "button": {
      "background": "#afed71"
    }
  },
  "content": {
    "message": "By continuing to use this site, you give your consent to our use of cookies for analytics, personalization and ads. ",
    "dismiss": "I Accept",
    "href": "https://bangordailynews.com/privacy/#interest_advertising"
  }
})});
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>        
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p4zeJP-124',
            title: 'Drag racing legend Don Garlits interview part 1',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Up North Motorsports:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://upnorthmotorsports.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "drag-racing-legend-don-garlits-interview-part-1";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Up North Motorsports', 'sports', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://upnorthmotorsports.bangordailynews.com/files/2014/04/cropped-IMGP0002.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #ffffff;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Drag racing legend Don Garlits interview part 1" />
<meta property="og:url" content="http://upnorthmotorsports.bangordailynews.com/2019/03/11/home/drag-racing-legend-don-garlits-interview-part-1/" />
<meta property="og:description" content="Interview with drag racing legend Don Garlits, results from snowmobile races in Skowhegan, County connected IMSA racer to compete and more in this episode of UpNorth Motorsports" />
<meta property="article:published_time" content="2019-03-11T06:49:56+00:00" />
<meta property="article:modified_time" content="2019-03-12T01:24:07+00:00" />
<meta property="og:site_name" content="Up North Motorsports" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-dragster-with-Bill-2019.jpg" />
<meta property="og:image:width" content="4900" />
<meta property="og:image:height" content="3566" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Drag racing legend Don Garlits interview part 1" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-dragster-with-Bill-2019.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Tom Hale','dimension2': 'post','dimension3': '244.3972','dimension5': 'sports',				'dimension10': '2',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '244.3972', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '244.3972';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.site-title, .site-description {
text-shadow: 2px 2px #333;
}</style>
	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-3972 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
    
	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://upnorthmotorsports.bangordailynews.com/" title="Up North Motorsports" rel="home">
					<h1 class="site-title">Up North Motorsports</h1>
                    <h2 class="site-description">People and events in motorsports</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Up+North+Motorsports&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>
                </a>
            </div>
			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"><a href="http://upnorthmotorsports.bangordailynews.com/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://upnorthmotorsports.bangordailynews.com/about-tom/">About Tom</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://upnorthmotorsports.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-1907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1907"><a href="http://upnorthmotorsports.bangordailynews.com/snowmobile-snox-results-more-from-daytona-and-indianapolis/">Snowmobile SnoX Results, More From Daytona and Indianapolis</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://upnorthmotorsports.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

                <div class="adSpot widget">
            <div id="bdnads-blogs-oop-interstitial">
                <script type="text/javascript">
                    googletag.cmd.push(function () {
                        googletag.display("bdnads-blogs-oop-interstitial");
                    });
                </script>
            </div>
        </div>
                            <div class="adSpot widget">
                                    <div id="bdnads-blogs-top-leaderboard">
                        <script type="text/javascript">
                            googletag.cmd.push(function () {
                                googletag.display("bdnads-blogs-top-leaderboard");
                            });
                        </script>
                    </div>
                            </div>
            <div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-3972" class="post-3972 post type-post status-publish format-standard has-post-thumbnail hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">Drag racing legend Don Garlits interview part 1</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://upnorthmotorsports.bangordailynews.com/2019/03/11/home/drag-racing-legend-don-garlits-interview-part-1/" title="Permalink to Drag racing legend Don Garlits interview part 1" rel="bookmark"><time class="entry-date" datetime="2019-03-11T02:49:56+00:00">March 11, 2019</time></a></span><span class="categories-links"><a href="http://upnorthmotorsports.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="http://upnorthmotorsports.bangordailynews.com/author/thale10/" title="Posts by Tom Hale" rel="author">Tom Hale</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://upnorthmotorsports.bangordailynews.com/2019/03/11/home/drag-racing-legend-don-garlits-interview-part-1/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Drag racing legend Don Garlits interview part 1."
               data-url="http://upnorthmotorsports.bangordailynews.com/2019/03/11/home/drag-racing-legend-don-garlits-interview-part-1/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://upnorthmotorsports.bangordailynews.com/2019/03/11/home/drag-racing-legend-don-garlits-interview-part-1/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-dragster-with-Bill-2019-250x250.jpg&description=Drag racing legend Don Garlits interview part 1" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Episode 255</p>
<p>March 10, 2019</p>
<p><span style="color: #ff0000"><em><strong>&#8220;Big Daddy&#8221; opens up to UpNorth Motorsports</strong></em></span></p>
<div id="attachment_3974" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-in-shop-with-the-electric-dragster-HTF-.jpg"><img class="size-large wp-image-3974" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-in-shop-with-the-electric-dragster-HTF--600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-in-shop-with-the-electric-dragster-HTF--600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-in-shop-with-the-electric-dragster-HTF--450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-in-shop-with-the-electric-dragster-HTF--768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">In the personal shop of drag racing legend Don Garlits. In the background is Garlits&#8217; electric dragster, Swamp Rat 38, which he hopes will set a drag racing record for electric-powered dragsters. Could 2019 be the year? The name Swamp Rat was given to Garlits in 1959 by fellow dragster driver Serop &#8220;Setto&#8221; Postoian who based it upon the Florida location of the eastern based racer. Most of the hot shoes at the time came out of California. (HTF Motorsports photo)</p></div>
<p>In previous episodes of UpNorth Motorsports, listed several motorsports legends that I would like to meet and interview. Never in my wildest dream did I think I would get a chance to sit down with one of drag racing&#8217;s biggest legends Don Garlits.</p>
<p>The journey to Garlits Museum actually began in January 2018 when on a whim I called the Museum and asked to speak to Garlits after reading about him in Road &amp; Track magazine. Somewhat to my surprise he agreed to an interview on the Thursday prior to the Rolex 24 Hours of Daytona.</p>
<p>Turns out that Phil Miller and I were stranded in northern Maine when the airport was snowed in thus forcing us to leave on Thursday, meaning no Garlits interview in 2018. I called Don and explained that I would not be able to make the appointment. He was very gracious and agreed to an interview in 2019 if I was returning to Florida.</p>
<p>Turn the clock ahead to 2019 when an interview was set up for Thursday January 24 at 10 am. I stay with my brother Bill while in Florida and utilize him to take photos in the garage area at Daytona when I am in the turns.</p>
<p>It was with a great deal of anticipation that we left his Orlando home and headed northwest toward Ocala, about 1 1/2 hours away. In my mind I wondered what Garlits would be like&#8230;would he be like to young Garlits who was not always the nice guy at the track? Would this be a three question interview and then done?</p>
<div id="attachment_3973" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-first-dragster-1954-HTF-.jpg"><img class="size-large wp-image-3973" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-first-dragster-1954-HTF--600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-first-dragster-1954-HTF--600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-first-dragster-1954-HTF--450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-first-dragster-1954-HTF--768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Before the Swamp Rat moniker, Don Garlits built his first dragster from 2 sets of Model T frame rails at the shop where he worked in Tampa, Florida. The Canadian model flathead Ford displaced 289 cubic inches and netted him his first NHRA (National Hot Rod Association) win. Top speed with this rail was 108.17 mph and 12.10 ET. Photo from Garlits Drag Racing  Museum, Ocala, Florida. (HTF Motorsports photo)</p></div>
<p>When we arrived at the Don Garlits Museum we were ushered in to meet Don in his office which is filled with racing memories of every imaginable type. It was like taking a walk down memory with photos, trophies, or keepsakes surrounding us depicting some event or memory of importance to one of the best known drag racers in history.</p>
<p>On his desk neatly stacked about 8 inches high were autograph requests which he had signed just prior to our interview. We were greeted by Garlits, who at 87, is quite spry as he bound out of his big leather chair and shook our hands with a firm handshake and the words, &#8220;Hi, I&#8217;m Don Garlits&#8221;.</p>
<p>I was unsure how much time he would allot to the interview so I had my list of questions ready to go and was fully prepared to have him answer two or three questions then excuse us so he might attend to other business.</p>
<p>Not the case. Two hours after arrival while touring Garlits collection of engines and cars in his private garage, his son Rodney tracked us down to remind his Dad that he had other commitments. We took time to pray together after which my brother and I talked with Chris Bumpus, Museum Restoration Specialist and Shop Foreman about a couple of projects going on in the fabrication shop. Next episode I will include more of Chris&#8217;s interesting story of how he became the project guy at the Restoration Shop.</p>
<div id="attachment_3975" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-and-Rodney-his-son-HTF-.jpg"><img class="size-large wp-image-3975" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-and-Rodney-his-son-HTF--600x554.jpg" alt="" width="600" height="554" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-and-Rodney-his-son-HTF--600x554.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-and-Rodney-his-son-HTF--450x416.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-and-Rodney-his-son-HTF--768x709.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Don Garlits with his son Rodney who serves as Assistant General Manager and Comptroller of Garlits Drag Racing Museum. I do believe Rodney works out with weights&#8230;look at those pipes! (HTF Motorsports photo)</p></div>
<p>After interviewing Garlits in his office for about an hour he said, &#8220;Want to see some of our special projects?&#8221;</p>
<p>We jumped at the privilege of being offered an inside look at both the fab shop and his private garage. First stop was through a door in the back of the office which opens directly to the fab shop where we were greeted with the new battery-powered dragster Swamp Rat 38. In fact the special gearing was to arrive that very day enabling Chris Bumpus to make serious strides forward to getting the car ready for 2019 record attempt, over 200 mph in the quarter-mile.</p>
<div id="attachment_3976" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-battery-powered-dragster-Swamp-Rat-38-with-Bill-HTF-photo.jpg"><img class="size-large wp-image-3976" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-battery-powered-dragster-Swamp-Rat-38-with-Bill-HTF-photo-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-battery-powered-dragster-Swamp-Rat-38-with-Bill-HTF-photo-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-battery-powered-dragster-Swamp-Rat-38-with-Bill-HTF-photo-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-battery-powered-dragster-Swamp-Rat-38-with-Bill-HTF-photo-768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">My assistant Bill Hale in the fab shop at Garlits Museum with Swamp Rat 38, the battery-powered dragster under construction. Hopefully it will be completed for record attempt in 2019. (HTF Motorsports photo)</p></div>
<div id="attachment_3977" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-first-Swamp-Rat-HTF.jpg"><img class="size-large wp-image-3977" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-first-Swamp-Rat-HTF-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-first-Swamp-Rat-HTF-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-first-Swamp-Rat-HTF-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-first-Swamp-Rat-HTF-768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">I did not know that Garlits or at least his partner, Art Malone raced in Maine. After incurring burns at a race at Chester, South Carolina. in 1959 Don was unable to drive and his friend Art Malone, took over the driving. Don also changed over from the 8 carburetor set-up he had used previously pictured here, to a Hilborn two-port injector. With the ability to tune the car more accurately, performance immediately improved. At one of the first outings with Malone in the seat at Sanford, Maine on August 23, 1959, the car set a new 1320 foot speed record of 183.66 MPH.The Swamp Rat 1, claims Garlits,was his favorite car, stating it was that car which helped make him what he is today.(HTF Motorsports photo)</p></div>
<p>Garlits is a huge Smokey Yunick fan. He did not have a great deal of interaction with Smokey while he was alive, however, he did value the innovative spirit of the Daytona based Yunick. Garlits dedicated his garage section of the drag racing museum to a depiction of Yunick&#8217;s shop in Daytona which Garlits was able to visit after Yunick&#8217;s death in May 2001.</p>
<p>Smokey told his daughter Trish that Garlits could have his pick of the engines that were located at the shop that needed to be removed after he died. Garlits obtained several very famous engines which are now on display including the dynamometer Smokey used up until retiring. On the dyno is a 427 Chevy developed for the Can Am an effort of McLaren in 1963. The engine was deemed to heavy after an aluminum version was produced.</p>
<div id="attachment_3978" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-Smokey-Yunick-display-inside-the-Museum.-HTF.jpg"><img class="size-large wp-image-3978" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-Smokey-Yunick-display-inside-the-Museum.-HTF-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-Smokey-Yunick-display-inside-the-Museum.-HTF-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-Smokey-Yunick-display-inside-the-Museum.-HTF-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-Smokey-Yunick-display-inside-the-Museum.-HTF-768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Actual engines, dyno, and miscellaneous &#8220;stuff&#8221; from Smokey Yunick&#8217;s &#8220;Best Damned Garage in Town&#8221; located in Daytona. The spot where Yunick&#8217;s garage stood is vacant after the garage was torn down. Smokey did not want no museum dedicated to him. (HTF Motorsports photo)</p></div>
<div id="attachment_3979" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-with-Smoketron-in-private-garage.-The-machine-was-built-by-Smokey-Yunick-HTF.jpg"><img class="size-large wp-image-3979" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-with-Smoketron-in-private-garage.-The-machine-was-built-by-Smokey-Yunick-HTF-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-with-Smoketron-in-private-garage.-The-machine-was-built-by-Smokey-Yunick-HTF-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-with-Smoketron-in-private-garage.-The-machine-was-built-by-Smokey-Yunick-HTF-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-with-Smoketron-in-private-garage.-The-machine-was-built-by-Smokey-Yunick-HTF-768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Don Garlits with Smokey Yunick&#8217;s &#8220;Smoketron&#8221; which was built to test engine friction and develop ways to reduce the horsepower requirements simply to rotate the engine through its four cycles. Airflow through the engine was tested as well as exhaust flow.Smoketron was driven by the huge electric motor in the lower right. The test engine was bolted to the test device where Garlits left hand is located. (HTF Motorsports photo)</p></div>
<div id="attachment_3980" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-with-Ardun-head-flathead-ford-HTF-.jpg"><img class="size-large wp-image-3980" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-with-Ardun-head-flathead-ford-HTF--600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-with-Ardun-head-flathead-ford-HTF--600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-with-Ardun-head-flathead-ford-HTF--450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-with-Ardun-head-flathead-ford-HTF--768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">The Ardun head flathead Ford. The heads were built in Manhattan by Zora Arkus Duntov and his brother Yura Arkus Duntov. The name came from the brothers last names ARkus DUNtov. Garlits said the Ardun boys designed the heads for truck mechanics who wanted more power than the stock 100 horsepower and less overheating in the Ford trucks used by the military and commercial truckers. The brothers developed the hemi-heads which gave the engine another 75 horsepower. After some problems with the heads the Ardun was abandoned. You may recognize Zora. He went on to be &#8220;The Father of the Corvette&#8221; at Chevrolet. (HTF Motorsports photo)</p></div>
<div id="attachment_3981" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-1932-Ford-60-hp.-HTF-.jpg"><img class="size-large wp-image-3981" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-1932-Ford-60-hp.-HTF--600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-1932-Ford-60-hp.-HTF--600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-1932-Ford-60-hp.-HTF--450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-1932-Ford-60-hp.-HTF--768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Garlits was like a kid in a candy store as he started up four engines for us. The engines were mounted on stands with fuel tanks, electrical, and cooling. This was a pristine example of the 60 horsepower 1932 V8 which revolutionized the power plant market with its relatively cheap horsepower to cost ratio. The V8 provided the basis for many pre-war and post-war midget racers. (HTF Motorsports photo)</p></div>
<p><span style="color: #ff0000"><em><strong>Next week Part 2 of Garlits Interview</strong></em></span></p>
<p>Throughout the interview, Garlits&#8217; voice would start softly as he told the beginning of an adventure and then ascend to a loud, almost shouting voice as he excitedly explained how each account blended into what has become his life&#8217;s story. I was absolutely and thoroughly entertained by him as time passed very rapidly.</p>
<p>You won&#8217;t want to miss part 2 with a seldom told story of how Garlits nearly died at 3 months of age in a fire and a story he has never shared before in an interview. How a flight back from California with Chaparral famed Jim Hall helped Swamp Rats develop wings.Do not miss next week&#8217;s episode.</p>
<p><span style="color: #ff0000"><em><strong>Garlits takes on Shirley Muldowney at Gator Nationals next weekend</strong></em></span></p>
<p>NHRA fans have spoken and the first-round pairings for the much-anticipated Unfinished Business competition have been selected.</p>
<p>Hoards of fans voted online to select which NHRA Legends will face each other on the track at the 50th annual Amalie Motor Oil NHRA Gatornationals.</p>
<div class="DTonPageOutstream">
<div id="div-gpt-ad-1467074319797-0"></div>
</div>
<p>The first-round match ups, in random order, are:<br />
• “Big Daddy” Don Garlits vs. Shirley Muldowney<br />
• “The Professor” Warren Johnson vs. Terry Vance<br />
• Kenny Bernstein vs. Joe Amato<br />
• Don “The Snake” Prudhomme vs. Ed “The Ace” McCulloch</p>
<p>NHRA fan favorite Darrell Gwynn, who will serve as the honorary starter for this prestigious group of competitors, announced the pairings online via <a href="https://www.facebook.com/NHRA/">NHRA’s Facebook page</a>.</p>
<p>“I’m excited to watch all of these legends of NHRA drag racing get back on the track,” said Gwynn. “Just because they’re retired from professional drag racing doesn’t mean they’ve lost any of that competitive fire that makes them great. It’s going to get heated out there and the fans are going to love it.”</p>
<p>Each driver will compete in a custom Toyota Camry distinctly wrapped to emulate looks inspired by some of the drivers’ favorite rides.</p>
<p><span style="color: #ff0000"><em><strong>Penultimate race for the 2019 Tame The Track Tour in Skowhegan</strong></em></span></p>
<p>The vintage snowmobile endurance race tour is winding down with only one race to go, The Mega Meltdown race in Caribou March 23, 2019.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Tame-the-Track-Caribou-poster.jpg"><img class="alignnone size-large wp-image-3982" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Tame-the-Track-Caribou-poster-471x600.jpg" alt="" width="471" height="600" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Tame-the-Track-Caribou-poster-471x600.jpg 471w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Tame-the-Track-Caribou-poster-353x450.jpg 353w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Tame-the-Track-Caribou-poster.jpg 754w" sizes="(max-width: 471px) 100vw, 471px" /></a></p>
<p>Meanwhile the Skowhegan make up race was held at Get &#8216;Er Done Raceway with Skowhegan Sno-Hawks Snowmobile Club the hosts. Thirteen entries in the 50 lap Trail 600 class made that race one of the most exciting for the day and a good conclusion to a day of racing.</p>
<p>Race promoter, Jere Humphrey, described the Trail 600 race stating, &#8221; After dominating this epic special event last season, the talk amongst drivers was that RMR XC regular, Derek Dawson, had a huge bullseye on his back for the 2019 version, with several new competitors joining the winter racing action.&#8221;</p>
<p>&#8220;Anticipation grew throughout the afternoon, looking forward to the main event, which kept spectators on edge of the banks, cheering and talking about racers they probably didn’t even know.&#8221;</p>
<p>&#8220;Suspense was all now in the hands of the drivers, with fifty grueling laps awaiting on the deteriorated quarter-mile oval layout.&#8221;</p>
<p>&#8220;Action prevailed as promised, right from the initial green flag, with Henry Moneypenny capturing the Holeshot Contingency Award, sponsored by Last Chance Sno, passing Derek Dawson on the outside groove. Unfortunately, directly behind the leaders, sleds we’re beating and banging, searching for positions , causing a red flag conditions, as Justin Hartford was trapped underneath a rolled over snowmobile.&#8221;</p>
<p>&#8220;The original lap had not yet been recorded, race officials opted to restart the race and Hartford was able to get a sled replacement.&#8221;</p>
<p>&#8220;Green flag take two was an eye opener for the others, showing Dawson harder on the handlebars and leading not only the first lap, but the first forty-one circuits collecting the <strong>Tame the Track Halfway Contingency Bonus</strong> with the eventual race winner on his rear snowflap.</p>
<p>&#8220;Brandon Ouellette, who recently joined the Tame the Track Snowmobile Tour made the long trek from Fort Kent, Maine pay off, as his #179 Arctic Cat made the pass on Dawson on lap forty-two and never looked back stretching out the lead, with the end in sight.&#8221;</p>
<p>&#8220;The added challenge for Ouellette was not only on the track of fierce competitors, but with his loyalty to his brand Cat, as his 2019 entry only has a three gallon fuel cell!&#8221;</p>
<p>&#8220;Daytona Gould also on a well prepared Arctic Cat, would earn the runner-up spot, after making the pass on Dawson just a lap later (lap 43), giving hope and running room to chase down the leader.&#8221;</p>
<p>&#8220;With Derek Dawson now dropping back to third spot, the two Cats clawed their way to the checkered flag for the final eight laps, putting on an awesome showcase of talent and machines.&#8221;</p>
<p>&#8220;At one point, Gould took the lead briefly weaving through lap traffic, but Ouellette was able to regain the lead on the same lap.&#8221;</p>
<p>&#8220;In the end, when the snow dust settled Brandon Ouellette — #179 won the BCD Excavation Trail 600 race sponsored by Dawson Racing, with Daytona Gould— #6 coming home second and Derek Dawson- #29 third in the final podium spot.&#8221;</p>
<p>&#8220;Great race for the supportive spectators and the fellow competitors. Great display of respect and sportsmanship amongst the drivers.&#8221;</p>
<p><span style="color: #ff0000"><em><strong>Race results</strong></em></span></p>
<div class="_5pbx userContent _3576" id="js_1i">
<p>Dysart&#8217;s Truck Stop KIDS 120cc STOCK &#8212;<br />
1st Kaleb Partridge: Charleston, Polaris<br />
2nd Keeghan Reynolds: Hermon,Polaris<br />
3rd Keaton Brennen: Eustis, Arctic Cat</p>
<p>Witham&#8217;s Heating KIDS 120cc IMPROVED &#8212;<br />
1st  Riley Hartford: Wolfeboro, New Hampshire, Polaris<br />
2nd Nick Ciampa: Mount Vernon, Arctic Cat<br />
3rd Ben Ciampa: Mount Vernon, Arctic Cat</p>
<p>Witham&#8217;s Paving &amp; Machias Savings KIDS 120cc MODIFIED &#8211;<br />
1st Emmett Walker: New Vineyard, Arctic Cat<br />
2nd Riley Hartford: Wolfeboro, NH, Polaris<br />
3rd Kaden Rose: Skowhegan, Arctic Cat</p>
<p>Katahdin Motorsports &amp; Pro Industrial Plus KIDS 200 STOCK<br />
1st Kaden Rose: Skowhegan, Arctic Cat<br />
2nd Jayce Rose: Skowhegan, Yamaha<br />
3rd Austin Lancaster: Skowhegan, Arctic Cat</p>
<p>Casella Waste Systems WOMEN&#8217;S INVITATIONAL &#8212;<br />
1st Alley Ripley: Center Ossipee, NH, Yamaha<br />
2nd Haley Frohlich: Auburn, Polaris<br />
3rd Haley Brownell: Ossipee, NH, Yamaha</p>
<p>TNT Road Company JUNIORS INVITATIONAL &#8212;<br />
1st Riley Hartford: Wolfeboro, NH, Yamaha<br />
2nd Austin Witham: Levant, Yamaha<br />
3rd Hailey Hartford: Wolfeboro, NH, Yamaha</p>
<p>Houlton Powersports &amp; RV TEENS INVITATIONAL &#8212;<br />
1st Henry Moneypenny: West Ossipee, NH, Yamaha<br />
2nd Landon Collins: Wolfeboro, NH, Yamaha<br />
3rd Asa Grace: West Ossipee, NH, Yamaha</p>
<p>Blanchard&#8217;s Towing &amp; Recovery SINGLE CYLINDER STOCK<br />
1st Justin Hartford: Wolfeboro, NH, Sno-Jet<br />
2nd Mike Eldridge: AR Ossipee, NH, Yamaha<br />
3rd Pat Garand: Sidney, Elan</p>
<p>Harry&#8217;s Motorsports &amp; Equipment SINGLE CYLINDER MODIFIED &#8212;<br />
1st Caleb Morris: Turner, Arctic Cat<br />
2nd Justin Hartford: Wolfeboro, NH, Yamaha<br />
3rd Andy Frohlich: Auburn, Arctic Cat</p>
<p>Renegade Race Fuels 340 STOCK &#8212;<br />
1st Justin Hartford: Wolfeboro, NH, Yamaha<br />
2nd Daytona Gould: Dexter, Arctic Cat<br />
3rd Henry Moneypenny: West Ossipee, NH, Yamaha</p>
<p>Savage Paint &amp; Body 340 MODIFIED &#8212;<br />
1st Justin Hartford: Wolfeboro, NH, Yamaha<br />
2nd Derek Dawson: Jefferson, Ski Doo<br />
3rd place Dalton Varney: Effingham, NH, Mercury Twister</p>
<p>Bangor Motorsports &amp; J McLaughlin Construction 440 STOCK &#8212;<br />
1st Daytona Gould: Dexter, Arctic Cat<br />
2nd Justin Hartford: Wolfeboro, NH, Yamaha<br />
3rd Shawn Berry: Center Ossipee, NH, Yamaha</p>
<div id="attachment_3983" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Tame-the-Track-Skowhegan-2019-Jamie-Hathcock-photo.jpg"><img class="size-large wp-image-3983" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Tame-the-Track-Skowhegan-2019-Jamie-Hathcock-photo-600x499.jpg" alt="" width="600" height="499" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Tame-the-Track-Skowhegan-2019-Jamie-Hathcock-photo-600x499.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Tame-the-Track-Skowhegan-2019-Jamie-Hathcock-photo-450x374.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Tame-the-Track-Skowhegan-2019-Jamie-Hathcock-photo-768x638.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Tame-the-Track-Skowhegan-2019-Jamie-Hathcock-photo.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Tame the Track 440 Modified race left to right Cole Valley, race winner Shawn Berry, Ben Eldridge, (all three from Ossipee Valley, NH,) and Daytona Gould, Dexter. (Jamie Hathcock photo)</p></div>
<p>O&#8217;Reilly Auto Parts 440 Modified &#8212;<br />
1st Shawn Berry: Center Ossipee, NH, Yamaha<br />
2nd Justin Hartford: Wolfeboro, NH, Yamaha<br />
3rd Dalton Varney: Effingham, NH, Merc Twister</p>
<p>1st Rate Bait and Cyr &amp; Sons Repair IFS 440 STOCK &#8212;<br />
1st Daytona Gould: Dexter, Arctic Cat<br />
2nd Justin Hartford: Wolfeboro, NH, Ski Doo<br />
3rd Joe Pelletier: Fort Kent, Arctic Cat</p>
<p>Crabbie&#8217;s Racing Holeshot Award and Halfway Leader Bonus &#8212; Daytona Gould: Dexter, Arctic Cat</p>
<p>Mission Trailers &amp; Unifirst IFS OUTLAW &#8212;<br />
1st Joe Pelletier: Fort Kent, Arctic Cat<br />
2nd Daytona Gould: Dexter, Arctic Cat<br />
3rd Ben Eldridge: Effingham, NH, Yamaha</p>
<div id="attachment_3984" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Tame-the-Track-Skowhegan-Ouellette-Gould-Dawson-Bruce-Dawson-sponsor-in-back-2019-March-9.-TTT-photo.jpg"><img class="size-large wp-image-3984" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Tame-the-Track-Skowhegan-Ouellette-Gould-Dawson-Bruce-Dawson-sponsor-in-back-2019-March-9.-TTT-photo-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Tame-the-Track-Skowhegan-Ouellette-Gould-Dawson-Bruce-Dawson-sponsor-in-back-2019-March-9.-TTT-photo-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Tame-the-Track-Skowhegan-Ouellette-Gould-Dawson-Bruce-Dawson-sponsor-in-back-2019-March-9.-TTT-photo-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Tame-the-Track-Skowhegan-Ouellette-Gould-Dawson-Bruce-Dawson-sponsor-in-back-2019-March-9.-TTT-photo-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Tame-the-Track-Skowhegan-Ouellette-Gould-Dawson-Bruce-Dawson-sponsor-in-back-2019-March-9.-TTT-photo.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Trail 600 Fifty lap feature podium finishers, left to right, winner Brandon Ouellette, Fort Kent, Bruce Dawson sponsor in background, second place Daytona Gould, Dexter, and third place Derek Dawson, Jefferson (Tame The Track photo)</p></div>
<p>BCD Excavation &amp; Dawson Racing Trail 600 50 Lap Finale Winner takes &#8211;$250.00 and Runner Up receives $100.00<br />
Brandon Ouellette: Fort Kent, Arctic Cat<br />
Daytona Gould: Dexter, Arctic Cat<br />
Derek Dawson: Jefferson, Ski Doo</p>
<p>Holeshot Award &#8212; Henry Moneypenny: West Ossipee, NH, Ski Doo<br />
Halfway Leader Award &#8212; Derek Dawson: Jefferson, Ski Doo</p>
<p>The season finale: Tame the Track Snowmobile Tour double points race &#8212; Mega Meltdown, will be held during the Brian&#8217;s Ride Cancer Foundation fundraiser event on March 23rd in Caribou, Maine. The race venue is behind the Northern Brewing Company, located at 22 Main Street, directly across from the Caribou Motor Inn facility.</p>
<p>Go to www.tametracktour for rules, guidelines, schedules and more.</p>
<p><span style="color: #ff0000"><em><strong>CORE Autosports back in action at Mobil 1 Twelve Hours of Sebring</strong></em></span></p>
<div id="attachment_3985" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/CORE-Autosports-at-Sebring-2019.jpg"><img class="size-large wp-image-3985" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/CORE-Autosports-at-Sebring-2019-600x400.jpg" alt="" width="600" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/CORE-Autosports-at-Sebring-2019-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/CORE-Autosports-at-Sebring-2019-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/CORE-Autosports-at-Sebring-2019-768x512.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/CORE-Autosports-at-Sebring-2019.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">CORE Autosports, with connections to the County will be competing in the Mobil 1 Twelve Hours of Sebring against the same Daytona Prototype International (DPi) teams from the Rolex 24 Hours race in January. The Nissan engined team will be competing for only the second time in this class. The race can be seen on CNBC starting at 10:30 am until the race concludes at 10:30 pm. (CORE Autosports photo)</p></div>
<p>&nbsp;</p>
<div id="attachment_3986" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Ross-Bentley-Mental-Prep-for-Drivers.png"><img class="wp-image-3986 size-medium" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Ross-Bentley-Mental-Prep-for-Drivers-450x357.png" alt="" width="450" height="357" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Ross-Bentley-Mental-Prep-for-Drivers-450x357.png 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Ross-Bentley-Mental-Prep-for-Drivers-768x610.png 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Ross-Bentley-Mental-Prep-for-Drivers-600x476.png 600w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">This latest webinar from Ross Bentley will take place on March 26th, 2019.<strong>You’ll learn how to:</strong><br />Use visualization more effectively<br />Learn techniques &amp; tracks faster<br />Get in the zone more often<br />Regain your focus quickly<br />Sense &amp; drive your car at its limits more consistently<br />Be more aware of everything around you<br />Drive with more confidence<br />Trigger your best driving performance</p></div>
<p>For more information <a href="https://speedsecrets.com/mental-prep/">https://speedsecrets.com/mental-prep/</a></p>
<p>Let&#8217;s go racing,</p>
<p>Tom Hale</p>
<p>Soli Deo Gloria (Matthew 5: 14-16)</p>
</div>

		</div>
			
			        <script type="text/javascript">
            try {
                _402_Show();
            } catch (e) {
            }
        </script>
	    
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://upnorthmotorsports.bangordailynews.com/2019/03/11/home/drag-racing-legend-don-garlits-interview-part-1/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Drag racing legend Don Garlits interview part 1."
               data-url="http://upnorthmotorsports.bangordailynews.com/2019/03/11/home/drag-racing-legend-don-garlits-interview-part-1/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://upnorthmotorsports.bangordailynews.com/2019/03/11/home/drag-racing-legend-don-garlits-interview-part-1/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-dragster-with-Bill-2019-250x250.jpg&description=Drag racing legend Don Garlits interview part 1" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/a67b779fa5e32cc5ee2d8c79985865ae?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F244%2Ffiles%2F2014%2F04%2FIMG_09581-300x300.jpg"
		 alt="Tom Hale"
		 title="Tom Hale"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Tom Hale</h2>
		<p class="author-bio">
			Tom wrote 14 years as  freelancer for the Bangor Daily Sports covering motorsports in Maine. Now blogging and concentrating on human interest stories about people and places in racing. He races Champ Karts and owns HTF Motorsports in remote Westmanland, Maine                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://upnorthmotorsports.bangordailynews.com/2019/03/04/home/small-town-big-dreams/" rel="prev"><span class="meta-nav">&larr;</span> Small Town Big Dreams</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://upnorthmotorsports.bangordailynews.com/2019/03/11/home/drag-racing-legend-don-garlits-interview-part-1/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://upnorthmotorsports.bangordailynews.com/2019/03/11/home/drag-racing-legend-don-garlits-interview-part-1/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "thale@reagan.com", 
                                post_title : "Drag racing legend Don Garlits interview part 1", 
                                post_link : "http://upnorthmotorsports.bangordailynews.com/2019/03/11/home/drag-racing-legend-don-garlits-interview-part-1/", 
                                post_id : "3972"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-2" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Tom Hale</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/a67b779fa5e32cc5ee2d8c79985865ae?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F244%2Ffiles%2F2014%2F04%2FIMG_09581-300x300.jpg"
                             alt="Tom Hale"
                             title="Tom Hale"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Tom wrote 14 years as  freelancer for the Bangor Daily Sports covering motorsports in Maine. Now blogging and concentrating on human interest stories about people and places in racing. He races Champ Karts and owns HTF Motorsports in remote Westmanland, Maine                    </p>
                    
                                        
                                        
                    
                </div>
                
        </h3></aside>        <div class="bdn-blogs-widget widget category-sports">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: sports -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://thedrive.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="Your sports. Your teams. Your show.">
						The Drive                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2019/01/New-Drive-logo-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://thedrive.bangordailynews.com/2019/03/12/sports/marks-patriots-free-agency-wish-list/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="Mark's Patriots free agency wish list">
						Mark's Patriots free agency wish list                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://thedrive.bangordailynews.com/2019/03/12/sports/marks-patriots-free-agency-wish-list/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						Mark's Patriots free agency wish list                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://offtherim.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="Covering all aspects of high school, prep, college and pro basketball.">
						Off the Rim                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/44/files/2019/03/UMaine-women-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://offtherim.bangordailynews.com/2019/03/11/college/umaine-game-in-orono-rekindles-fond-memories-of-the-pit/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="UMaine game in Orono rekindles fond memories of The Pit">
						UMaine game in Orono rekindles fond memories of The Pit                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://offtherim.bangordailynews.com/2019/03/11/college/umaine-game-in-orono-rekindles-fond-memories-of-the-pit/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						UMaine game in Orono rekindles fond memories of The Pit                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://upnorthmotorsports.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="People and events in motorsports">
						Up North Motorsports                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/03/Don-Garlits-dragster-with-Bill-2019-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://upnorthmotorsports.bangordailynews.com/2019/03/11/home/drag-racing-legend-don-garlits-interview-part-1/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="Drag racing legend Don Garlits interview part 1">
						Drag racing legend Don Garlits interview part 1                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://upnorthmotorsports.bangordailynews.com/2019/03/11/home/drag-racing-legend-don-garlits-interview-part-1/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						Drag racing legend Don Garlits interview part 1                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.005663 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 21 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://upnorthmotorsports.bangordailynews.com/2019/03/11/home/drag-racing-legend-don-garlits-interview-part-1/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="http://upnorthmotorsports.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://upnorthmotorsports.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://upnorthmotorsports.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://upnorthmotorsports.bangordailynews.com/2019/03/'>March 2019</a>&nbsp;(2)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2019/02/'>February 2019</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2019/01/'>January 2019</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/12/'>December 2018</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/11/'>November 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/10/'>October 2018</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/09/'>September 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/08/'>August 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/07/'>July 2018</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/06/'>June 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/05/'>May 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/04/'>April 2018</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/03/'>March 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/02/'>February 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/01/'>January 2018</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/12/'>December 2017</a>&nbsp;(3)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/11/'>November 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/10/'>October 2017</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/09/'>September 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/08/'>August 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/07/'>July 2017</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/06/'>June 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/05/'>May 2017</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/04/'>April 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/03/'>March 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/02/'>February 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/01/'>January 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/12/'>December 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/11/'>November 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/10/'>October 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/09/'>September 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/08/'>August 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/07/'>July 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/06/'>June 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/05/'>May 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/04/'>April 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/03/'>March 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/02/'>February 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/01/'>January 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/12/'>December 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/11/'>November 2014</a>&nbsp;(3)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/10/'>October 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/09/'>September 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/08/'>August 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/07/'>July 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/06/'>June 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/05/'>May 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/04/'>April 2014</a>&nbsp;(2)</li>
		</ul>
		</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://bangordailynews.com/new-account/">Register</a></li>			<li><a href="https://upnorthmotorsports.bangordailynews.com/wp-login.php">Log in</a></li>
			<li><a href="http://upnorthmotorsports.bangordailynews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://upnorthmotorsports.bangordailynews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Up+North+Motorsports&utm_medium=footer">
                                <img src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Up North Motorsports is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201911'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/upnorthmotorsports.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/out-of-page-ad.js?ver=2018-07-18'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201911.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'67503481',post:'3972',tz:'-4',srv:'upnorthmotorsports.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '67503481', '3972' ]);
</script>
</body>
</html>
