<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Travis Benjamin wins third Oxford 250 | Up North Motorsports</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://upnorthmotorsports.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
		<script>
		dataLayer = [{"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"home","author":"thale10","contentPublishedDate":"2019-08-27","contentPublishedTime":"2019-08-27 02:19:13-04:00","lastUpdatedTime":"2019-08-27 02:19:13-04:00","primaryCategory":"Home","allCategories":"Home","visitorIP":"107.23.218.4, 34.195.252.70,10.0.11.177","wordCount":2194}];
	</script>
<script>
	var gtmSetupOptions = {"tagManagerId":"GTM-W3QLSF","autoRun":true};
</script><link rel='dns-prefetch' href='//upnorthmotorsports.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Feed" href="http://upnorthmotorsports.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Comments Feed" href="http://upnorthmotorsports.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Travis Benjamin wins third Oxford 250 Comments Feed" href="http://upnorthmotorsports.bangordailynews.com/2019/08/27/home/travis-benjamin-wins-third-oxford-250/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/upnorthmotorsports.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/GTM-DataLayer/assets/js/gtm.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://upnorthmotorsports.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upnorthmotorsports.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://upnorthmotorsports.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Thunder Road Speedbowl, site of excitement once again' href='http://upnorthmotorsports.bangordailynews.com/2019/08/19/home/thunder-road-speedbowl-site-of-excitement-once-again/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://upnorthmotorsports.bangordailynews.com/2019/08/27/home/travis-benjamin-wins-third-oxford-250/" />
<link rel='shortlink' href='https://wp.me/p4zeJP-19q' />
<link rel="alternate" type="application/json+oembed" href="http://upnorthmotorsports.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fupnorthmotorsports.bangordailynews.com%2F2019%2F08%2F27%2Fhome%2Ftravis-benjamin-wins-third-oxford-250%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://upnorthmotorsports.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fupnorthmotorsports.bangordailynews.com%2F2019%2F08%2F27%2Fhome%2Ftravis-benjamin-wins-third-oxford-250%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>        
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p4zeJP-19q',
            title: 'Travis Benjamin wins third Oxford 250',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Up North Motorsports:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://upnorthmotorsports.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "travis-benjamin-wins-third-oxford-250";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Up North Motorsports', 'sports', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://upnorthmotorsports.bangordailynews.com/files/2014/04/cropped-IMGP0002.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #ffffff;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Travis Benjamin wins third Oxford 250" />
<meta property="og:url" content="http://upnorthmotorsports.bangordailynews.com/2019/08/27/home/travis-benjamin-wins-third-oxford-250/" />
<meta property="og:description" content="The recent Oxford 250 is an example of great short track stock car racing. The former Loring Air Force Base in Limestone saw a huge bomber pass over its runway. This week the Loring Timing Associat…" />
<meta property="article:published_time" content="2019-08-27T06:19:13+00:00" />
<meta property="article:modified_time" content="2019-08-27T06:19:13+00:00" />
<meta property="og:site_name" content="Up North Motorsports" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Firecracker-200-2018-finish-7th-Travis-Benjamin-at-Firecracker-200-Black-Dot-Photography.jpg" />
<meta property="og:image:width" content="1151" />
<meta property="og:image:height" content="646" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Travis Benjamin wins third Oxford 250" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Firecracker-200-2018-finish-7th-Travis-Benjamin-at-Firecracker-200-Black-Dot-Photography.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />
<style type='text/css'>.site-title, .site-description {
text-shadow: 2px 2px #333;
}</style></head>

<body class="post-template-default single single-post postid-4428 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
    
	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://upnorthmotorsports.bangordailynews.com/" title="Up North Motorsports" rel="home">
					<h1 class="site-title">Up North Motorsports</h1>
                    <h2 class="site-description">People and events in motorsports</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Up+North+Motorsports&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>
                </a>
            </div>
			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"><a href="http://upnorthmotorsports.bangordailynews.com/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://upnorthmotorsports.bangordailynews.com/about-tom/">About Tom</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://upnorthmotorsports.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-1907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1907"><a href="http://upnorthmotorsports.bangordailynews.com/snowmobile-snox-results-more-from-daytona-and-indianapolis/">Snowmobile SnoX Results, More From Daytona and Indianapolis</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://upnorthmotorsports.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

                <div class="adSpot widget">
            <div id="bdnads-blogs-oop-interstitial">
                <script type="text/javascript">
                    googletag.cmd.push(function () {
                        googletag.display("bdnads-blogs-oop-interstitial");
                    });
                </script>
            </div>
        </div>
                            <div class="adSpot widget">
                                    <div id="bdnads-blogs-top-leaderboard">
                        <script type="text/javascript">
                            googletag.cmd.push(function () {
                                googletag.display("bdnads-blogs-top-leaderboard");
                            });
                        </script>
                    </div>
                            </div>
            <div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-4428" class="post-4428 post type-post status-publish format-standard has-post-thumbnail hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">Travis Benjamin wins third Oxford 250</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://upnorthmotorsports.bangordailynews.com/2019/08/27/home/travis-benjamin-wins-third-oxford-250/" title="Permalink to Travis Benjamin wins third Oxford 250" rel="bookmark"><time class="entry-date" datetime="2019-08-27T02:19:13+00:00">August 27, 2019</time></a></span><span class="categories-links"><a href="http://upnorthmotorsports.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="http://upnorthmotorsports.bangordailynews.com/author/thale10/" title="Posts by Tom Hale" rel="author">Tom Hale</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://upnorthmotorsports.bangordailynews.com/2019/08/27/home/travis-benjamin-wins-third-oxford-250/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Travis Benjamin wins third Oxford 250."
               data-url="http://upnorthmotorsports.bangordailynews.com/2019/08/27/home/travis-benjamin-wins-third-oxford-250/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://upnorthmotorsports.bangordailynews.com/2019/08/27/home/travis-benjamin-wins-third-oxford-250/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Firecracker-200-2018-finish-7th-Travis-Benjamin-at-Firecracker-200-Black-Dot-Photography-250x250.jpg&description=Travis Benjamin wins third Oxford 250" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Episode 278</p>
<p>August 26, 2019</p>
<p><span style="color: #ff0000"><em><b style="color: #ff0000">Benjamin used pit </b><span style="color: #ff0000"><b>strategy</b></span><b style="color: #ff0000"> and good restarts to win 2019 Oxford 250</b></em></span></p>
<p>Watching Travis Benjamin from Morrill, win his 3rd Oxford 250 was interesting to say the least.  Benjamin did not race at the 2nd Annual Firecracker 200 at Spud Speedway choosing instead to concentrate on preparing one of his favorite cars for the Oxford 250. His best finish in 2019 was a fifth at Thunder Road Speedbowl earlier in the season.</p>
<p>He held off two charges for the front position by Derek Griffith, Hudson, New Hampshire, after a caution with 12 laps to go and another with only 4 laps left. The race was won by .418 seconds over Griffith and earned Benjamin around $29,000 with lap money.</p>
<p>Top Five:</p>
<ol>
<li>Travis Benjamin, Morrill, ME</li>
<li>Derek Griffith, Hudson, NH</li>
<li>DJ Shaw, Center Conway, NH</li>
<li>Johnny Clark, Farmingdale, ME</li>
<li>Mike Hopkins, Hermon, ME</li>
</ol>
<p>My pick Nick Sweet finished 11th.</p>
<p>Comments from Gary Saucier, Fort Fairfield,  writer of <strong><em>Two Blokes at the Oxford 250</em></strong> was at the race, and acted as my &#8220;remote eyes&#8221;. His comments, &#8220;The race was very competitive I thought, with few cautions. Pollard did not have the speed this year as he did last and was not a factor.&#8221;</p>
<p>&#8220;Alan Tardiff was very impressive and looked like a potential winner after leading about 80 laps or so mid-race but then had to pit. That gave the lead over to Travis Benjamin who withstood challenges from Cassius Clark, D.J. Shaw, and Derek Griffith.&#8221;</p>
<p>&#8220;I&#8217;d say short track racing looks good. I&#8217;d still like to see more cars try to attempt this race, especially the southern contingent, but there are so many high-paying SLM races now I&#8217;m sure they pick and choose where to go. I also think they should consider dropping at least one of the practice days or even go with a one-day show which might encourage smaller teams to show up.&#8221;</p>
<p><span style="color: #ff0000"><em><strong>Short Track Racing is okay with me</strong></em></span></p>
<p>The past month has been chock full of short track racing for me beginning with the Aroostook Savings and Loan Firecracker 200 at Spud Speedway on the 4th in Caribou.</p>
<div id="attachment_4429" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Firecracker-200-2019-Black-Dot-image.jpg"><img class="size-large wp-image-4429" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Firecracker-200-2019-Black-Dot-image-600x480.jpg" alt="" width="600" height="480" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Firecracker-200-2019-Black-Dot-image-600x480.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Firecracker-200-2019-Black-Dot-image-450x360.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Firecracker-200-2019-Black-Dot-image-768x614.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Firecracker-200-2019-Black-Dot-image.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Eighteen Pro All Stars Series  (PASS) Super Late Models take the green at Spud Speedway in Caribou for the 2nd Annual Firecracker 200 August 4, 2019. The race was won by DJ Shaw. (Black Dot Photography)</p></div>
<p>That race was followed on August 15 with a regular Thursday night show at Thunder Road Speedbowl in Barre, Vermont. As detailed in last week&#8217;s episode that track has become one of my favorites especially with the fan friendly enhancements.</p>
<div id="attachment_4430" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Thunder-Road-lighting-2019-HTF.jpg"><img class="size-large wp-image-4430" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Thunder-Road-lighting-2019-HTF-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Thunder-Road-lighting-2019-HTF-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Thunder-Road-lighting-2019-HTF-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Thunder-Road-lighting-2019-HTF-768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">With its new lighting, sound system, turn three viewing area, hot top pits and pathways, walled track, great car counts in four classes, and 3000 fans on a regular Thursday night, Thunder Road Speedbowl is a must see on your &#8220;bucket list&#8221;. (HTF Motorsports photo)</p></div>
<p>I was unable to attend the Oxford 250 due to some weekend commitments, however, I did get a chance to view the race on pay-for-view at Troy Haney&#8217;s house. I appreciate him allowing me to view Maine&#8217;s biggest stock car racing event. The race was a great example of what I expect in a race; close action, lead changes, strategy, unexpected bursts of greatness, and moves which leave me scratching my head in wonder. (Why did leader Alan Tardiff  and second place Nick Sweet not come in for tires when everyone else did on lap 180?)</p>
<p><span style="color: #ff0000"><em><strong>My thoughts&#8230;</strong></em></span></p>
<p>In January I had the distinct honor of once again reporting on the Rolex 24 Hours of Daytona in Florida. I enjoy that race immensely and had several storylines as a result. What I did not have a great deal of success was finding a bond with my short track roots.</p>
<p>I am not saying the folks were not friendly, quite the opposite. I am saying that I wonder what would happen if a role reversal were to occur and the sports car drivers had a chance to race super late-model stock cars on a short track. Likewise what would happen if the short track folks got a chance to get seat time in a Daytona Prototype international (DPi)?</p>
<p>It certainly would make for some interesting conversations after a switch like that occurred. Race car drivers adapt quickly in many cases and I suspect both groups would be doing quite well after getting to race the strange car they were put into.</p>
<p>Something triggers in my brain when I see good short track competition. Maybe I can relate more directly with that type of racing since I had raced stock cars albeit back in the 1970&#8217;s. Maybe it is seeing the average working person getting into a car that most of the time they built. Maybe it is the smell of race gas burning as it wafts by my nostrils.</p>
<p>Regardless, this month has filled me with optimism about the return to short track racing at least in the northeast. Judging by the crowds at the three tracks I mentioned, interest seems to be making a comeback.</p>
<p>I would be remiss if I said all was &#8220;peachy-keen&#8221; and swell. Problems in short track racing do exist; costs, time, crew availability, relatively low purses on a weekly basis, and probably some others also. I am old enough to remember the 1980&#8217;s and 90&#8217;s when short track attendance may have struggled somewhat compared to other eras. At the same time attendance at the big tracks seemed to surge.</p>
<p>With the people at the top tiers of racing talking more and more about short track racing and its importance to the bigger tracks, has helped. One example is explained in the photo below.</p>
<div id="attachment_4431" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/HTF-Motorsports-at-FC200-2019-Black-Dot-photo.jpg"><img class="size-large wp-image-4431" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/HTF-Motorsports-at-FC200-2019-Black-Dot-photo-600x400.jpg" alt="" width="600" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/HTF-Motorsports-at-FC200-2019-Black-Dot-photo-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/HTF-Motorsports-at-FC200-2019-Black-Dot-photo-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/HTF-Motorsports-at-FC200-2019-Black-Dot-photo-768x513.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Grassroots Racing Tour promotion from NBC Sports seeking to get photos from a select group of 500 tracks in 2019 for use during their live NASCAR coverage on TV. NBC Sports will showcase more than 500 tracks across America as part of #MyTrackMyRoots over the next four months, featuring photos, highlights and interviews throughout race coverage on NBC and NBCSN, on its daily studio show, <em>NASCAR America</em>, and on its NASCAR on NBC social media platforms on Twitter, Facebook and Instagram. Fans can also watch the action at hundreds of local tracks across the country on FansChoice.tv, the online home of live grassroots racing.(Black Dot Photography)</p></div>
<p>The supporting classes are a good indicator of the health of a track or race series. In PASS the Mods numbers have swollen in the past couple years with some of the modified drivers eying a chance to move up to super late models while many remain happy to stay where they are.</p>
<div id="attachment_4432" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Spencer-Morse-gives-youngster-his-Oxford-Trophy-2019.jpg"><img class="size-large wp-image-4432" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Spencer-Morse-gives-youngster-his-Oxford-Trophy-2019-450x600.jpg" alt="" width="450" height="600" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Spencer-Morse-gives-youngster-his-Oxford-Trophy-2019-450x600.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Spencer-Morse-gives-youngster-his-Oxford-Trophy-2019-338x450.jpg 338w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Spencer-Morse-gives-youngster-his-Oxford-Trophy-2019.jpg 720w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Many times the give back portion of stock car racers goes unnoticed. One example is Spencer Morse giving his third place trophy from the Oxford PASS Mods race to four-year old AJ Slazenik, Hudson, New Hampshire. This special gift will not be soon forgotten by AJ (or Morse). Another example is the donation of $200 from the PASS Mods at the Spud Speedway race for the &#8220;Feed the County&#8221; charity that benefited from the race. ( Hannah Leigh Pierce photo)</p></div>
<div id="attachment_4433" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/WAR-was-close-to-Evernham-booth-Bob-photo.jpg"><img class="size-large wp-image-4433" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/WAR-was-close-to-Evernham-booth-Bob-photo-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/WAR-was-close-to-Evernham-booth-Bob-photo-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/WAR-was-close-to-Evernham-booth-Bob-photo-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/WAR-was-close-to-Evernham-booth-Bob-photo-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/WAR-was-close-to-Evernham-booth-Bob-photo.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">One aspect I think that has elevated the stock car appeal is the often bright wraps that adorn modern stock cars. Compared to the hand painted schemes of old, the new vinyl adds a touch of class to even the lower division cars. The Wyatt Alexander Racing (WAR) stock car on display at the Performance Racing Industry (PRI) show located in Indianapolis, Indiana was a great example of such a &#8220;paint scheme&#8221;. (WAR photo)</p></div>
<p>My message is this plain and simple &#8216;If you can get out to a local or area short track race, you might be pleasantly surprised by what you witness&#8217;.</p>
<p><span style="color: #ff0000"><em><strong>Loring the focus of many this week</strong></em></span></p>
<div id="attachment_4437" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Loring-2019-flyover-Greg-Cornwell-photo.jpg"><img class="size-large wp-image-4437" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Loring-2019-flyover-Greg-Cornwell-photo-600x400.jpg" alt="" width="600" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Loring-2019-flyover-Greg-Cornwell-photo-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Loring-2019-flyover-Greg-Cornwell-photo-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Loring-2019-flyover-Greg-Cornwell-photo-768x512.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">The closing of Loring Air Force base in Limestone was 25 years ago. The memory of that decision was noted in activities at the former SAC base all weekend. Sunday afternoon a B52 from the Minot Air force Base in North Dakota made three low-level passes over the runway. Many noted how they missed that sight. (Greg Cornwell photo)</p></div>
<div id="attachment_4438" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Jason-White-at-LTA-2018-almost-270-HTF.jpg"><img class="size-large wp-image-4438" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Jason-White-at-LTA-2018-almost-270-HTF-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Jason-White-at-LTA-2018-almost-270-HTF-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Jason-White-at-LTA-2018-almost-270-HTF-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Jason-White-at-LTA-2018-almost-270-HTF-768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Jason White, Northwood, New Hampshire, will be at the LTA Harvest Event this week with his 2006 Corvette. White currently holds the automobile speed record at Loring at 267.4 mph. His goal is to be the fastest Corvette in the world with a 280 mph speed. More information about the Harvest Event can be found at lta.lsr.com (HTF Motorsports photo)</p></div>
<p><span style="color: #ff0000"><em><strong>Notes from the Loring Timing Association about the races this week:</strong></em></span></p>
<p>Upcoming schedule. Keep in mind all times are approximate and will vary based on number of workers and racers.</p>
<p>Wed: 1:00-5:00 registration and tech</p>
<p>Thurs: 8:00-5:00 registration and tech. Rookies at noon, racing after that until 5:00</p>
<div class="text_exposed_show">
<p>Fri and Sat: 8:00-5:00 registration, tech and racing</p>
<p>Sunday: tbd based off number of racers left at that time.</p>
<p>If the weather stays good we will not be running late at night.</p>
</div>
<p><span style="color: #ff0000"><span style="color: #ff0000"><b><i>Online</i></b></span><em><b style="color: #ff0000"> seminar loaded with timely </b><span style="color: #ff0000"><b>advice</b></span><b style="color: #ff0000"> and ideas</b></em></span></p>
<p><em>Disclaimer, I was able to attend this seminar Ross Bentley and Brian Bonner&#8217;s Sponsorship 101 online at no charge to me due to my connection with media.</em></p>
<p>I have yet to review the seminar notes once again after hearing them presented on August 20, 2019. Some of the information I had heard about or read about in other publications, however Bonner utilizes real world examples of &#8216;How to do&#8217; what he presents, many times mentioning situations he has encountered.  This seminar included:</p>
<ol>
<li>What is sponsorship?</li>
<li>Getting ready for markets</li>
<li>Prospects</li>
<li>Outreach</li>
<li>Proposals</li>
<li>And much more&#8230;.</li>
</ol>
<p>These seminars are offered at Bentley&#8217;s &#8220;Speed Secrets&#8221; website <a href="https://speedsecrets.com/">https://speedsecrets.com/ </a>and are available for purchase. I have previously been a part of &#8220;Free Stuff and How to Make Your Car Faster&#8221; with Bentley and Jeff Braun of CORE Autosports.</p>
<p><span style="color: #ff0000"><em><strong>CORE Autosports pulls the plug on Nissan DPi entry</strong></em></span></p>
<div id="attachment_4435" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/CORE-Autosports-Jon-Bennett-Daytona-2019-HTF.jpg"><img class="size-large wp-image-4435" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/CORE-Autosports-Jon-Bennett-Daytona-2019-HTF-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/CORE-Autosports-Jon-Bennett-Daytona-2019-HTF-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/CORE-Autosports-Jon-Bennett-Daytona-2019-HTF-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/CORE-Autosports-Jon-Bennett-Daytona-2019-HTF-768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">CORE Autosports owner/driver Jon Bennett makes his way to the pits at Daytona International Speedway in preparation for beginning the 24 hour race behind the wheel of his Nissan DPi. (HTF Motorsports photo)</p></div>
<p>In January I had a chance to watch my new acquaintance, Jon Bennett race the Rolex 24 Hours of Daytona with his Nissan DPi. The day went like the season, flashes of brilliance and race ending parts failures.</p>
<div id="attachment_4436" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/CORE-Autosports-Daytona-2019-HTF-Jon-Bennett-driving.jpg"><img class="size-large wp-image-4436" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/CORE-Autosports-Daytona-2019-HTF-Jon-Bennett-driving-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/CORE-Autosports-Daytona-2019-HTF-Jon-Bennett-driving-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/CORE-Autosports-Daytona-2019-HTF-Jon-Bennett-driving-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/CORE-Autosports-Daytona-2019-HTF-Jon-Bennett-driving-768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Jon Bennett at speed entering turn 3 during the early portion of the 2019 Rolex 24 Hours of Daytona. (HTF Motorsports)</p></div>
<p>I am glad I made the trip this season since CORE Autosports owner Jon Bennett decided to close the DPi portion of his team while maintaining the GTLM Porsche Motorsports portion at CORE race race shops in Rock Hill, South Carolina. The Porsches are currently leading the GTLM class with two more races on the 2019 schedule. The leaders, Earl Bamber and Laurens Vanthoor lead the Corvette team by 21 points.</p>
<p>In his address to fellow IMSA competitors, team members, and fans, Bennett said:</p>
<p><em>&#8220;To my friends, partners, and fans of CORE autosport:</em></p>
<p><em>The 2019 Petit Le Mans will be my last race in a DPi. In fact, I have no racing plans of any kind in the near future. But, for those who know the power of being passionate, I will leave the door slightly ajar.</em></p>
<p><em>The obvious question is why? The time has simply come for me. I have lived the dream of so many who are passionate about motorsport and it’s time to reflect and enjoy racing, once again, from outside the race car. </em></p>
<p><em>I would like to thank IMSA for their graciousness and providing a world-class stage upon which to perform. Thank you Jim France, Ed Bennett, Scott Atherton and the entire IMSA organization for your amazing, unwavering dedication to our sport.</em></p>
<p><em>Thank you, Colin Braun. You are an amazing talent and it has been an honor to share a race car with you. Thank you for your patience with me, thank you for your mentoring, thank you for your loyalty, and most of all, thank you for your friendship and I look forward to the great times that lie ahead.</em></p>
<p><em>Thank you, Morgan Brady. Thank for your instinctive leadership at CORE autosport, your unbreakable spirit and your guidance through a complex world.  </em></p>
<p><em>Thank you to my teammates at CORE, past and present, for the endless hours meticulously preparing our race cars and the time spent away from home in support of our mission.  Thank you is just not enough.</em></p>
<p><em>To all the fans of racing and CORE autosport, thank you.  It has been a wild ride and your passion makes it special for all who participate in our sport.  </em></p>
<p><em>I look forward to completing the 2019 season and returning next year as CORE autosport’s team owner in pursuit of another IMSA GTLM Championship for our incredible partner, Porsche Motorsports.&#8221;</em></p>
<p>What to look for next episode:</p>
<ol>
<li>Holler Customs update</li>
<li>Kody Swanson to race at Daytona</li>
<li>Touring Vermont Sports Cars</li>
</ol>
<p>See you at Loring!</p>
<p>Let&#8217;s go racing,</p>
<p>Tom Hale</p>
<p>Soli Deo Gloria (Matthew 5:16)</p>
<p><img class="alignnone wp-image-2948" src="http://coreautosport.com/wp-content/uploads/2019/08/JB-Sign-300x127.jpg" alt="" width="262" height="111" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

		</div>
			
			        <script type="text/javascript">
            try {
                _402_Show();
            } catch (e) {
            }
        </script>
	    
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://upnorthmotorsports.bangordailynews.com/2019/08/27/home/travis-benjamin-wins-third-oxford-250/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Travis Benjamin wins third Oxford 250."
               data-url="http://upnorthmotorsports.bangordailynews.com/2019/08/27/home/travis-benjamin-wins-third-oxford-250/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://upnorthmotorsports.bangordailynews.com/2019/08/27/home/travis-benjamin-wins-third-oxford-250/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Firecracker-200-2018-finish-7th-Travis-Benjamin-at-Firecracker-200-Black-Dot-Photography-250x250.jpg&description=Travis Benjamin wins third Oxford 250" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/a67b779fa5e32cc5ee2d8c79985865ae?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F244%2Ffiles%2F2014%2F04%2FIMG_09581-300x300.jpg"
		 alt="Tom Hale"
		 title="Tom Hale"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Tom Hale</h2>
		<p class="author-bio">
			Tom wrote 14 years as  freelancer for the Bangor Daily Sports covering motorsports in Maine. Now blogging and concentrating on human interest stories about people and places in racing. He races Champ Karts and owns HTF Motorsports in remote Westmanland, Maine                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://upnorthmotorsports.bangordailynews.com/2019/08/19/home/thunder-road-speedbowl-site-of-excitement-once-again/" rel="prev"><span class="meta-nav">&larr;</span> Thunder Road Speedbowl, site of excitement once again</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://upnorthmotorsports.bangordailynews.com/2019/08/27/home/travis-benjamin-wins-third-oxford-250/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://upnorthmotorsports.bangordailynews.com/2019/08/27/home/travis-benjamin-wins-third-oxford-250/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "thale@reagan.com", 
                                post_title : "Travis Benjamin wins third Oxford 250", 
                                post_link : "http://upnorthmotorsports.bangordailynews.com/2019/08/27/home/travis-benjamin-wins-third-oxford-250/", 
                                post_id : "4428"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-2" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Tom Hale</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/a67b779fa5e32cc5ee2d8c79985865ae?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F244%2Ffiles%2F2014%2F04%2FIMG_09581-300x300.jpg"
                             alt="Tom Hale"
                             title="Tom Hale"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Tom wrote 14 years as  freelancer for the Bangor Daily Sports covering motorsports in Maine. Now blogging and concentrating on human interest stories about people and places in racing. He races Champ Karts and owns HTF Motorsports in remote Westmanland, Maine                    </p>
                    
                                        
                                        
                    
                </div>
                
        </h3></aside>        <div class="bdn-blogs-widget widget category-sports">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: sports -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://upnorthmotorsports.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="People and events in motorsports">
						Up North Motorsports                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/08/Firecracker-200-2018-finish-7th-Travis-Benjamin-at-Firecracker-200-Black-Dot-Photography-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://upnorthmotorsports.bangordailynews.com/2019/08/27/home/travis-benjamin-wins-third-oxford-250/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="Travis Benjamin wins third Oxford 250">
						Travis Benjamin wins third Oxford 250                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://upnorthmotorsports.bangordailynews.com/2019/08/27/home/travis-benjamin-wins-third-oxford-250/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						Travis Benjamin wins third Oxford 250                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pwilcox.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="Actionable strategies for healthy living that are sustainable for a lifetime">
						Inspire Healthy Living                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/443/files/2019/08/How-to-Snack-Smart-BDN.png'); background-position: center center; background-size: cover;"
                            href="http://pwilcox.bangordailynews.com/2019/08/26/home/how-to-snack-smart/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="How to Snack Smart">
						How to Snack Smart                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pwilcox.bangordailynews.com/2019/08/26/home/how-to-snack-smart/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						How to Snack Smart                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.003632 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 25 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://upnorthmotorsports.bangordailynews.com/2019/08/27/home/travis-benjamin-wins-third-oxford-250/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="http://upnorthmotorsports.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://upnorthmotorsports.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://upnorthmotorsports.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://upnorthmotorsports.bangordailynews.com/2019/08/'>August 2019</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2019/07/'>July 2019</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2019/05/'>May 2019</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2019/02/'>February 2019</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2019/01/'>January 2019</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/12/'>December 2018</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/11/'>November 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/10/'>October 2018</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/09/'>September 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/08/'>August 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/07/'>July 2018</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/06/'>June 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/05/'>May 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/04/'>April 2018</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/03/'>March 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/02/'>February 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/01/'>January 2018</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/12/'>December 2017</a>&nbsp;(3)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/11/'>November 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/10/'>October 2017</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/09/'>September 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/08/'>August 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/07/'>July 2017</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/06/'>June 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/05/'>May 2017</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/04/'>April 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/03/'>March 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/02/'>February 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/01/'>January 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/12/'>December 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/11/'>November 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/10/'>October 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/09/'>September 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/08/'>August 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/07/'>July 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/06/'>June 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/05/'>May 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/04/'>April 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/03/'>March 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/02/'>February 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/01/'>January 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/12/'>December 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/11/'>November 2014</a>&nbsp;(3)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/10/'>October 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/09/'>September 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/08/'>August 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/07/'>July 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/06/'>June 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/05/'>May 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/04/'>April 2014</a>&nbsp;(2)</li>
		</ul>
		</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://bangordailynews.com/new-account/">Register</a></li>			<li><a href="https://upnorthmotorsports.bangordailynews.com/wp-login.php">Log in</a></li>
			<li><a href="http://upnorthmotorsports.bangordailynews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://upnorthmotorsports.bangordailynews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Up+North+Motorsports&utm_medium=footer">
                                <img src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Up North Motorsports is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201935'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/upnorthmotorsports.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/out-of-page-ad.js?ver=2018-07-18'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201935.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'67503481',post:'4428',tz:'-4',srv:'upnorthmotorsports.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '67503481', '4428' ]);
</script>
</body>
</html>
