<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Sting Ray Born to Drive | Up North Motorsports</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://upnorthmotorsports.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
		<script>
		dataLayer = [{"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"home","author":"thale10","contentPublishedDate":"2019-10-21","contentPublishedTime":"2019-10-21 02:07:20-04:00","lastUpdatedTime":"2019-10-21 02:07:20-04:00","primaryCategory":"Home","allCategories":"Home","visitorIP":"107.23.218.4, 34.195.252.106,10.0.12.112","wordCount":2115}];
	</script>
<script>
	var gtmSetupOptions = {"tagManagerId":"GTM-W3QLSF","autoRun":true};
</script><link rel='dns-prefetch' href='//upnorthmotorsports.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Feed" href="http://upnorthmotorsports.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Comments Feed" href="http://upnorthmotorsports.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Sting Ray Born to Drive Comments Feed" href="http://upnorthmotorsports.bangordailynews.com/2019/10/21/home/sting-ray-born-to-drive/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/upnorthmotorsports.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/GTM-DataLayer/assets/js/gtm.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://upnorthmotorsports.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upnorthmotorsports.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://upnorthmotorsports.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Center of Subaru Motorsports USA visited by Bangor racing veteran' href='http://upnorthmotorsports.bangordailynews.com/2019/10/14/home/center-of-subaru-motorsports-usa-visited-by-bangor-racing-veteran/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://upnorthmotorsports.bangordailynews.com/2019/10/21/home/sting-ray-born-to-drive/" />
<link rel='shortlink' href='https://wp.me/p4zeJP-1c0' />
<link rel="alternate" type="application/json+oembed" href="http://upnorthmotorsports.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fupnorthmotorsports.bangordailynews.com%2F2019%2F10%2F21%2Fhome%2Fsting-ray-born-to-drive%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://upnorthmotorsports.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fupnorthmotorsports.bangordailynews.com%2F2019%2F10%2F21%2Fhome%2Fsting-ray-born-to-drive%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>        
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p4zeJP-1c0',
            title: 'Sting Ray Born to Drive',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Up North Motorsports:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://upnorthmotorsports.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "sting-ray-born-to-drive";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Up North Motorsports', 'sports', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://upnorthmotorsports.bangordailynews.com/files/2014/04/cropped-IMGP0002.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #ffffff;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sting Ray Born to Drive" />
<meta property="og:url" content="http://upnorthmotorsports.bangordailynews.com/2019/10/21/home/sting-ray-born-to-drive/" />
<meta property="og:description" content="Named after a car can be interesting especially if its a Corvette Sting Ray! Meet the young man with one of the most recognizable names in motorsports." />
<meta property="article:published_time" content="2019-10-21T06:07:20+00:00" />
<meta property="article:modified_time" content="2019-10-21T06:07:20+00:00" />
<meta property="og:site_name" content="Up North Motorsports" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-in-car-SR2-photo.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="960" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Sting Ray Born to Drive" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-in-car-SR2-photo.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />
<style type='text/css'>.site-title, .site-description {
text-shadow: 2px 2px #333;
}</style></head>

<body class="post-template-default single single-post postid-4588 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
    
	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://upnorthmotorsports.bangordailynews.com/" title="Up North Motorsports" rel="home">
					<h1 class="site-title">Up North Motorsports</h1>
                    <h2 class="site-description">People and events in motorsports</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Up+North+Motorsports&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>
                </a>
            </div>
			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"><a href="http://upnorthmotorsports.bangordailynews.com/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://upnorthmotorsports.bangordailynews.com/about-tom/">About Tom</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://upnorthmotorsports.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-1907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1907"><a href="http://upnorthmotorsports.bangordailynews.com/snowmobile-snox-results-more-from-daytona-and-indianapolis/">Snowmobile SnoX Results, More From Daytona and Indianapolis</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://upnorthmotorsports.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

                <div class="adSpot widget">
            <div id="bdnads-blogs-oop-interstitial">
                <script type="text/javascript">
                    googletag.cmd.push(function () {
                        googletag.display("bdnads-blogs-oop-interstitial");
                    });
                </script>
            </div>
        </div>
                            <div class="adSpot widget">
                                    <div id="bdnads-blogs-top-leaderboard">
                        <script type="text/javascript">
                            googletag.cmd.push(function () {
                                googletag.display("bdnads-blogs-top-leaderboard");
                            });
                        </script>
                    </div>
                            </div>
            <div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-4588" class="post-4588 post type-post status-publish format-standard has-post-thumbnail hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">Sting Ray Born to Drive</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://upnorthmotorsports.bangordailynews.com/2019/10/21/home/sting-ray-born-to-drive/" title="Permalink to Sting Ray Born to Drive" rel="bookmark"><time class="entry-date" datetime="2019-10-21T02:07:20+00:00">October 21, 2019</time></a></span><span class="categories-links"><a href="http://upnorthmotorsports.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="http://upnorthmotorsports.bangordailynews.com/author/thale10/" title="Posts by Tom Hale" rel="author">Tom Hale</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://upnorthmotorsports.bangordailynews.com/2019/10/21/home/sting-ray-born-to-drive/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Sting Ray Born to Drive."
               data-url="http://upnorthmotorsports.bangordailynews.com/2019/10/21/home/sting-ray-born-to-drive/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://upnorthmotorsports.bangordailynews.com/2019/10/21/home/sting-ray-born-to-drive/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-in-car-SR2-photo-250x250.jpg&description=Sting Ray Born to Drive" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Episode 286</p>
<p>October 20, 2019</p>
<p><span style="color: #ff0000"><em><strong>Sting Ray</strong></em></span></p>
<p>Sometimes you get messages on Facebook or other social media that grabs your attention. The name of this young racer from Payette, Idaho was one such example. Sting Ray Robb??? After further investigation and contacting the young man, I confirmed that Sting Ray is his actual legal name.</p>
<div id="attachment_4592" style="width: 478px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-in-toy-Vette-SR2.jpg"><img class="size-full wp-image-4592" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-in-toy-Vette-SR2.jpg" alt="" width="468" height="376" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-in-toy-Vette-SR2.jpg 468w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-in-toy-Vette-SR2-450x362.jpg 450w" sizes="(max-width: 468px) 100vw, 468px" /></a><p class="wp-caption-text">With a name like Sting Ray, Robb believes he was born to race. One of his earliest cars was this toy Corvette. (Team SR2 photo)</p></div>
<p>Beyond the unique name, as a retired agriculture instructor/FFA Advisor (38 years), I noticed that Sting Ray was a member of the Payette High School FFA (the student organization of agriculture education) and served as a chapter officer.</p>
<div id="attachment_4590" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-with-Payette-FFA-members-SR2.jpg"><img class="size-large wp-image-4590" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-with-Payette-FFA-members-SR2-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-with-Payette-FFA-members-SR2-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-with-Payette-FFA-members-SR2-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-with-Payette-FFA-members-SR2-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-with-Payette-FFA-members-SR2.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Sting Ray Robb in row two second from left with fellow Payette High School FFA Chapter members. ( Team SR2 photo)</p></div>
<p>Also noted was his one of his sponsors, The Famous Idaho Potato Tour. Having lived in potato country all my life, Idaho has been a rival producer though they dwarf production in the County now. I have kidded Sting Ray about this rivalry. It also made me wonder if the Maine Potato Board would sponsor Austin Theriault in NASCAR. Hmmmmm.</p>
<div id="attachment_4591" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-with-sponsor-Big-Potato-Tour-SR2-photo.jpg"><img class="size-large wp-image-4591" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-with-sponsor-Big-Potato-Tour-SR2-photo-600x387.jpg" alt="" width="600" height="387" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-with-sponsor-Big-Potato-Tour-SR2-photo-600x387.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-with-sponsor-Big-Potato-Tour-SR2-photo-450x291.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-with-sponsor-Big-Potato-Tour-SR2-photo-768x496.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-with-sponsor-Big-Potato-Tour-SR2-photo.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Sting Ray Robb with Famous Idaho Potato Tour mascot. The Idaho potato group is one of his sponsors. I first saw the tour truck at the National FFA Convention at Indianapolis, Indiana in 2012. ( Team SR2 photo)</p></div>
<div>
<div>
<div>
<div>
<p> Sting Ray’s dad Larry was a drag racer and his mom, Kimmie was an autocross racer.  Neither raced anything other than at local level but both enjoyed racing and fast cars!  Obviously Corvette’s were amongst their favorites as they named their only child, Sting Ray.</p>
</div>
</div>
</div>
</div>
<p><span style="color: #000000"><span class="" style="font-size: medium"> </span><span class=""><span class="" style="font-size: medium">Larry has 4 children from a previous marriage which are Sting Ray’s 1/2 siblings.  None of them race &#8211; they are older.</span></span></span></p>
<div>
<div>
<div class="">
<div class="">
<div class="">
<p><span class="" style="color: #000000">Sting Ray graduated from Payette High School a year early. He skipped his Junior year and went from Sophomore to Senior, graduating in May of 2019.  He graduated with a 4.3 GPA</span></p>
<div id="attachment_4593" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-Prom-photo-with-a-Sting-Ray-and-a-date.jpg"><img class="size-large wp-image-4593" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-Prom-photo-with-a-Sting-Ray-and-a-date-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-Prom-photo-with-a-Sting-Ray-and-a-date-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-Prom-photo-with-a-Sting-Ray-and-a-date-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-Prom-photo-with-a-Sting-Ray-and-a-date-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-Prom-photo-with-a-Sting-Ray-and-a-date.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">With Sting Ray as your name, it is obvious that his car of choice for prom would be a Sting Ray Corvette. (Team SR2 photo)</p></div>
<div>
<div>
<div class="">
<div class="">
<div class="">
<div class=""><span class="" style="font-size: medium;color: #000000"> Robb </span><span class="" style="color: #ff1f00"><span class="" style="font-size: medium"><span style="color: #000000">served as a representative for the local FCA (Fellowship of Christian Athletes), also was member of church youth group.  Now that he’s graduated from high school he is serving as a mentor to the youth in the elementary and junior high age groups.  He also participates in mission trips when he can.  He went to Mexico 2 years ago and helped construct a new home for a family in need. </span></span></span></div>
<div>
<div id="attachment_4594" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-Basketball-team-SR2.jpg"><img class="size-large wp-image-4594" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-Basketball-team-SR2-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-Basketball-team-SR2-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-Basketball-team-SR2-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-Basketball-team-SR2-768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Sting Ray Robb #21 played wing and point guard for his high school team the Pirates. (Team SR2 photo)</p></div>
</div>
</div>
</div>
</div>
<div class="">
<div class="">
<div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p><span style="color: #ff0000"><em><strong>The path to racing before the Cooper Tires Indy Pro 2000 Series in 2017</strong></em></span></p>
<p>In answer to my questions to his mom-manager, Kimmie Serrano, this bio was referenced from his webpage:</p>
<p>&#8220;Since he was three, Sting Ray has aspired to be a racecar driver. At the ripe old age of seventeen, this American driver has already enjoyed a “fantastic dream” driving career and is set to compete against the world’s best.</p>
<div id="attachment_4595" style="width: 490px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-in-Kids-Kart-SR2-photo.jpg"><img class="size-full wp-image-4595" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-in-Kids-Kart-SR2-photo.jpg" alt="" width="480" height="342" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-in-Kids-Kart-SR2-photo.jpg 480w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-in-Kids-Kart-SR2-photo-450x321.jpg 450w" sizes="(max-width: 480px) 100vw, 480px" /></a><p class="wp-caption-text">Sting Ray in his Top Kart at 5 years old racing at Star Speedway in Idaho. This is the same kart class offered by the Northern Maine Karting Association (NMKA) at Spud Speedway, Caribou, Maine. (Team SR2 photo)</p></div>
<p>Yes – Sting Ray is his real name – he believes he was born to drive! As soon as he was able to walk and talk, he asked for a racecar and so began his career in a little pedal red Corvette. When he was just 11 years old, the media named Sting Ray Robb the “#1 Rotax Driver in America”.</p>
<p>In 2015 Sting Ray’s success reached a new level, winning The Triple Crown of International Championships with coast-to-coast championship wins beginning at the Florida Winter Tour series to the west coast Challenge of the Americas and on to the Can-Am Series run in Canada / US, with many honors, trophies, and podiums along the way.</p>
<div id="attachment_4596" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-in-Europe-SR2-photo.jpg"><img class="size-large wp-image-4596" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-in-Europe-SR2-photo-600x400.jpg" alt="" width="600" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-in-Europe-SR2-photo-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-in-Europe-SR2-photo-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-in-Europe-SR2-photo-768x512.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-in-Europe-SR2-photo.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Sting Ray Robb in his race kart. (Team SR2 photo)</p></div>
<p>In 2016, 14-year-old Sting Ray began the transition from the USA and European karting to cars. At his first experience driving cars, he won vice-champion of the Skip Barber Karts to Cars Shoot Out even though he was the youngest contestant. He was also awarded the prestigious Bryan Herta Career Advancement Scholarship, allowing him the opportunity to drive in the Skip Barber Winter Series. He won the vice-championship in that series and was very honored to be presented with the Rookie of the Year award.</p>
<p>Having just turned 18, Sting Ray’s racing resume is already thick with multiple victories, poles, fast laps, and successes too numerous to list – some of which have not been achieved by anyone in recent memory. Sting Ray’s accomplishments in the classroom match those on the race track. He is, as many of the experts in the motorsports industry have stated, “The Whole Package”.</p>
<p>Sting Ray had the privilege to race the Formula Speed 2.0 with the World Speed Team at the 2016 September GoPro Grand Prix Final of the Verizon IndyCar series in Sonoma, CA. His thrilling victory in front of thousands of fans coupled with the fabulous Sunoco podium award ceremony gave the racing world a taste of just what young Sting Ray Robb’s racing future looks like.</p>
<p>During the 2017 season, Sting Ray raced in the only ladder system series that leads to IndyCar. He drove the Pro Mazda (skipping the lower rung on the ladder) in the Mazda Road to Indy Series alongside the IndyCar series at each race. As the youngest driver in the series and the only true rookie, he finished the season with a strong 6th place standing in the overall Pro Mazda Championship.</p>
<p><span style="color: #ff0000"><em><strong>Juncos Racing</strong></em></span></p>
<p>In 1997 Ricardo Juncos established a racing business in Buenos Aires, Argentina. With opportunities to race in his native Argentina limited due in a large part to a failing economy, Juncos moved to Miami, Florida with $400 in his pocket to begin again his pursuit of a racing business.</p>
<p>He offered full service for kart racers and their machines establishing Juncos as one of the premier prep shops in the United States.  Open wheel racers who want to make it to IndyCars typically find the need to be near Indianapolis, the hot bed of that type of racing.</p>
<p>In 2008 Juncos moved to Indianapolis where he established his formula open wheel racing team. In 2009 they entered the Star Mazda series finishing second in the driver&#8217;s championship with Peter Dempsey. The team placed third in their rookie season.</p>
<p>In 2012 they fielded cars in both Pro Mazda (formerly Star Mazda) and limited six race schedule in Indy Lights Series. IN 2014 they expanded to four cars in the Pro Mazda Series and two cars in the Indy Light Series.</p>
<p>IN 2015 team owner Ricardo Juncos announced the building of a new 41,000 square foot race shop in Speedway, Indiana a short distance from Indianapolis Motor Speedway. Juncos made their IndyCar  debut in 2017 with Spencer Pigot and Sebastian Saavedra from Bogotá, Colombia as their drivers.</p>
<p>The 2019 Rolex 24 Hours of Daytona saw the team make their IMSA Daytona Prototype international (DPi) Series with a Cadillac. A devastating track incident at Canadian Tire Motorsports Park in July caused the rookie team to miss two races. In the season finale they ran third for a time until power steering issues caused them to lose 40 laps for repairs.</p>
<p><span style="color: #ff0000"><em><strong>Sting Ray races with Juncos Racing</strong></em></span></p>
<div id="attachment_4589" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-at-Mid-Ohio-2019-SR2-photo-SR-Racing.jpg"><img class="size-large wp-image-4589" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-at-Mid-Ohio-2019-SR2-photo-SR-Racing-600x337.jpg" alt="" width="600" height="337" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-at-Mid-Ohio-2019-SR2-photo-SR-Racing-600x337.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-at-Mid-Ohio-2019-SR2-photo-SR-Racing-450x253.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-at-Mid-Ohio-2019-SR2-photo-SR-Racing-768x432.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-at-Mid-Ohio-2019-SR2-photo-SR-Racing.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">“Today was one of Sting Ray’s best performances in Indy Pro”, said Pieter Rossi, father of current IndyCar driver Alexander Rossi and also Sting Ray’s Manager. “He drove with commitment and like a champion, pushing for the win from a P7 starting position! There is no doubt the wins are coming. He’s in a great car and had the confidence to work all the way to the front today and will do it again tomorrow.” Race two&#8217;s action got started before the green flag was waving with a front row incident that had a domino effect through the lineup including a rear-ender. The crash severely damaged Sting Ray’s rear diffuser, resulting in reduced downforce and rear grip. Sting Ray knew the damage was significant, but was encouraged by the team to battle through and drive the best the car would allow. “The car looks to be mostly okay,” said Sting Ray’s engineer over the radio. Despite the damage and to the thrill of the fans watching, Sting Ray showed off his racecraft and drove his way to a third-place position. With 7 laps remaining, an incident at the tail of the field brought out a full-course yellow, allowing all the cars to line up in tight formation for a restart. From that P3 position, Sting Ray got a great jump-start on Thompson and made a daring dive into Turn 1 to take over the second-place spot. He was able to hold that position for the remaining 5 laps</p></div>
<div id="attachment_4597" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-difuser-at-Mid-Ohio-broken-SR2-photo.jpg"><img class="size-large wp-image-4597" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-difuser-at-Mid-Ohio-broken-SR2-photo-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-difuser-at-Mid-Ohio-broken-SR2-photo-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-difuser-at-Mid-Ohio-broken-SR2-photo-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-difuser-at-Mid-Ohio-broken-SR2-photo-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-difuser-at-Mid-Ohio-broken-SR2-photo.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Broken diffuser on the right of Sting Ray Robb&#8217;s Road to Indy Pro 2000 race car. It is supposed to look like the left side. The lack of downforce required extraordinary effort to push the pace and finish the race. (Team SR2 photo)</p></div>
<p>Sting Ray has now focused his sights on the path to become America’s next IndyCar or Formula 1 Champion and lead the motorsports industry into a new era in either of those respective series. His plans for 2020 are somewhat up in the air with current goal to win the Indy Pro 2000 Driver&#8217;s Championship. If the right opportunity comes along which would allow him to contest the Indy Lights title that could alter his plans. Sting Ray will be one of the drivers UpNorth Motorsports will be keeping an eye on in 2020.</p>
<div id="attachment_4599" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-Lucas-Oil-Raceway-May-24-2019-second-place-Indy-Car-Pro-photo.jpg"><img class="size-large wp-image-4599" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-Lucas-Oil-Raceway-May-24-2019-second-place-Indy-Car-Pro-photo-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-Lucas-Oil-Raceway-May-24-2019-second-place-Indy-Car-Pro-photo-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-Lucas-Oil-Raceway-May-24-2019-second-place-Indy-Car-Pro-photo-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-Lucas-Oil-Raceway-May-24-2019-second-place-Indy-Car-Pro-photo-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-Lucas-Oil-Raceway-May-24-2019-second-place-Indy-Car-Pro-photo.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">At Lucas Oil Raceway in Brownsburg, Indiana Robb placed second. He finished the season drivers championship in 4th. Sting Ray had two poles, six podium finishes, two-track records and was &#8220;Star of the Race&#8221; three times during the 16 race schedule. His sponsor/partners were Go Out Local, Big Idaho Potato, Intervention.com, Trademark Dental, Idaho Bone Collection, Fairly Reliable Bob&#8217;s, Monks Family Dental, and Treasure Valley Windshield. (Team SR2 photo)</p></div>
<p>The Idaho racer values integrity, a belief in God, and hard work as mentioned in his personal creed:</p>
<p><strong>“I will do my best to do my duty at school, on the track,</strong><br />
<strong>with teammates &amp; crew, and to follow the path of</strong><br />
<strong>selflessness, energy, and excellence.</strong><br />
<strong>I will trust and respect the team and crew; keeping</strong><br />
<strong>myself physically strong, mentally prepared and</strong><br />
<strong>morally straight to insure peak performance.</strong><br />
<strong>I will represent myself, my Maker, my teammates,</strong><br />
<strong>crew, my family, investors and</strong><br />
<strong>partners at the highest level.</strong><br />
<strong>I will be trustworthy and accountable for my actions.</strong><br />
<strong>I will be an example for those who come after me.</strong><br />
<strong>And yea, as I drive through the valley of the shadow</strong><br />
<strong>of death, I will fear no evil, for He is with me.</strong><br />
<strong>I will do my best to follow the path ever northward, but</strong><br />
<strong>in the meantime, let’s race!&#8221;</strong></p>
<p><span style="color: #ff0000"><em><strong>Racing Governor visits Vermont Sports Cars</strong></em></span></p>
<div id="attachment_4600" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Vermont-Sports-Cars-with-Governor-Phil-Scott-Matthew-Stryker-photo.jpg"><img class="size-large wp-image-4600" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Vermont-Sports-Cars-with-Governor-Phil-Scott-Matthew-Stryker-photo-600x400.jpg" alt="" width="600" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Vermont-Sports-Cars-with-Governor-Phil-Scott-Matthew-Stryker-photo-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Vermont-Sports-Cars-with-Governor-Phil-Scott-Matthew-Stryker-photo-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Vermont-Sports-Cars-with-Governor-Phil-Scott-Matthew-Stryker-photo-768x512.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Vermont-Sports-Cars-with-Governor-Phil-Scott-Matthew-Stryker-photo.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">The nation&#8217;s only stock car racer, Governor Phil Scott from Vermont, was one of the celebrities to be a part of Vermont Sports Cars open house at their new facility in Milton, Vermont October 12. The race shop is in my opinion the most modern in the northeast. (Matthew Stryker photo for Vermont Sports Cars)</p></div>
<p><span style="color: #ff0000"><em><strong>Run What Ya Brung</strong></em></span></p>
<p>Hudson International Speedway, Hudson, New Hampshire revived the &#8220;Run What Ya Brung&#8221; Hudson Hugger 50 today. The cars had to have V8 engines with self starter and full roll cages. The purse was $15,000 with $3,000 to the winner and $300 just to start.</p>
<p>The winner was John Burke, Derry, New Hampshire, in his small block Super Modified, with second place going to Geoff Rollins, Groton, Massachusetts, in an open wheel type modified. Third place was taken by Barry Raymond, Sandown, New Hampshire, with his Outlaw race with a huge sailboard on the driver&#8217;s side.</p>
<p>Does any track in New England or the northeast have &#8220;Run What Ya Brung&#8221; races? lf you know of such a track would you contact me on Facebook or email at thale@reagan.com please?</p>
<p>Let&#8217;s go racing,</p>
<p>Tom Hale</p>
<p>Soli Deo Gloria (Matthew 5:16)</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

		</div>
			
			        <script type="text/javascript">
            try {
                _402_Show();
            } catch (e) {
            }
        </script>
	    
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://upnorthmotorsports.bangordailynews.com/2019/10/21/home/sting-ray-born-to-drive/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Sting Ray Born to Drive."
               data-url="http://upnorthmotorsports.bangordailynews.com/2019/10/21/home/sting-ray-born-to-drive/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://upnorthmotorsports.bangordailynews.com/2019/10/21/home/sting-ray-born-to-drive/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-in-car-SR2-photo-250x250.jpg&description=Sting Ray Born to Drive" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/a67b779fa5e32cc5ee2d8c79985865ae?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F244%2Ffiles%2F2014%2F04%2FIMG_09581-300x300.jpg"
		 alt="Tom Hale"
		 title="Tom Hale"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Tom Hale</h2>
		<p class="author-bio">
			Tom wrote 14 years as  freelancer for the Bangor Daily Sports covering motorsports in Maine. Now blogging and concentrating on human interest stories about people and places in racing. He races Champ Karts and owns HTF Motorsports in remote Westmanland, Maine                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://upnorthmotorsports.bangordailynews.com/2019/10/14/home/center-of-subaru-motorsports-usa-visited-by-bangor-racing-veteran/" rel="prev"><span class="meta-nav">&larr;</span> Center of Subaru Motorsports USA visited by Bangor racing veteran</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://upnorthmotorsports.bangordailynews.com/2019/10/21/home/sting-ray-born-to-drive/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://upnorthmotorsports.bangordailynews.com/2019/10/21/home/sting-ray-born-to-drive/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "thale@reagan.com", 
                                post_title : "Sting Ray Born to Drive", 
                                post_link : "http://upnorthmotorsports.bangordailynews.com/2019/10/21/home/sting-ray-born-to-drive/", 
                                post_id : "4588"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-2" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Tom Hale</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/a67b779fa5e32cc5ee2d8c79985865ae?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F244%2Ffiles%2F2014%2F04%2FIMG_09581-300x300.jpg"
                             alt="Tom Hale"
                             title="Tom Hale"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Tom wrote 14 years as  freelancer for the Bangor Daily Sports covering motorsports in Maine. Now blogging and concentrating on human interest stories about people and places in racing. He races Champ Karts and owns HTF Motorsports in remote Westmanland, Maine                    </p>
                    
                                        
                                        
                    
                </div>
                
        </h3></aside>        <div class="bdn-blogs-widget widget category-sports">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: sports -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pwilcox.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="Actionable strategies for healthy living that are sustainable for a lifetime">
						Inspire Healthy Living                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/443/files/2019/09/Lets-Get-Real-BDN.png'); background-position: center center; background-size: cover;"
                            href="http://pwilcox.bangordailynews.com/2019/10/21/home/lets-get-real/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="Let's Get Real">
						Let's Get Real                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pwilcox.bangordailynews.com/2019/10/21/home/lets-get-real/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						Let's Get Real                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://upnorthmotorsports.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="People and events in motorsports">
						Up North Motorsports                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/10/Sting-Ray-Robb-in-car-SR2-photo-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://upnorthmotorsports.bangordailynews.com/2019/10/21/home/sting-ray-born-to-drive/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="Sting Ray Born to Drive">
						Sting Ray Born to Drive                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://upnorthmotorsports.bangordailynews.com/2019/10/21/home/sting-ray-born-to-drive/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						Sting Ray Born to Drive                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.003435 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 25 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://upnorthmotorsports.bangordailynews.com/2019/10/21/home/sting-ray-born-to-drive/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="http://upnorthmotorsports.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://upnorthmotorsports.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://upnorthmotorsports.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://upnorthmotorsports.bangordailynews.com/2019/10/'>October 2019</a>&nbsp;(3)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2019/09/'>September 2019</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2019/08/'>August 2019</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2019/07/'>July 2019</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2019/05/'>May 2019</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2019/02/'>February 2019</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2019/01/'>January 2019</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/12/'>December 2018</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/11/'>November 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/10/'>October 2018</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/09/'>September 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/08/'>August 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/07/'>July 2018</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/06/'>June 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/05/'>May 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/04/'>April 2018</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/03/'>March 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/02/'>February 2018</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2018/01/'>January 2018</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/12/'>December 2017</a>&nbsp;(3)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/11/'>November 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/10/'>October 2017</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/09/'>September 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/08/'>August 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/07/'>July 2017</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/06/'>June 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/05/'>May 2017</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/04/'>April 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/03/'>March 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/02/'>February 2017</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2016/01/'>January 2016</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/12/'>December 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/11/'>November 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/10/'>October 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/09/'>September 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/08/'>August 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/07/'>July 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/06/'>June 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/05/'>May 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/04/'>April 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/03/'>March 2015</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/02/'>February 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2015/01/'>January 2015</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/12/'>December 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/11/'>November 2014</a>&nbsp;(3)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/10/'>October 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/09/'>September 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/08/'>August 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/07/'>July 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/06/'>June 2014</a>&nbsp;(4)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/05/'>May 2014</a>&nbsp;(5)</li>
	<li><a href='http://upnorthmotorsports.bangordailynews.com/2014/04/'>April 2014</a>&nbsp;(2)</li>
		</ul>
		</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://bangordailynews.com/new-account/">Register</a></li>			<li><a href="https://upnorthmotorsports.bangordailynews.com/wp-login.php">Log in</a></li>
			<li><a href="http://upnorthmotorsports.bangordailynews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://upnorthmotorsports.bangordailynews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Up+North+Motorsports&utm_medium=footer">
                                <img src="http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Up North Motorsports is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201943'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/upnorthmotorsports.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/out-of-page-ad.js?ver=2018-07-18'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://upnorthmotorsports.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201943.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'67503481',post:'4588',tz:'-4',srv:'upnorthmotorsports.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '67503481', '4588' ]);
</script>
</body>
</html>
