<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Lets Go Racing Football is Done | Up North Motorsports</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://upnorthmotorsports.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//upnorthmotorsports.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Feed" href="https://upnorthmotorsports.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Comments Feed" href="https://upnorthmotorsports.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Lets Go Racing Football is Done Comments Feed" href="https://upnorthmotorsports.bangordailynews.com/2018/02/05/home/lets-go-racing-football-is-done/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/upnorthmotorsports.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://upnorthmotorsports.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upnorthmotorsports.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://upnorthmotorsports.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rolex 24 Hours of Daytona kicks off Speedweeks 2018' href='https://upnorthmotorsports.bangordailynews.com/2018/01/31/home/rolex-24-hours-of-daytona-kicks-off-speedweeks-2018/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="https://upnorthmotorsports.bangordailynews.com/2018/02/05/home/lets-go-racing-football-is-done/" />
<link rel='shortlink' href='https://wp.me/p4zeJP-JZ' />
<link rel="alternate" type="application/json+oembed" href="https://upnorthmotorsports.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupnorthmotorsports.bangordailynews.com%2F2018%2F02%2F05%2Fhome%2Flets-go-racing-football-is-done%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://upnorthmotorsports.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupnorthmotorsports.bangordailynews.com%2F2018%2F02%2F05%2Fhome%2Flets-go-racing-football-is-done%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p4zeJP-JZ',
            title: 'Lets Go Racing Football is Done',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Up North Motorsports:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'https://upnorthmotorsports.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "lets-go-racing-football-is-done";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/1015782/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Up North Motorsports', 'sports', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://upnorthmotorsports.bangordailynews.com/files/2014/04/cropped-IMGP0002.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #ffffff;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lets Go Racing Football is Done" />
<meta property="og:url" content="https://upnorthmotorsports.bangordailynews.com/2018/02/05/home/lets-go-racing-football-is-done/" />
<meta property="og:description" content="Now that football and its hype is done, it is time for the racing to move to center stage." />
<meta property="article:published_time" content="2018-02-05T05:27:20+00:00" />
<meta property="article:modified_time" content="2018-02-05T05:27:20+00:00" />
<meta property="og:site_name" content="Up North Motorsports" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/01/DSCN1175.jpg" />
<meta property="og:image:width" content="3648" />
<meta property="og:image:height" content="2736" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/01/DSCN1175.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Tom Hale','dimension2': 'post','dimension3': '244.2851','dimension5': 'sports',				'dimension10': '1',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '244.2851', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '244.2851';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Tom Hale","contentPublishedDate":"2018-02-05","contentPublishedTime":"2018-02-05 00:27:20-05:00","lastUpdatedTime":"2018-02-05 00:27:20-05:00","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<style type='text/css'>.site-title, .site-description {
text-shadow: 2px 2px #333;
}</style><!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setUserId', getCookie('wpuid')]);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);            
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1517853994" style="display:none" height="1" width="1" alt/></noscript>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-2851 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://upnorthmotorsports.bangordailynews.com/" title="Up North Motorsports" rel="home">
					<h1 class="site-title">Up North Motorsports</h1>
                    <h2 class="site-description">People and events in motorsports</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Up+North+Motorsports&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"><a href="http://upnorthmotorsports.bangordailynews.com/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://upnorthmotorsports.bangordailynews.com/about-tom/">About Tom</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://upnorthmotorsports.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-1907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1907"><a href="https://upnorthmotorsports.bangordailynews.com/snowmobile-snox-results-more-from-daytona-and-indianapolis/">Snowmobile SnoX Results, More From Daytona and Indianapolis</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="https://upnorthmotorsports.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
	                        <div id="bdnads-blogs-top-leaderboard">
                    <script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("bdnads-blogs-top-leaderboard");
                        });
                    </script>
                </div>
	                </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-2851" class="post-2851 post type-post status-publish format-standard has-post-thumbnail hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">Lets Go Racing Football is Done</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://upnorthmotorsports.bangordailynews.com/2018/02/05/home/lets-go-racing-football-is-done/" title="Permalink to Lets Go Racing Football is Done" rel="bookmark"><time class="entry-date" datetime="2018-02-05T00:27:20+00:00">February 5, 2018</time></a></span><span class="categories-links"><a href="https://upnorthmotorsports.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="https://upnorthmotorsports.bangordailynews.com/author/thale10/" title="Posts by Tom Hale" rel="author">Tom Hale</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://upnorthmotorsports.bangordailynews.com/2018/02/05/home/lets-go-racing-football-is-done/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Lets Go Racing Football is Done."
               data-url="https://upnorthmotorsports.bangordailynews.com/2018/02/05/home/lets-go-racing-football-is-done/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://upnorthmotorsports.bangordailynews.com/2018/02/05/home/lets-go-racing-football-is-done/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/01/DSCN1175-250x250.jpg&description=Lets Go Racing Football is Done" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Episode 198</p>
<p>February 4, 2018</p>
<p>It is hard to imagine that one week ago today I was witnessing the final hours of the Rolex 24 Hours of Daytona. Not a sign of snow! The racing was great, however, the human side was as exciting as the race. I hope to have my favorite story, Honda America Racing Team (HART), for the next episode. Meanwhile&#8230;</p>
<p><span style="color: #ff0000"><em><strong>Northern Maine Karting Association (NMKA) calling on interested kart racers for annual meeting</strong></em></span></p>
<p>Northern Maine and western New Brunswick racers are invited to attend the NMKA annual meeting February 19 at 6 pm at Haney Building Specialties located at 236 Van Buren Road in Caribou. Discussion of the 2018 kart racing season will include race dates, rules, availability of race karts, trophy sponsors, and election of officers.</p>
<div id="attachment_2461" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/09/DSCN0556-2.jpg"><img class="size-medium wp-image-2461" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/09/DSCN0556-2-450x406.jpg" alt="" width="450" height="406" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/09/DSCN0556-2-450x406.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/09/DSCN0556-2-768x693.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/09/DSCN0556-2-600x542.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">2017 NMKA Maine Invitational Junior class podium finishers. L to r third place, Ronnie-Lynn Kelly, winner Brayden Thibodeau, and second place Madison Gillis. HTF Motorsports photo by Derek Bosse</p></div>
<p>Kart racing is an excellent entry-level motor-sport with opportunity for seasoned competitors as well. Many well-known racers have found their way to the top levels in racing after getting a start in karting including F1 champion Lewis Hamilton, NASCAR stars Jeff Gordon, AJ Allmendinger, and Global RallyCross champ Scott Speed. NMKA wants to provide that chance for youngsters who may want to climb the career ladder or more realistically simply have a great time racing their friends.</p>
<p>Spud Speedway will continue to host NMKA in 2018. Three race classes includes, Kids Karts (age 5-7), Junior Cage Kart ( age 8-12), and Senior Cage Kart (13+). Engines and tires are closely regulated to maintain affordable racing.</p>
<div id="attachment_2854" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/02/NMKA-Karts-at-season-finale.jpg"><img class="wp-image-2854 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/02/NMKA-Karts-at-season-finale-600x338.jpg" alt="" width="600" height="338" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/02/NMKA-Karts-at-season-finale-600x338.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/02/NMKA-Karts-at-season-finale-450x253.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/02/NMKA-Karts-at-season-finale-768x432.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/02/NMKA-Karts-at-season-finale.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Junior Cage Kart class lining up for the season finale at Spud Speedway. NMKA photo</p></div>
<p>Check this weeks Mainely Motorsports TV at the 34.00 minute mark to see NMKA Senior Cage Kart Champion Damian Theriault interview.</p>
<p><a href="https://youtu.be/qKRGyk2W9Ck">https://youtu.be/qKRGyk2W9Ck</a></p>
<p>Kart racing tidbit; Thundering Valley Raceway in St. Albans, will not be open for kart racing in 2018. Owners Nate and Marti Anderson cited low kart counts for the decision. &#8220;Arrive and Drive&#8221; rental karts program, kart parts sales and service, and Central Maine Quarterscale Tractor Pullers will continue at the track.</p>
<p><span style="color: #ff0000"><em><strong>Adult Ed Welding course offered at Caribou Tech Center</strong></em></span></p>
<p>You have heard me in past episodes extol the benefits of learning how to weld if you are involved in motorsports. With most levels of racing if you at least have an idea what is involved in welding, you make more informed decisions about fabrication and repairs. For example if something made of metal breaks, with a background in welding you have some idea about the feasibility of a repair.</p>
<div id="attachment_2118" style="width: 348px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/keith-welds-3.png"><img class="wp-image-2118 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/keith-welds-3-338x600.png" alt="" width="338" height="600" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/keith-welds-3-338x600.png 338w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/keith-welds-3-253x450.png 253w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/05/keith-welds-3.png 720w" sizes="(max-width: 338px) 100vw, 338px" /></a><p class="wp-caption-text">Caribou Tech Center Welding Instructor Keith Dumond, the one doing the welding and I at the welding shop at Caribou Tech Center. Photo courtesy Patrick Bennett</p></div>
<p>The course will be at the Welding Shop at Caribou Technology Center on Thursday evenings beginning February 8 at 6 pm. Class runs from 6-9 pm. All welding apparel is provided. The fee for the course is $90 payable at the Adult Ed office at the Learning Center on 75 Bennett Drive in Caribou.</p><div id="bdnads-inline-300x250"><!--<div id="inline-ad-label">Story continues below advertisement.</div>--><script type="text/javascript">var current_theme = 'bdnblog2013';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});}</script></div>
<p>Veteran instructor, Keith Dumond, will take students from beginners to those who simply want to sharpen their skills or try new welding processes. Safety is stressed throughout the duration of the course. Further information can be obtained from the Adult Ed office at 207.493.4272.</p>
<p><span style="color: #ff0000"><em><strong>Back to Back Wins</strong></em></span></p>
<p>Ask the New England Patriots the difficulty of back to back wins despite being the overwhelming favorites. The Ford /Chip Ganassi Team had similar expectations placed on them after winning the 2017 version of the Rolex 24 Hours of Daytona. Their closest rivals, the Chevy Corvette team run by Pratt &amp; Miller, fell behind early and with only 20 laps of caution in 24 hours it was not possible to make up for lost track position.</p>
<p>I am still amazed that only 20 laps were run under caution. I have been to short track heat races where 20 laps were burned up.</p>
<p>The Ford Performance video sums up the Ford effort in 2018. I heard rumors that 2019 would be the last year for the Ford GT race effort. If anyone knows that for sure I would appreciate that information being confirmed or denied. My email is thale@reagan.com</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='604' height='370' src='https://www.youtube.com/embed/5ddS7Aasb30?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><span style="color: #ff0000"><em><strong>Now that football is done it time for some racing sounds</strong></em></span>&#8220;Start Your Engines&#8221; will be the words us racing enthusiasts have waited all winter to hear. I got my head-start at Daytona last weekend. I thought maybe you might be interested in one of the most radical race cars ever to race in Can-Am, the Chaparral 2J. It has something for everyone including the snowmobile fans.</p>
<p>For those of you, including me, who may have never heard the Chaparral 2J &#8220;Sucker Car&#8221; here it is. Hit play on James Coker post. Can you imagine following this car with its noise and all the debris shooting out the back as it vacuums the track?</p>
<p><a href="https://www.facebook.com/james.coker.5036/videos/10206479762143339/">https://www.facebook.com/james.coker.5036/videos/10206479762143339/</a></p>
<p>Some of 2J specs:</p>
<ul>
<li>Aluminum Chevy ZL1 427 fuel injected 650 hp engine</li>
<li>Clutchless 3 speed &#8220;automatic&#8221;</li>
<li>only 2030 lbs without fuel</li>
<li>Auxiliary fan driven by Rockwell JLO 247 cc 55 hp two stroke engine</li>
<li>Fans were from M-109 howitzer flowing 9650 cfm @ 6000 rpm</li>
<li>Sealed to ground by floating Lexan sideboards (Lexan was new product)</li>
<li>4 inch static ride height shrunk to 2 inches with fan engine running</li>
<li>Estimated 2000 lbs downforce allowing 1.2 to 1.5 g&#8217;s</li>
</ul>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/01/DSCN1175.jpg"><img class="size-medium wp-image-2844" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/01/DSCN1175-450x338.jpg" alt="" width="450" height="338" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/01/DSCN1175-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/01/DSCN1175-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/01/DSCN1175-600x450.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>&nbsp;</p>
<p>Tom Hale</p>
<p>Soli Deo Gloria</p>
<p>&nbsp;</p>
</p>
		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://upnorthmotorsports.bangordailynews.com/2018/02/05/home/lets-go-racing-football-is-done/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Lets Go Racing Football is Done."
               data-url="https://upnorthmotorsports.bangordailynews.com/2018/02/05/home/lets-go-racing-football-is-done/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://upnorthmotorsports.bangordailynews.com/2018/02/05/home/lets-go-racing-football-is-done/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/01/DSCN1175-250x250.jpg&description=Lets Go Racing Football is Done" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/a67b779fa5e32cc5ee2d8c79985865ae?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F244%2Ffiles%2F2014%2F04%2FIMG_09581-300x300.jpg"
		 alt="Tom Hale"
		 title="Tom Hale"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Tom Hale</h2>
		<p class="author-bio">
			Tom wrote 14 years as  freelancer for the Bangor Daily Sports covering motorsports in Maine. Now blogging and concentrating on human interest stories about people and places in racing. He races Champ Karts and owns HTF Motorsports in remote Westmanland, Maine                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://upnorthmotorsports.bangordailynews.com/2018/01/31/home/rolex-24-hours-of-daytona-kicks-off-speedweeks-2018/" rel="prev"><span class="meta-nav">&larr;</span> Rolex 24 Hours of Daytona kicks off Speedweeks 2018</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://upnorthmotorsports.bangordailynews.com/2018/02/05/home/lets-go-racing-football-is-done/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://upnorthmotorsports.bangordailynews.com/2018/02/05/home/lets-go-racing-football-is-done/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "thale@reagan.com", 
                                post_title : "Lets Go Racing Football is Done", 
                                post_link : "https://upnorthmotorsports.bangordailynews.com/2018/02/05/home/lets-go-racing-football-is-done/", 
                                post_id : "2851"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-2" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Tom Hale</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/a67b779fa5e32cc5ee2d8c79985865ae?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F244%2Ffiles%2F2014%2F04%2FIMG_09581-300x300.jpg"
                             alt="Tom Hale"
                             title="Tom Hale"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Tom wrote 14 years as  freelancer for the Bangor Daily Sports covering motorsports in Maine. Now blogging and concentrating on human interest stories about people and places in racing. He races Champ Karts and owns HTF Motorsports in remote Westmanland, Maine                    </p>
                    
                                        
                                        
                    
                </div>
                
        </h3></aside>        <div class="bdn-blogs-widget widget category-sports">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: sports -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://upnorthmotorsports.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="People and events in motorsports">
						Up North Motorsports                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/01/DSCN1175-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://upnorthmotorsports.bangordailynews.com/2018/02/05/home/lets-go-racing-football-is-done/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="Lets Go Racing Football is Done">
						Lets Go Racing Football is Done                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://upnorthmotorsports.bangordailynews.com/2018/02/05/home/lets-go-racing-football-is-done/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						Lets Go Racing Football is Done                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://thedrive.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="Your sports. Your teams. Your show.">
						The Drive                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2015/01/the-drive-square-logo-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://thedrive.bangordailynews.com/2018/02/03/sports/big-picture-thoughts-and-sweeping-predictions-for-super-bowl-lii/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="Big picture thoughts and sweeping predictions for Super Bowl LII">
						Big picture thoughts and sweeping predictions for Super Bowl LII                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://thedrive.bangordailynews.com/2018/02/03/sports/big-picture-thoughts-and-sweeping-predictions-for-super-bowl-lii/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						Big picture thoughts and sweeping predictions for Super Bowl LII                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://fastbreaks.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="Insight on the big games, clutch performances">
						Fast Breaks                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/459/files/2016/12/BDN-Sports-logo..jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/459/files/2016/12/BDN-Sports-logo..jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/459/files/2016/12/BDN-Sports-logo..jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://fastbreaks.bangordailynews.com/2018/02/02/home/mdis-phelps-sidelined-after-appendectomy/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="MDI’s Phelps sidelined after appendectomy">

						Fast Breaks                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://fastbreaks.bangordailynews.com/2018/02/02/home/mdis-phelps-sidelined-after-appendectomy/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						MDI’s Phelps sidelined after appendectomy                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://offtherim.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="Covering all aspects of high school, prep, college and pro basketball.">
						Off the Rim                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/44/files/2018/01/MAINE_MISSISSIPPI_ST_BASKETBALL_22441598-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://offtherim.bangordailynews.com/2018/01/29/college/some-changes-could-benefit-umaine-womens-basketball-team-with-tourney-looming/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="Some changes could benefit UMaine women’s basketball team with tourney looming">
						Some changes could benefit UMaine women’s basketball team with tourney looming                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://offtherim.bangordailynews.com/2018/01/29/college/some-changes-could-benefit-umaine-womens-basketball-team-with-tourney-looming/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						Some changes could benefit UMaine women’s basketball team with tourney looming                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pwilcox.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="Actionable strategies for healthy living that are sustainable for a lifetime">
						Inspire Healthy Living                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/443/files/2018/01/Screen-Shot-2018-01-26-at-3.49.08-PM-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://pwilcox.bangordailynews.com/2018/01/29/home/take-it-slow-your-fast-pace-could-be-causing-you-pain/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="Take it slow. Your fast pace could be causing you pain.">
						Take it slow. Your fast pace could be causing you pain.                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pwilcox.bangordailynews.com/2018/01/29/home/take-it-slow-your-fast-pace-could-be-causing-you-pain/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						Take it slow. Your fast pace could be causing you pain.                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.006154 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 21 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://upnorthmotorsports.bangordailynews.com/2018/02/05/home/lets-go-racing-football-is-done/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="https://upnorthmotorsports.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="https://upnorthmotorsports.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="https://upnorthmotorsports.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://upnorthmotorsports.bangordailynews.com/2018/02/'>February 2018</a>&nbsp;(1)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2018/01/'>January 2018</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/12/'>December 2017</a>&nbsp;(3)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/11/'>November 2017</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/10/'>October 2017</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/09/'>September 2017</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/08/'>August 2017</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/07/'>July 2017</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/06/'>June 2017</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/05/'>May 2017</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/04/'>April 2017</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/03/'>March 2017</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/02/'>February 2017</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/01/'>January 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/12/'>December 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/11/'>November 2015</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/10/'>October 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/09/'>September 2015</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/08/'>August 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/07/'>July 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/06/'>June 2015</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/05/'>May 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/04/'>April 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/03/'>March 2015</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/02/'>February 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/01/'>January 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/12/'>December 2014</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/11/'>November 2014</a>&nbsp;(3)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/10/'>October 2014</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/09/'>September 2014</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/08/'>August 2014</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/07/'>July 2014</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/06/'>June 2014</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/05/'>May 2014</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/04/'>April 2014</a>&nbsp;(2)</li>
		</ul>
		</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://bangordailynews.com/new-account/">Register</a></li>			<li><a href="https://upnorthmotorsports.bangordailynews.com/wp-login.php">Log in</a></li>
			<li><a href="https://upnorthmotorsports.bangordailynews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://upnorthmotorsports.bangordailynews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Up+North+Motorsports&utm_medium=footer">
                                <img src="https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Up North Motorsports is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/upnorthmotorsports.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'67503481',post:'2851',tz:'-5',srv:'upnorthmotorsports.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '67503481', '2851' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
