<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Record crowd at Spud Speedway in Caribou | Up North Motorsports</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://upnorthmotorsports.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//upnorthmotorsports.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Feed" href="https://upnorthmotorsports.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Comments Feed" href="https://upnorthmotorsports.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Record crowd at Spud Speedway in Caribou Comments Feed" href="https://upnorthmotorsports.bangordailynews.com/2018/07/09/home/record-crowd-at-spud-speedway-in-caribou/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/upnorthmotorsports.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://upnorthmotorsports.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upnorthmotorsports.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://upnorthmotorsports.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Aroostook Savings and Loan PASS Firecracker 200 helps Feed the County' href='https://upnorthmotorsports.bangordailynews.com/2018/07/02/home/aroostook-savings-and-loan-pass-firecracker-200-helps-feed-the-county/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="https://upnorthmotorsports.bangordailynews.com/2018/07/09/home/record-crowd-at-spud-speedway-in-caribou/" />
<link rel='shortlink' href='https://wp.me/p4zeJP-QO' />
<link rel="alternate" type="application/json+oembed" href="https://upnorthmotorsports.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupnorthmotorsports.bangordailynews.com%2F2018%2F07%2F09%2Fhome%2Frecord-crowd-at-spud-speedway-in-caribou%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://upnorthmotorsports.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupnorthmotorsports.bangordailynews.com%2F2018%2F07%2F09%2Fhome%2Frecord-crowd-at-spud-speedway-in-caribou%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823dd720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p4zeJP-QO',
            title: 'Record crowd at Spud Speedway in Caribou',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Up North Motorsports:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'https://upnorthmotorsports.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "record-crowd-at-spud-speedway-in-caribou";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Up North Motorsports', 'sports', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://upnorthmotorsports.bangordailynews.com/files/2014/04/cropped-IMGP0002.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #ffffff;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Record crowd at Spud Speedway in Caribou" />
<meta property="og:url" content="https://upnorthmotorsports.bangordailynews.com/2018/07/09/home/record-crowd-at-spud-speedway-in-caribou/" />
<meta property="og:description" content="Spud Speedway has not seen crowds like the record crowd last Tuesday since the early 1960&#8217;s. Some highlights are in this episode. Also Loring Timing Association hosts land speed racers at for…" />
<meta property="article:published_time" content="2018-07-09T06:21:46+00:00" />
<meta property="article:modified_time" content="2018-07-09T06:49:42+00:00" />
<meta property="og:site_name" content="Up North Motorsports" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-with-winner-Derek-Griffeth-Dale-Shaw-2nd-left-Cassius-Clark-third.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1366" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Record crowd at Spud Speedway in Caribou" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-with-winner-Derek-Griffeth-Dale-Shaw-2nd-left-Cassius-Clark-third.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Tom Hale','dimension2': 'post','dimension3': '244.3274','dimension5': 'sports',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '244.3274', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '244.3274';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Tom Hale","contentPublishedDate":"2018-07-09","contentPublishedTime":"2018-07-09 02:21:46-04:00","lastUpdatedTime":"2018-07-09 02:49:42-04:00","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<style type='text/css'>.site-title, .site-description {
text-shadow: 2px 2px #333;
}</style><!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].contentPublishedTime]);
            _matherq.push(['setArticleUpdateTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1531125448" style="display:none" height="1" width="1" alt/></noscript>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-3274 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://upnorthmotorsports.bangordailynews.com/" title="Up North Motorsports" rel="home">
					<h1 class="site-title">Up North Motorsports</h1>
                    <h2 class="site-description">People and events in motorsports</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Up+North+Motorsports&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"><a href="http://upnorthmotorsports.bangordailynews.com/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://upnorthmotorsports.bangordailynews.com/about-tom/">About Tom</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://upnorthmotorsports.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-1907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1907"><a href="https://upnorthmotorsports.bangordailynews.com/snowmobile-snox-results-more-from-daytona-and-indianapolis/">Snowmobile SnoX Results, More From Daytona and Indianapolis</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="https://upnorthmotorsports.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
	                        <div id="bdnads-blogs-top-leaderboard">
                    <script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("bdnads-blogs-top-leaderboard");
                        });
                    </script>
                </div>
	                </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-3274" class="post-3274 post type-post status-publish format-standard has-post-thumbnail hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">Record crowd at Spud Speedway in Caribou</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://upnorthmotorsports.bangordailynews.com/2018/07/09/home/record-crowd-at-spud-speedway-in-caribou/" title="Permalink to Record crowd at Spud Speedway in Caribou" rel="bookmark"><time class="entry-date" datetime="2018-07-09T02:21:46+00:00">July 9, 2018</time></a></span><span class="categories-links"><a href="https://upnorthmotorsports.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="https://upnorthmotorsports.bangordailynews.com/author/thale10/" title="Posts by Tom Hale" rel="author">Tom Hale</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://upnorthmotorsports.bangordailynews.com/2018/07/09/home/record-crowd-at-spud-speedway-in-caribou/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Record crowd at Spud Speedway in Caribou."
               data-url="https://upnorthmotorsports.bangordailynews.com/2018/07/09/home/record-crowd-at-spud-speedway-in-caribou/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://upnorthmotorsports.bangordailynews.com/2018/07/09/home/record-crowd-at-spud-speedway-in-caribou/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-with-winner-Derek-Griffeth-Dale-Shaw-2nd-left-Cassius-Clark-third-250x250.jpg&description=Record crowd at Spud Speedway in Caribou" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Episode 220</p>
<p>July 8, 2018</p>
<p><span style="color: #ff0000"><em><strong>Firecracker 200 in the books and it was good</strong></em></span></p>
<p>July is loaded with motorsports events in the County or nearby New Brunswick. Car cruises abound and warm weather is cooperating to allow people to enjoy what the short season in northern Maine allows us gearheads to participate in.</p>
<p>For me, the Aroostook Savings and Loan Firecracker 200 culminated months of preparations. The staff and volunteers at Spud Speedway wanted each and every fan to have a positive experience. Whether it was clean restrooms, well prepared food, and manicured facilities.</p>
<div id="attachment_3276" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Spud-Speedway-Firecracker-200-July-3-2018-SS-photo.jpg"><img class="wp-image-3276 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Spud-Speedway-Firecracker-200-July-3-2018-SS-photo-450x600.jpg" alt="" width="450" height="600" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Spud-Speedway-Firecracker-200-July-3-2018-SS-photo-450x600.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Spud-Speedway-Firecracker-200-July-3-2018-SS-photo-338x450.jpg 338w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Spud-Speedway-Firecracker-200-July-3-2018-SS-photo.jpg 720w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Front stretch crowd at Firecracker 200. Spud Speedway photo</p></div>
<div id="attachment_3278" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Spud-Speedway-crowd-shot-FC-200-July-3-2018-SS-photo-1.jpg"><img class="wp-image-3278 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Spud-Speedway-crowd-shot-FC-200-July-3-2018-SS-photo-1-450x600.jpg" alt="" width="450" height="600" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Spud-Speedway-crowd-shot-FC-200-July-3-2018-SS-photo-1-450x600.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Spud-Speedway-crowd-shot-FC-200-July-3-2018-SS-photo-1-338x450.jpg 338w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Spud-Speedway-crowd-shot-FC-200-July-3-2018-SS-photo-1.jpg 720w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Main stretch and turn one crowd at Spud Speedway Firecracker 200. Crowds this size had not been seen at the track since it opened in 1964. Spud Speedway photo.</p></div>
<p>Track owner Troy Haney was pleased with the crowd turnout for the Firecracker 200. He and I were talking about crowd size about 5 pm. We both commented that we hoped more people would make it to the track. From that point on it was like a floodgate had been opened as race fans poured into the Caribou facility.</p>
<p>&#8221; I would say this was a phenomenal event that went off as well as anyone could have expected&#8221;, said Haney. &#8220;I don’t have an official number but I would guess there were 2500 our so in attendance.&#8221;</p>
<p><span style="color: #ff0000"><em><strong>And the races&#8230;</strong></em></span></p>
<p>My guess is that most of the people came to see the Pro All Stars Series (PASS)  drivers in action. They did not disappoint. Despite local favorite Austin Theriault unable to finish the feature due to a clutch and electrical malfunction, race fans were treated to door-to-door action throughout the 200 lap race.</p>
<div id="attachment_3279" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7250.jpg"><img class="wp-image-3279 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7250-600x399.jpg" alt="" width="600" height="399" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7250-600x399.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7250-450x299.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7250-768x511.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">On a stroll through the pits, WAR Crew Chief and Hall of Fame member Bob Alexander told me, &#8220;Look we got the pole&#8221;. HTF Motorsports photo</p></div>
<p>Local connected Wyatt Alexander Racing (WAR) never found the handling to run with the front pack yet was able to hang on for a seventh place finish. Alexander is one of the four finalists in the Valvoline Fast Track to Fame contest which ended the night of the Firecracker 200. They hope to hear results this week. Their next race is at Seekonk Speedway, Seekonk, Massachusetts for the Pro-Stock Nationals.</p>
<div id="attachment_3280" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7251.jpg"><img class="wp-image-3280 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7251-600x399.jpg" alt="" width="600" height="399" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7251-600x399.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7251-450x299.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7251-768x511.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Presque Isle&#8217;s Kirk Thibeau being interviewed by Mainely Motorsports TV and Chasing the Checkered&#8217;s Amy Harrop prior to the Firecracker 200. HTF Motorsports photo</p></div>
<p>One of the reasons that PASS made the trip to the Caribou track was the confidence that Spud Speedway multi-time points champion and PASS racer, Kirk Thibeau expressed to management of the touring series being successful with this race. Despite having to revert to his old reliable Ford when some parts for the new super late-model he is building did not fit, Thibeau placed 11th.</p>
<div id="attachment_3297" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Austin-Theriault-signing-autographs-at-Forecracker-200-Black-Dot-photo.jpg"><img class="wp-image-3297 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Austin-Theriault-signing-autographs-at-Forecracker-200-Black-Dot-photo-600x479.jpg" alt="" width="600" height="479" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Austin-Theriault-signing-autographs-at-Forecracker-200-Black-Dot-photo-600x479.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Austin-Theriault-signing-autographs-at-Forecracker-200-Black-Dot-photo-450x359.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Austin-Theriault-signing-autographs-at-Forecracker-200-Black-Dot-photo-768x613.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Austin-Theriault-signing-autographs-at-Forecracker-200-Black-Dot-photo.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Despite a broken clutch and mysterious electrical problem, Fort Kent&#8217;s Austin Theriault met with fans, worked with the PASS announcer, and mingled with his fans until the last interview and autograph was signed at 11:30 pm. Black Dot Photography by Jim Leighton</p></div>
<div id="attachment_3281" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-Firecracker-200-winner-Derek-Griffeth-at-Checkered-during-heat.jpg"><img class="wp-image-3281 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-Firecracker-200-winner-Derek-Griffeth-at-Checkered-during-heat-600x336.jpg" alt="" width="600" height="336" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-Firecracker-200-winner-Derek-Griffeth-at-Checkered-during-heat-600x336.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-Firecracker-200-winner-Derek-Griffeth-at-Checkered-during-heat-450x252.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-Firecracker-200-winner-Derek-Griffeth-at-Checkered-during-heat-768x430.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Checkered flag for Firecracker 200 race winner Derek Griffith. Black Dot Photography by Jim Leighton</p></div>
<div id="attachment_3282" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-with-winner-Derek-Griffeth-Dale-Shaw-2nd-left-Cassius-Clark-third.jpg"><img class="wp-image-3282 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-with-winner-Derek-Griffeth-Dale-Shaw-2nd-left-Cassius-Clark-third-600x400.jpg" alt="" width="600" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-with-winner-Derek-Griffeth-Dale-Shaw-2nd-left-Cassius-Clark-third-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-with-winner-Derek-Griffeth-Dale-Shaw-2nd-left-Cassius-Clark-third-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-with-winner-Derek-Griffeth-Dale-Shaw-2nd-left-Cassius-Clark-third-768x512.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Firecracker 200 winner Derek Griffith, Hudson, New Hampshire, center, D J Shaw, Center Conway, New Hampshire on left finished second, and Cassius Clark, Farmington, Maine placed third. Black Dot Photography by Jim Leighton</p></div>
<p>Race winner Derek Griffith commented, &#8220;The track was a cool place! Tough, goofy little track. It was real racey. Good door to door racing! I was just hoping those last 15 laps the motor would hold. I was lucky it did. I knew DJ (Shaw)  was close I just didn&#8217;t want him to have a chance at a bump and run.&#8221;</p>
<p>Griffeth who sits second in points behind D J Shaw, finished with water streaming out his overflow pipe. He said his crew chief told him to hold it to the floor no matter what.</p>
<div id="attachment_3283" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photography-at-FC200-Kyle-DeSouza-practice-crash-turn-1.jpg"><img class="wp-image-3283 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photography-at-FC200-Kyle-DeSouza-practice-crash-turn-1-600x400.jpg" alt="" width="600" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photography-at-FC200-Kyle-DeSouza-practice-crash-turn-1-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photography-at-FC200-Kyle-DeSouza-practice-crash-turn-1-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photography-at-FC200-Kyle-DeSouza-practice-crash-turn-1-768x512.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Fairhaven, Massachusetts&#8217; Kyle DeSouza rolled after hitting the turn one tire wall during practice and was finished for the night. Black Dot Photography by Jim Leighton</p></div>
<div id="attachment_3284" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-Street-Stock-Ikey-Dorr-winner.jpg"><img class="wp-image-3284 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-Street-Stock-Ikey-Dorr-winner-600x338.jpg" alt="" width="600" height="338" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-Street-Stock-Ikey-Dorr-winner-600x338.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-Street-Stock-Ikey-Dorr-winner-450x253.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-Street-Stock-Ikey-Dorr-winner-768x432.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Ikey Dorr Street Stock Qualifier race winner, Bryan Robbins, Montville. Jeff Alley, Machias was second, and Jordan Pearson, Thorndike was third.The only Aroostook County racer, JR Howlett finished 5th in the race. Black Dot Photography by Jim Leighton</p></div>
<div id="attachment_3285" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-enduro-on-roof.jpg"><img class="wp-image-3285 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-enduro-on-roof-600x400.jpg" alt="" width="600" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-enduro-on-roof-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-enduro-on-roof-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-enduro-on-roof-768x512.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Enduro racer Brett Butler, Limestone, rolled his # 27 car on the front stretch. The car caught on fire after Butler had escaped. Track safety crew leader Rick Lamothe extinguishes the flame. Black Dot Photography by Jim Leighton</p></div>
<div id="attachment_3286" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-Enduro-winner-Josh-Knoll-2nd-place-and-3rd-place-Wayne-Fox.jpg"><img class="wp-image-3286 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-Enduro-winner-Josh-Knoll-2nd-place-and-3rd-place-Wayne-Fox-600x400.jpg" alt="" width="600" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-Enduro-winner-Josh-Knoll-2nd-place-and-3rd-place-Wayne-Fox-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-Enduro-winner-Josh-Knoll-2nd-place-and-3rd-place-Wayne-Fox-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-Enduro-winner-Josh-Knoll-2nd-place-and-3rd-place-Wayne-Fox-768x512.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Enduro race winner Josh Knoll, Wells, with second place Derek Pearson, Bradford, on left and third place Wayne Fox Junior, Caribou, on right. 23 cars started the 50 lap race. Black Dot Photography by Jim Leighton</p></div>
<div id="attachment_3287" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-Sheridan-Blackstone-sings-national-anthems.jpg"><img class="wp-image-3287 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-Sheridan-Blackstone-sings-national-anthems-600x400.jpg" alt="" width="600" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-Sheridan-Blackstone-sings-national-anthems-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-Sheridan-Blackstone-sings-national-anthems-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-Sheridan-Blackstone-sings-national-anthems-768x512.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Miss Caribou 2017 Sheridan Blackstone, daughter of Dan and Sheri Blackstone, Caribou, sang both the Canadian and American National Anthems. In my opinion she knocked them out of the park. Black Dot Photography by Jim Leighton</p></div>
<div id="attachment_3288" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7260.jpg"><img class="wp-image-3288 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7260-600x399.jpg" alt="" width="600" height="399" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7260-600x399.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7260-450x299.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7260-768x511.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Feed the County&#8217;s Director Dixie Shaw on left discussing the Firecracker 200 event with Austin Theriault&#8217;s mother Terry on right. Shaw was very pleased to be able to give the command, &#8220;Drivers, start your engines!&#8221;. Over $10,000 was raised for Feed the County as a result of the event. HTF Motorsports photo</p></div>
<div id="attachment_3289" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7263.jpg"><img class="wp-image-3289 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7263-600x399.jpg" alt="" width="600" height="399" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7263-600x399.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7263-450x299.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7263-768x511.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Kaitlin, from Maine Bureau of Highway Safety, was greeting race fans as they entered the parking lot as part of the &#8220;You&#8217;ve Been Ticketed&#8221; promotion. Everyone wearing a seat belt was given a voucher for a free seat belt safety t-shirt upon entering the grandstand area. With her on right is Jim Levasseur, Fort Kent who was wearing his seatbelt. HTF Motorsports photo</p></div>
<div id="attachment_3290" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7290.jpg"><img class="wp-image-3290 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7290-600x399.jpg" alt="" width="600" height="399" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7290-600x399.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7290-450x299.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7290-768x511.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Stockholm native and Maine Motorsports Hall of Famer member, Tom Peters, hauling his vintage snowmobile display at the July 4th parade in Stockholm. He was also at the Firecracker 200 the night before and had this to say,&#8221;I thought it was very well-organized and the facility appeared to be in great shape.. Could certainly tell that a lot of effort was put in to make it a first class event. Spent a lot of time there in the mid 60&#8217;s and into the mid 70&#8217;s watching the Bobby Alexander, Dick Wheeler, Chink Maynard, Erny Levesque to name only a few.. Brought back some wonderful memories of not only watching these Maine Motorsports Hall of Fame legends but also of racing snowmobiles on that track.. Great Job Done by All.. Wish Austin could have raced, but as the old saying goes, That&#8217;s Racing.&#8221; HTF Motorsports photo</p></div>
<p>Check out this aerial view of Spud Speedway during the Firecracker 200 courtesy of Derek Patten</p>
<p><a href="https://www.facebook.com/spud.speedway/videos/2119914094998230/">https://www.facebook.com/spud.speedway/videos/2119914094998230/</a></p>
<p><span style="color: #ff0000"><em><strong>What is next for Spud Speedway?</strong></em></span></p>
<p>Track owner, Troy Haney mentioned some possibilities for future events at the track. He put out feelers on the Spud Speedway Facebook site about holding the Long John race, previously hosted by Unity Raceway, at Spud Speedway in the approximate same time this fall. Typically that is an October race.</p>
<p>Haney is looking for input from racers and fans about their interest in such a race. I am not sure what classes would race in that type of event. Contact Haney for more information and your ideas on the Spud Speedway Facebook page.</p>
<p>He also has said in the past that he would like to see four special once-a-month motorsports type events at the Caribou track since experience has shown him that weekly racing is not viable at this time.</p>
<p>Currently Northern Maine Karting Association (NMKA) runs their ten race schedule on every other Saturday utilizing the special built kart track.</p>
<p>I would hope that motorsports fans and racers might take advantage of this window of opportunity and momentum to come together with ideas, races and events in the future at the Caribou track.</p>
<div id="attachment_3291" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7310.jpg"><img class="wp-image-3291 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7310-600x399.jpg" alt="" width="600" height="399" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7310-600x399.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7310-450x299.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/IMGP7310-768x511.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Loring Timing Association&#8217;s Maine Event will be July 10-15.at the former Loring Air Force Base in Limestone, Maine. HTF Motorsports photo</p></div>
<p><span style="color: #ff0000"><em><strong>Speed is coming to the County</strong></em></span></p>
<p>The only drug more powerful than the illicit ones is the &#8220;need for speed&#8221; addiction which will be assuaged  at the former Strategic Air Command (SAC) Air Force base in Limestone July 10-15.</p>
<p>The 1.5 mile runway is known throughout the land speed world as the place to go fast in northern Maine. With its wide runways and smooth surface the track holds within its clasp the possibility for new records in both motorcycle and automobile classes.</p>
<div id="attachment_1572" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2016/09/Smiling-Jason-White.jpg"><img class="wp-image-1572 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2016/09/Smiling-Jason-White-600x439.jpg" alt="" width="600" height="439" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2016/09/Smiling-Jason-White-600x439.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2016/09/Smiling-Jason-White-450x329.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">After setting the fastest time at the LTA Harvest Event, an elated Jason White prepares to exit his Corvette in the pit area. HTF Motorsports photo</p></div>
<p>I am not privy to the list of entrants, however, I suspect New Hampshire&#8217;s Jason White will have his Corvette at the track to attempt to move his current record speed of 258.630 miles per hour to at least 260 mph.</p>
<div id="attachment_2320" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/07/IMGP6442.jpg"><img class="wp-image-2320 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/07/IMGP6442-600x399.jpg" alt="" width="600" height="399" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/07/IMGP6442-600x399.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/07/IMGP6442-450x299.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/07/IMGP6442-768x511.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Pam Beinke in the driver&#8217;s seat of Aeroforce 1971 funny car as husband Gary helps bring her to the line. HTF Motorsports photo</p></div>
<p>Will Pam and Gary Beinke be bringing their Aeroforce funny car back for another shot at the 300 mph mark despite having suffered severe damage to their car in the Harvest 2017 event. The body blew off at over 200 mph.</p>
<div id="attachment_857" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2015/09/10625070_10153605319741948_1395230218607865479_n.jpg"><img class="size-medium wp-image-857" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2015/09/10625070_10153605319741948_1395230218607865479_n-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2015/09/10625070_10153605319741948_1395230218607865479_n-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2015/09/10625070_10153605319741948_1395230218607865479_n-600x399.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2015/09/10625070_10153605319741948_1395230218607865479_n.jpg 960w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Fastest motorcycle at the Harvest Event belongs to Scott Davis of Ontario, Canada. The former New Brunswick man went 263.190 mph. Photo courtesy Stacy Robey</p></div>
<p>Will three-time Bill Warner Award winner for fastest motorcycle, Scott Davis, return for another attempt at holding his title? The LTA event always attracts a host of different motorcycles, cars, and upon occasion outlandish race vehicles.</p>
<p>One of the most outrageous was the Harley Davidson powered luge. I am uncertain of the driver&#8217;s name or speed. I remember he controlled direction by dragging his feet.</p>
<div id="attachment_2442" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/09/IMGP6867.jpg"><img class="wp-image-2442 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/09/IMGP6867-600x399.jpg" alt="" width="600" height="399" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/09/IMGP6867-600x399.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/09/IMGP6867-450x299.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/09/IMGP6867-768x511.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Lithium-ion batteries power Robert Laravie&#8217;s replica of the 1903 Baker Torpedo Kid. HTF Motorsports photo</p></div>
<div id="attachment_576" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2015/04/IMGP0798.jpg"><img class="wp-image-576 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2015/04/IMGP0798-600x399.jpg" alt="" width="600" height="399" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2015/04/IMGP0798-600x399.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2015/04/IMGP0798-450x299.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">The beautiful Land Speed Streamliner driven by Burton Brown of Wisconsin making the last run of the 2015 &#8220;Spring Thaw&#8221; land speed race Sunday afternoon at Loring. Brown could not make a full pass due to a broken transmission. Photo by HTF Motorsports</p></div>
<p>These unique land speed racers will be worth the price of admission. I do not know what LTA will be charging at the gate for the Maine Event. Racing begins Wednesday July 11. Tech inspection will begin July 10 and be available all six days of the race.</p>
<p>For more information check out the Loring Timing Association Facebook page and/or their website. <a href="http://www.loringtiming.com/">http://www.loringtiming.com/</a></p>
<p><span style="color: #ff0000"><em><strong>NMKA Double Header next Saturday at noon</strong></em></span></p>
<div id="attachment_3265" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/NMKA-Kids-Karts-with-Race-Director-Pierre-Huntress-Lynn-Russell-photo.jpg"><img class="size-medium wp-image-3265" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/NMKA-Kids-Karts-with-Race-Director-Pierre-Huntress-Lynn-Russell-photo-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/NMKA-Kids-Karts-with-Race-Director-Pierre-Huntress-Lynn-Russell-photo-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/NMKA-Kids-Karts-with-Race-Director-Pierre-Huntress-Lynn-Russell-photo-768x512.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/NMKA-Kids-Karts-with-Race-Director-Pierre-Huntress-Lynn-Russell-photo-600x400.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Post race in Victory Lane on left Kayden Haines, Race Director Pierre Huntress center, and Kyle Russell right. Lynn Russell photo</p></div>
<p>Due to conflicts in racing schedules the Northern Maine Karting Association moved their July 28 race to July 14. The race will now be a double-header with hopes that promise of several races will attract kart racers from other tracks to Spud Speedway.</p>
<p>Pit gates open at 9:30 am with racing at noon. As always the grandstands are free for viewing while pit entrance is $10.</p>
<p><span style="color: #ff0000"><strong>#AroostookImports make trek to Oxford Plains Dragway for Wicked Pissah Stage 3</strong></span></p>
<div id="attachment_3292" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Aroostookimports-at-Oxford-by-Carol-Plaud.jpg"><img class="wp-image-3292 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Aroostookimports-at-Oxford-by-Carol-Plaud-600x167.jpg" alt="" width="600" height="167" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Aroostookimports-at-Oxford-by-Carol-Plaud-600x167.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Aroostookimports-at-Oxford-by-Carol-Plaud-450x125.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Aroostookimports-at-Oxford-by-Carol-Plaud-768x213.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">#Aroostookimports Car Club made the trip to Oxford Plains Dragway this weekend. According to trip organizer Matt Beaulieu five cars went and four came home with awards. Left to right Tom Donohue, Aaron Trombley, Patrick Plaud, Matt Beaulieu, and Brandon Plaud. Photo courtesy Carol Plaud</p></div>
<p><span style="color: #ff0000"><em><strong>New England Forest Rally coming to Sunday River Resort in Bethel July 20 &amp; 21, 2018</strong></em></span></p>
<p>More about the New England Forest Rally in next week&#8217;s episode. Bangor&#8217;s John Cassidy is making his 19th appearance at the national event. This time his son John Cassidy V will be making his competition debut as the navigator/co-driver. Read more about the event in next week&#8217;s episode. Meanwhile make plans to attend this race.</p>
<p>Click here for the event&#8217;s website</p>
<p><a href="http://www.newenglandforestrally.com/">http://www.newenglandforestrally.com/</a></p>
<p>Let&#8217;s go racing,</p>
<p>Tom Hale</p>
<p>Soli Deo Gloria</p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://upnorthmotorsports.bangordailynews.com/2018/07/09/home/record-crowd-at-spud-speedway-in-caribou/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Record crowd at Spud Speedway in Caribou."
               data-url="https://upnorthmotorsports.bangordailynews.com/2018/07/09/home/record-crowd-at-spud-speedway-in-caribou/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://upnorthmotorsports.bangordailynews.com/2018/07/09/home/record-crowd-at-spud-speedway-in-caribou/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-with-winner-Derek-Griffeth-Dale-Shaw-2nd-left-Cassius-Clark-third-250x250.jpg&description=Record crowd at Spud Speedway in Caribou" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/a67b779fa5e32cc5ee2d8c79985865ae?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F244%2Ffiles%2F2014%2F04%2FIMG_09581-300x300.jpg"
		 alt="Tom Hale"
		 title="Tom Hale"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Tom Hale</h2>
		<p class="author-bio">
			Tom wrote 14 years as  freelancer for the Bangor Daily Sports covering motorsports in Maine. Now blogging and concentrating on human interest stories about people and places in racing. He races Champ Karts and owns HTF Motorsports in remote Westmanland, Maine                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://upnorthmotorsports.bangordailynews.com/2018/07/02/home/aroostook-savings-and-loan-pass-firecracker-200-helps-feed-the-county/" rel="prev"><span class="meta-nav">&larr;</span> Aroostook Savings and Loan PASS Firecracker 200 helps Feed the County</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://upnorthmotorsports.bangordailynews.com/2018/07/09/home/record-crowd-at-spud-speedway-in-caribou/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://upnorthmotorsports.bangordailynews.com/2018/07/09/home/record-crowd-at-spud-speedway-in-caribou/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "thale@reagan.com", 
                                post_title : "Record crowd at Spud Speedway in Caribou", 
                                post_link : "https://upnorthmotorsports.bangordailynews.com/2018/07/09/home/record-crowd-at-spud-speedway-in-caribou/", 
                                post_id : "3274"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-2" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Tom Hale</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/a67b779fa5e32cc5ee2d8c79985865ae?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F244%2Ffiles%2F2014%2F04%2FIMG_09581-300x300.jpg"
                             alt="Tom Hale"
                             title="Tom Hale"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Tom wrote 14 years as  freelancer for the Bangor Daily Sports covering motorsports in Maine. Now blogging and concentrating on human interest stories about people and places in racing. He races Champ Karts and owns HTF Motorsports in remote Westmanland, Maine                    </p>
                    
                                        
                                        
                    
                </div>
                
        </h3></aside>        <div class="bdn-blogs-widget widget category-sports">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: sports -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://upnorthmotorsports.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="People and events in motorsports">
						Up North Motorsports                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/07/Black-Dot-photo-with-winner-Derek-Griffeth-Dale-Shaw-2nd-left-Cassius-Clark-third-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://upnorthmotorsports.bangordailynews.com/2018/07/09/home/record-crowd-at-spud-speedway-in-caribou/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="Record crowd at Spud Speedway in Caribou">
						Record crowd at Spud Speedway in Caribou                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://upnorthmotorsports.bangordailynews.com/2018/07/09/home/record-crowd-at-spud-speedway-in-caribou/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						Record crowd at Spud Speedway in Caribou                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://offtherim.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="Covering all aspects of high school, prep, college and pro basketball.">
						Off the Rim                    </a>
                </h5>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://offtherim.bangordailynews.com/2018/07/07/high-school/when-is-the-only-time-that-players-should-not-know-where-the-basketball-is/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						When/why  only 1 time that defensive players should not know where the basketball is?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://thedrive.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="Your sports. Your teams. Your show.">
						The Drive                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2018/07/LAKERS_LEBRON_BASKETBALL_23452156-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://thedrive.bangordailynews.com/2018/07/02/sports/lebron-could-own-los-angeles-but-not-the-lakers/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="Lebron could own Los Angeles, but not the Lakers">
						Lebron could own Los Angeles, but not the Lakers                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://thedrive.bangordailynews.com/2018/07/02/sports/lebron-could-own-los-angeles-but-not-the-lakers/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						Lebron could own Los Angeles, but not the Lakers                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.006177 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 21 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://upnorthmotorsports.bangordailynews.com/2018/07/09/home/record-crowd-at-spud-speedway-in-caribou/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="https://upnorthmotorsports.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="https://upnorthmotorsports.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="https://upnorthmotorsports.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://upnorthmotorsports.bangordailynews.com/2018/07/'>July 2018</a>&nbsp;(2)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2018/06/'>June 2018</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2018/05/'>May 2018</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2018/04/'>April 2018</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2018/03/'>March 2018</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2018/02/'>February 2018</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2018/01/'>January 2018</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/12/'>December 2017</a>&nbsp;(3)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/11/'>November 2017</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/10/'>October 2017</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/09/'>September 2017</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/08/'>August 2017</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/07/'>July 2017</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/06/'>June 2017</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/05/'>May 2017</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/04/'>April 2017</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/03/'>March 2017</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/02/'>February 2017</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/01/'>January 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/12/'>December 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/11/'>November 2015</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/10/'>October 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/09/'>September 2015</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/08/'>August 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/07/'>July 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/06/'>June 2015</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/05/'>May 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/04/'>April 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/03/'>March 2015</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/02/'>February 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/01/'>January 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/12/'>December 2014</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/11/'>November 2014</a>&nbsp;(3)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/10/'>October 2014</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/09/'>September 2014</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/08/'>August 2014</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/07/'>July 2014</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/06/'>June 2014</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/05/'>May 2014</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/04/'>April 2014</a>&nbsp;(2)</li>
		</ul>
		</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://bangordailynews.com/new-account/">Register</a></li>			<li><a href="https://upnorthmotorsports.bangordailynews.com/wp-login.php">Log in</a></li>
			<li><a href="https://upnorthmotorsports.bangordailynews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://upnorthmotorsports.bangordailynews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Up+North+Motorsports&utm_medium=footer">
                                <img src="https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Up North Motorsports is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201828'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/upnorthmotorsports.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201828.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'67503481',post:'3274',tz:'-4',srv:'upnorthmotorsports.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '67503481', '3274' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
