<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Performance Racing Industry Show has local participants | Up North Motorsports</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://upnorthmotorsports.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
		<script>
		dataLayer = [{"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"home","author":"Tom Hale","contentPublishedDate":"2019-12-16","contentPublishedTime":"2019-12-16 01:35:04-05:00","lastUpdatedTime":"2019-12-16 01:35:04-05:00","primaryCategory":"Home","allCategories":"Home","visitorIP":"107.23.218.4, 34.195.252.67,10.0.11.60","wordCount":1363}];
	</script>
<script>
	var gtmSetupOptions = {"tagManagerId":"GTM-W3QLSF","autoRun":true};
</script><link rel='dns-prefetch' href='//upnorthmotorsports.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Feed" href="https://upnorthmotorsports.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Comments Feed" href="https://upnorthmotorsports.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Up North Motorsports &raquo; Performance Racing Industry Show has local participants Comments Feed" href="https://upnorthmotorsports.bangordailynews.com/2019/12/16/home/performance-racing-industry-show-has-local-participants/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/upnorthmotorsports.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/GTM-DataLayer/assets/js/gtm.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://upnorthmotorsports.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upnorthmotorsports.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://upnorthmotorsports.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A vintage Christmas tree adventure' href='https://upnorthmotorsports.bangordailynews.com/2019/12/08/home/a-vintage-christmas-tree-adventure/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="https://upnorthmotorsports.bangordailynews.com/2019/12/16/home/performance-racing-industry-show-has-local-participants/" />
<link rel='shortlink' href='https://wp.me/p4zeJP-1e3' />
<link rel="alternate" type="application/json+oembed" href="https://upnorthmotorsports.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupnorthmotorsports.bangordailynews.com%2F2019%2F12%2F16%2Fhome%2Fperformance-racing-industry-show-has-local-participants%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://upnorthmotorsports.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupnorthmotorsports.bangordailynews.com%2F2019%2F12%2F16%2Fhome%2Fperformance-racing-industry-show-has-local-participants%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>        
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p4zeJP-1e3',
            title: 'Performance Racing Industry Show has local participants',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Up North Motorsports:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'https://upnorthmotorsports.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "performance-racing-industry-show-has-local-participants";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Up North Motorsports', 'sports', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://upnorthmotorsports.bangordailynews.com/files/2014/04/cropped-IMGP0002.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #ffffff;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Performance Racing Industry Show has local participants" />
<meta property="og:url" content="https://upnorthmotorsports.bangordailynews.com/2019/12/16/home/performance-racing-industry-show-has-local-participants/" />
<meta property="og:description" content="The largest performance industry show took place in downtown Indianapolis this past week. Several folks with local connections report their impressions of the event. The United States Auto Club hel…" />
<meta property="article:published_time" content="2019-12-16T06:35:04+00:00" />
<meta property="article:modified_time" content="2019-12-16T06:35:04+00:00" />
<meta property="og:site_name" content="Up North Motorsports" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-art-with-Bob-Alexander-KB-Auto-PRI-2019-CHA-photo.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="960" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Performance Racing Industry Show has local participants" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-art-with-Bob-Alexander-KB-Auto-PRI-2019-CHA-photo.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />
<style type='text/css'>.site-title, .site-description {
text-shadow: 2px 2px #333;
}</style></head>

<body class="post-template-default single single-post postid-4715 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
    
	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://upnorthmotorsports.bangordailynews.com/" title="Up North Motorsports" rel="home">
					<h1 class="site-title">Up North Motorsports</h1>
                    <h2 class="site-description">People and events in motorsports</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Up+North+Motorsports&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>
                </a>
            </div>
			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"><a href="http://upnorthmotorsports.bangordailynews.com/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://upnorthmotorsports.bangordailynews.com/about-tom/">About Tom</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://upnorthmotorsports.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-1907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1907"><a href="https://upnorthmotorsports.bangordailynews.com/snowmobile-snox-results-more-from-daytona-and-indianapolis/">Snowmobile SnoX Results, More From Daytona and Indianapolis</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="https://upnorthmotorsports.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

                <div class="adSpot widget">
            <div id="bdnads-blogs-oop-interstitial">
                <script type="text/javascript">
                    googletag.cmd.push(function () {
                        googletag.display("bdnads-blogs-oop-interstitial");
                    });
                </script>
            </div>
        </div>
                            <div class="adSpot widget">
                                    <div id="bdnads-blogs-top-leaderboard">
                        <script type="text/javascript">
                            googletag.cmd.push(function () {
                                googletag.display("bdnads-blogs-top-leaderboard");
                            });
                        </script>
                    </div>
                            </div>
            <div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-4715" class="post-4715 post type-post status-publish format-standard has-post-thumbnail hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">Performance Racing Industry Show has local participants</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://upnorthmotorsports.bangordailynews.com/2019/12/16/home/performance-racing-industry-show-has-local-participants/" title="Permalink to Performance Racing Industry Show has local participants" rel="bookmark"><time class="entry-date" datetime="2019-12-16T01:35:04+00:00">December 16, 2019</time></a></span><span class="categories-links"><a href="https://upnorthmotorsports.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="https://upnorthmotorsports.bangordailynews.com/author/thale10/" title="Posts by Tom Hale" rel="author">Tom Hale</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://upnorthmotorsports.bangordailynews.com/2019/12/16/home/performance-racing-industry-show-has-local-participants/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Performance Racing Industry Show has local participants."
               data-url="https://upnorthmotorsports.bangordailynews.com/2019/12/16/home/performance-racing-industry-show-has-local-participants/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://upnorthmotorsports.bangordailynews.com/2019/12/16/home/performance-racing-industry-show-has-local-participants/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-art-with-Bob-Alexander-KB-Auto-PRI-2019-CHA-photo-250x250.jpg&description=Performance Racing Industry Show has local participants" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Episode 294</p>
<p>December 15, 2019</p>
<p><span style="color: #ff0000"><span style="color: #ff0000"><b><i>It&#8217;s</i></b></span><em style="color: #ff0000"><strong> the 2019 PRI Show</strong></em></span></p>
<p>Unable to attend the Performance Racing Industry (PRI) Show at the Indiana Convention Center and Lucas Oil Stadium, I had some helpers report their comments and provide photos. The three-day event brings the racing industry together like very few other shows. I can only think of the Specialty Equipment Market Association (SEMA) that is as big in the USA. (The SEMA Group owns the PRI Show now)</p>
<p>PRI started with Steve Lewis, a USAC Midget car race team owner December 1988 in Louisville, Kentucky with 196 exhibitors. In the 31 years since the cities of Cincinnati, Nashville, Columbus, Orlando, and Indianapolis have played host to the show which carries the logo &#8220;The Business of Racing Starts Here&#8221;.</p>
<p>THe 2019 edition featured over 1,100 exhibitors. No way could a person see all those folks over the course of three days. Included also were educational events such as <em>Sponsorship Proposals, Powered by SEMA Motorsports Council</em>, <em>Opportunities for Women in Motorsports, </em>and<em> Race Team Building: Volunteer to Win.</em></p>
<p><span style="color: #ff0000"><em><strong>WAR Crew Chief at AR Bodies debut</strong></em></span></p>
<p>Bob Alexander, the crew chief at Wyatt Alexander Racing (WAR) based in Ellsworth returned to the PRI 2019 show helping with the AR Bodies folks setting up, answering questions about the new Revolution body, and assisting with teardown.</p>
<div id="attachment_4717" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Bob-Alexander-side-view-of-AR-Bodies-Revolution-PRI-2019-Bob-photo.jpg"><img class="size-large wp-image-4717" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Bob-Alexander-side-view-of-AR-Bodies-Revolution-PRI-2019-Bob-photo-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Bob-Alexander-side-view-of-AR-Bodies-Revolution-PRI-2019-Bob-photo-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Bob-Alexander-side-view-of-AR-Bodies-Revolution-PRI-2019-Bob-photo-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Bob-Alexander-side-view-of-AR-Bodies-Revolution-PRI-2019-Bob-photo-768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Rear view of the new Revolution from AR Bodies. The body has been accepted by several sanctioning bodies at this time. (Bob Alexander photo)</p></div>
<p>When asked about his highlights of this year&#8217;s show the Maine Motorsports Hall of Fame member said, &#8220;Probably my number one highlight would be the announcement of the new AR Bodies Revolution version.&#8221;</p>
<p>&#8220;The reveal was made on Thursday morning with a large crowd of onlookers witnessing the event. The majority of response to the amazing new body was very positive. Orders were taken for multiple packages to be sold as soon as production ramps up.&#8221;</p>
<div id="attachment_4718" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Bob-Alexander-photo-of-Bob-Glidden-Pro-Stock-at-PRI-2019-His-photo.jpg"><img class="size-large wp-image-4718" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Bob-Alexander-photo-of-Bob-Glidden-Pro-Stock-at-PRI-2019-His-photo-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Bob-Alexander-photo-of-Bob-Glidden-Pro-Stock-at-PRI-2019-His-photo-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Bob-Alexander-photo-of-Bob-Glidden-Pro-Stock-at-PRI-2019-His-photo-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Bob-Alexander-photo-of-Bob-Glidden-Pro-Stock-at-PRI-2019-His-photo-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Bob-Alexander-photo-of-Bob-Glidden-Pro-Stock-at-PRI-2019-His-photo.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">In addition to new technology some famous race cars from the past were on display including Bob Glidden&#8217;s Ford Maverick Pro Stock. Had to be the fastest Maverick on the planet. (Bob Alexander photo)</p></div>
<p>Alexander continued stating, &#8220;Number two would have to be the large number of new products that were available. Representatives were on hand to discuss the merits and advantages of many new items. I was able to obtain information very pertinent to my interests with regards to engines, drivelines and suspensions.&#8221;</p>
<p>He strongly suggested making the show a must attend event in the future. &#8220;It is overwhelming to say the least when one sees how healthy this industry really is&#8221;, noted Alexander.</p>
<p><span style="color: #ff0000"><em><strong>Cold Hard Art (CHA) back on the show circuit again</strong></em></span></p>
<p>Only a few short weeks ago the crew at Cold Hard Art based in Brownsburg, Indiana flew off to be part of the SEMA Show in Las Vegas as representatives for Miller Welding. The team consisting of Tom Patsis, his wife Amanda, and daughter Luna were much closer to home as they once again represented Miller Welding at the PRI Show.</p>
<div id="attachment_4719" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-art-with-Bob-Alexander-KB-Auto-PRI-2019-CHA-photo.jpg"><img class="size-large wp-image-4719" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-art-with-Bob-Alexander-KB-Auto-PRI-2019-CHA-photo-450x600.jpg" alt="" width="450" height="600" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-art-with-Bob-Alexander-KB-Auto-PRI-2019-CHA-photo-450x600.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-art-with-Bob-Alexander-KB-Auto-PRI-2019-CHA-photo-338x450.jpg 338w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-art-with-Bob-Alexander-KB-Auto-PRI-2019-CHA-photo.jpg 720w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Tom Patsis on left with Bob Alexander at 2019 PRI Show. Tom credits Bob getting him started in automotive adventures when Patsis was in high school. One of his first jobs was working for Alexander at KB Automotive in Ellsworth. (Cold Hard Art photo)</p></div>
<div id="attachment_4720" style="width: 524px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-at-work-on-Blue-at-PRI-2019-CHA-photo-2.jpg"><img class="size-large wp-image-4720" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-at-work-on-Blue-at-PRI-2019-CHA-photo-2-514x600.jpg" alt="" width="514" height="600" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-at-work-on-Blue-at-PRI-2019-CHA-photo-2-514x600.jpg 514w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-at-work-on-Blue-at-PRI-2019-CHA-photo-2-385x450.jpg 385w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-at-work-on-Blue-at-PRI-2019-CHA-photo-2-768x897.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-at-work-on-Blue-at-PRI-2019-CHA-photo-2.jpg 822w" sizes="(max-width: 514px) 100vw, 514px" /></a><p class="wp-caption-text">Patsis working on the latest edition of &#8220;Blue the Transformer&#8221; for Miller Welding. Patsis had so many visitors he finally began welding &#8220;Blue&#8221; at 12:30 pm. The PRI Show also featured the  unveiling of the latest CHA/ Miller welding helmet. (Cold Hard Art photo)</p></div>
<div id="attachment_4721" style="width: 488px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-PRI-2019-Bruce-Van-Sant-center-with-Jamey-Jordan-bomber-seat-builder-Cold-Hard-Art-photo-2.jpg"><img class="size-large wp-image-4721" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-PRI-2019-Bruce-Van-Sant-center-with-Jamey-Jordan-bomber-seat-builder-Cold-Hard-Art-photo-2-478x600.jpg" alt="" width="478" height="600" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-PRI-2019-Bruce-Van-Sant-center-with-Jamey-Jordan-bomber-seat-builder-Cold-Hard-Art-photo-2-478x600.jpg 478w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-PRI-2019-Bruce-Van-Sant-center-with-Jamey-Jordan-bomber-seat-builder-Cold-Hard-Art-photo-2-359x450.jpg 359w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-PRI-2019-Bruce-Van-Sant-center-with-Jamey-Jordan-bomber-seat-builder-Cold-Hard-Art-photo-2.jpg 764w" sizes="(max-width: 478px) 100vw, 478px" /></a><p class="wp-caption-text">Specially built table and chairs on display at Trick Tools display. Left Tom Patsis, Bruce Van Sant Trick Tools owner, and Jamey Jordan maker of the bomber seats. All other parts of the furniture was built by Patsis. Top fuel block and cranks are authentic. (Cold Hard Art photo)</p></div>
<div id="attachment_4722" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-at-PRI-with-Corey-Lajoie-CHA-photo-2.jpg"><img class="size-large wp-image-4722" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-at-PRI-with-Corey-Lajoie-CHA-photo-2-600x600.jpg" alt="" width="600" height="600" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-at-PRI-with-Corey-Lajoie-CHA-photo-2-600x600.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-at-PRI-with-Corey-Lajoie-CHA-photo-2-250x250.jpg 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-at-PRI-with-Corey-Lajoie-CHA-photo-2-450x450.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-at-PRI-with-Corey-Lajoie-CHA-photo-2-768x768.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-at-PRI-with-Corey-Lajoie-CHA-photo-2-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-at-PRI-with-Corey-Lajoie-CHA-photo-2-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-at-PRI-with-Corey-Lajoie-CHA-photo-2-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-at-PRI-with-Corey-Lajoie-CHA-photo-2-300x300.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-at-PRI-with-Corey-Lajoie-CHA-photo-2.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Go Fas NASCAR Cup Series driver Corey Lajoie on left, whose father Randy Lajoie, is a Connecticut native. Lajoie delivered some sheet metal from his #32 Cup car to Patsis. (Cold Hard Art photo)</p></div>
<p><span style="color: #ff0000"><em><strong>Land Speed Racer Jeff Gentry from Tennessee at PRI 2019</strong></em></span></p>
<div id="attachment_4723" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Jeff-and-Pam-Gentry-photo-2.jpg"><img class="size-large wp-image-4723" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Jeff-and-Pam-Gentry-photo-2-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Jeff-and-Pam-Gentry-photo-2-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Jeff-and-Pam-Gentry-photo-2-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Jeff-and-Pam-Gentry-photo-2-768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Land Speed Racer Jeff Gentry pictured at the Loring Timing Association event with his wife Pam. The streamliner ran under the name &#8220;Brown Clown&#8221; at Loring and is undergoing transformation as the &#8220;Batliner&#8221; powered by a diesel engine for Bonneville (HTF Motorsports photo)</p></div>
<p>I met Jeff Gentry when he and his wife came to Loring as part of the loosely knit Rydin Racing Team. His streamliner was powered by a 383 small block which propelled him to 205.210 mph putting him in the 200 MPH Club at Loring.</p>
<p>Since that meeting I have been following his progress with his newly re-vinyled Batliner which is being prepared to receive a diesel engine as Gentry purses more records this time at Bonneville.</p>
<p>&#8220;The show was outstanding&#8221;, said Gentry after the event. &#8220;The scale of it is incredible. I walked two solid days.&#8221;</p>
<p>&#8220;The convention center staff is outstanding , very friendly, and helpful. I used the shuttle buses this year from the hotel. They run right by a group of hotels and pick everyone up and drop you off at the door of the convention center and its free! I&#8217;d have to say that was a highlight.&#8221;</p>
<div id="attachment_4724" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Crazy-Horse-Racing-at-PRI-2019.jpg"><img class="size-large wp-image-4724" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Crazy-Horse-Racing-at-PRI-2019-450x600.jpg" alt="" width="450" height="600" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Crazy-Horse-Racing-at-PRI-2019-450x600.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Crazy-Horse-Racing-at-PRI-2019-338x450.jpg 338w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Crazy-Horse-Racing-at-PRI-2019.jpg 720w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Crazy Horse Racing, South Paris, Maine, brought their American Canadian Tour (ACT) Late Model chassis to the PRI Show as part of the Port City Racecars exhibit. (Crazy Horse Racing photo)</p></div>
<div id="attachment_4725" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Gregg-Adams-at-IMS-with-Kurtis-Kraft-racer-commisioned-by-Firestone-Gregg-Adams-photo.jpg"><img class="size-large wp-image-4725" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Gregg-Adams-at-IMS-with-Kurtis-Kraft-racer-commisioned-by-Firestone-Gregg-Adams-photo-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Gregg-Adams-at-IMS-with-Kurtis-Kraft-racer-commisioned-by-Firestone-Gregg-Adams-photo-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Gregg-Adams-at-IMS-with-Kurtis-Kraft-racer-commisioned-by-Firestone-Gregg-Adams-photo-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Gregg-Adams-at-IMS-with-Kurtis-Kraft-racer-commisioned-by-Firestone-Gregg-Adams-photo-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Gregg-Adams-at-IMS-with-Kurtis-Kraft-racer-commisioned-by-Firestone-Gregg-Adams-photo.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">After attending the PRI Show racing aficionado Gregg Adams from North Carolina headed south on 16th street to the Indianapolis Motor Speedway Museum where he found this jewel. The car never raced! It was a Firestone tire testing car built by Kurtis-Kraft with a 331 Chrysler Hemi for power! Never seen it before and I just LOVED it! (Gregg Adams photo)</p></div>
<p><span style="color: #ff0000"><em><strong>Meanwhile up the street&#8230;</strong></em></span></p>
<p>The 64th Annual United States Auto Club (USAC) Night of Champions was held Friday evening at the Indiana Roof Ballroom also in downtown Indianapolis. The event is held while the PRI Show is in town.</p>
<div id="attachment_4728" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Kody-Swanson-USAC-Night-of-Champions-2019-Dave-Olson-Speed-Graphics-photo.jpg"><img class="size-large wp-image-4728" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Kody-Swanson-USAC-Night-of-Champions-2019-Dave-Olson-Speed-Graphics-photo-600x377.jpg" alt="" width="600" height="377" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Kody-Swanson-USAC-Night-of-Champions-2019-Dave-Olson-Speed-Graphics-photo-600x377.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Kody-Swanson-USAC-Night-of-Champions-2019-Dave-Olson-Speed-Graphics-photo-450x283.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Kody-Swanson-USAC-Night-of-Champions-2019-Dave-Olson-Speed-Graphics-photo-768x483.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">The 64th Annual USAC Night of Champions awards dinner at the Indiana Roof Ballroom. (Dave Olson/Speed Graphics photo)</p></div>
<div id="attachment_4727" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Kody-Swanson-CJ-Leary-and-Tyler-Courtney-at-USAC-Night-of-Champions-2019-Dave-Olson-Speed-Graphics-photo.jpg"><img class="size-large wp-image-4727" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Kody-Swanson-CJ-Leary-and-Tyler-Courtney-at-USAC-Night-of-Champions-2019-Dave-Olson-Speed-Graphics-photo-600x400.jpg" alt="" width="600" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Kody-Swanson-CJ-Leary-and-Tyler-Courtney-at-USAC-Night-of-Champions-2019-Dave-Olson-Speed-Graphics-photo-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Kody-Swanson-CJ-Leary-and-Tyler-Courtney-at-USAC-Night-of-Champions-2019-Dave-Olson-Speed-Graphics-photo-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Kody-Swanson-CJ-Leary-and-Tyler-Courtney-at-USAC-Night-of-Champions-2019-Dave-Olson-Speed-Graphics-photo-768x512.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">2019 USAC Champions l to r Kody Swanson National Silver Crown, CJ Leary Amsoil National Sprint Car , and Tyler Courtney NOS Energy Drink Midget champion. (Dave Olson/ Speed Graphics photo)</p></div>
<div id="attachment_4729" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/USAC-Night-of-Champions-Diana-Clauson-awarded-the-Heart-of-a-Hero-Award-to-Levi-Jones-Dave-Olson-photo.jpg"><img class="size-large wp-image-4729" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/USAC-Night-of-Champions-Diana-Clauson-awarded-the-Heart-of-a-Hero-Award-to-Levi-Jones-Dave-Olson-photo-600x400.jpg" alt="" width="600" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/USAC-Night-of-Champions-Diana-Clauson-awarded-the-Heart-of-a-Hero-Award-to-Levi-Jones-Dave-Olson-photo-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/USAC-Night-of-Champions-Diana-Clauson-awarded-the-Heart-of-a-Hero-Award-to-Levi-Jones-Dave-Olson-photo-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/USAC-Night-of-Champions-Diana-Clauson-awarded-the-Heart-of-a-Hero-Award-to-Levi-Jones-Dave-Olson-photo-768x512.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Levi Jones on right makes comments to Diana Clauson to his right, after she awarded the inaugural Bryan Clauson Heart of a Hero Award by Driven25SaveLives in memory of her husband Bryan. Jones also was awarded the Roger McCluskey Award and was named a USAC Executive Vice President. (Dave Olson/Speed Graphics photo)</p></div>
<div id="attachment_4730" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-USAC-trophies-2019-CHA-photo-2.jpg"><img class="size-large wp-image-4730" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-USAC-trophies-2019-CHA-photo-2-600x500.jpg" alt="" width="600" height="500" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-USAC-trophies-2019-CHA-photo-2-600x500.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-USAC-trophies-2019-CHA-photo-2-450x375.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-USAC-trophies-2019-CHA-photo-2-768x640.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-USAC-trophies-2019-CHA-photo-2.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">If you look closely at the photo with Swanson, Leary, and Courtney above you will notice the trophies were made for USAC by Tom Patsis, Cold Hard Art (Cold Hard Art photo)</p></div>
<div id="attachment_4731" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-with-Bryan-Clauxons-widow-before-USAC-Night-of-Champions-CHA-photo.jpg"><img class="size-large wp-image-4731" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-with-Bryan-Clauxons-widow-before-USAC-Night-of-Champions-CHA-photo-600x600.jpg" alt="" width="600" height="600" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-with-Bryan-Clauxons-widow-before-USAC-Night-of-Champions-CHA-photo-600x600.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-with-Bryan-Clauxons-widow-before-USAC-Night-of-Champions-CHA-photo-250x250.jpg 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-with-Bryan-Clauxons-widow-before-USAC-Night-of-Champions-CHA-photo-450x450.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-with-Bryan-Clauxons-widow-before-USAC-Night-of-Champions-CHA-photo-768x768.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-with-Bryan-Clauxons-widow-before-USAC-Night-of-Champions-CHA-photo-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-with-Bryan-Clauxons-widow-before-USAC-Night-of-Champions-CHA-photo-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-with-Bryan-Clauxons-widow-before-USAC-Night-of-Champions-CHA-photo-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-with-Bryan-Clauxons-widow-before-USAC-Night-of-Champions-CHA-photo-300x300.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-Art-with-Bryan-Clauxons-widow-before-USAC-Night-of-Champions-CHA-photo.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Once again if you look closely at the Bryan Clauson Award presented by Clauson&#8217;s widow Diana to Levi Jones, you will notice that it also was made by Cold Hard Art&#8217;s Tom Patsis who is presenting that same trophy to Mrs Clauson earlier in the week at his studio/workshop. (Cold Hard Art photo)</p></div>
<div id="attachment_4705" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Caribou-Snowmobile-club-radar-run-2019-Courtesy-Nick-Morrill.jpg"><img class="size-large wp-image-4705" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Caribou-Snowmobile-club-radar-run-2019-Courtesy-Nick-Morrill-600x200.jpg" alt="" width="600" height="200" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Caribou-Snowmobile-club-radar-run-2019-Courtesy-Nick-Morrill-600x200.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Caribou-Snowmobile-club-radar-run-2019-Courtesy-Nick-Morrill-450x150.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Caribou-Snowmobile-club-radar-run-2019-Courtesy-Nick-Morrill-768x257.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Caribou-Snowmobile-club-radar-run-2019-Courtesy-Nick-Morrill.jpg 1470w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">NOTICE! Caribou Snowmobile Club rescheduled their radar run at Caribou Lake to Saturday December 21 weather permitting.</p></div>
<p><em style="color: #ff0000"><strong>Kart racers wanted</strong></em></p>
<div id="attachment_4732" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/NMKA-Kids-Karts-prepare-for-their-race-NMKA-photo.jpg"><img class="size-large wp-image-4732" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/NMKA-Kids-Karts-prepare-for-their-race-NMKA-photo-600x338.jpg" alt="" width="600" height="338" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/NMKA-Kids-Karts-prepare-for-their-race-NMKA-photo-600x338.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/NMKA-Kids-Karts-prepare-for-their-race-NMKA-photo-450x253.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/NMKA-Kids-Karts-prepare-for-their-race-NMKA-photo-768x432.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/NMKA-Kids-Karts-prepare-for-their-race-NMKA-photo.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Northern Maine Karting Association (NMKA) will be looking for racers, young and old who wish to race in the 2020 NMKA Summer kart series at Spud Speedway. An informational meeting early in 2020 will be held for anyone interested in racing. (NMKA photo)</p></div>
<p>Let&#8217;s go racing,</p>
<p>Tom Hale</p>
<p>Soli Deo Gloria (Matthew 5:16)</p>

		</div>
			
			        <script type="text/javascript">
            try {
                _402_Show();
            } catch (e) {
            }
        </script>
	    
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://upnorthmotorsports.bangordailynews.com/2019/12/16/home/performance-racing-industry-show-has-local-participants/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Performance Racing Industry Show has local participants."
               data-url="https://upnorthmotorsports.bangordailynews.com/2019/12/16/home/performance-racing-industry-show-has-local-participants/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://upnorthmotorsports.bangordailynews.com/2019/12/16/home/performance-racing-industry-show-has-local-participants/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-art-with-Bob-Alexander-KB-Auto-PRI-2019-CHA-photo-250x250.jpg&description=Performance Racing Industry Show has local participants" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/a67b779fa5e32cc5ee2d8c79985865ae?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F244%2Ffiles%2F2014%2F04%2FIMG_09581-300x300.jpg"
		 alt="Tom Hale"
		 title="Tom Hale"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Tom Hale</h2>
		<p class="author-bio">
			Tom wrote 14 years as  freelancer for the Bangor Daily Sports covering motorsports in Maine. Now blogging and concentrating on human interest stories about people and places in racing. He races Champ Karts and owns HTF Motorsports in remote Westmanland, Maine                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://upnorthmotorsports.bangordailynews.com/2019/12/08/home/a-vintage-christmas-tree-adventure/" rel="prev"><span class="meta-nav">&larr;</span> A vintage Christmas tree adventure</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://upnorthmotorsports.bangordailynews.com/2019/12/16/home/performance-racing-industry-show-has-local-participants/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://upnorthmotorsports.bangordailynews.com/2019/12/16/home/performance-racing-industry-show-has-local-participants/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "thale@reagan.com", 
                                post_title : "Performance Racing Industry Show has local participants", 
                                post_link : "https://upnorthmotorsports.bangordailynews.com/2019/12/16/home/performance-racing-industry-show-has-local-participants/", 
                                post_id : "4715"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-2" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Tom Hale</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/a67b779fa5e32cc5ee2d8c79985865ae?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F244%2Ffiles%2F2014%2F04%2FIMG_09581-300x300.jpg"
                             alt="Tom Hale"
                             title="Tom Hale"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Tom wrote 14 years as  freelancer for the Bangor Daily Sports covering motorsports in Maine. Now blogging and concentrating on human interest stories about people and places in racing. He races Champ Karts and owns HTF Motorsports in remote Westmanland, Maine                    </p>
                    
                                        
                                        
                    
                </div>
                
        </h3></aside><aside id="media_image-2" class="widget widget_media_image"><h3 class="widget-title">Sponsors</h3><a href="http://www.mainerentacar.com/"><img width="200" height="136" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/11/HTF-ACE-photo-HTF.jpg" class="image wp-image-4656  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="media_image-3" class="widget widget_media_image"><a href="http://www.smithsfarm.com/"><img width="200" height="200" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/11/Smiths-Farms-flyer.jpg" class="image wp-image-4657  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/11/Smiths-Farms-flyer.jpg 200w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/11/Smiths-Farms-flyer-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/11/Smiths-Farms-flyer-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/11/Smiths-Farms-flyer-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a></aside><aside id="media_image-4" class="widget widget_media_image"><a href="https://maineindoorkarting.com/"><img width="200" height="100" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/11/HTF-MIK-banner-2.jpg" class="image wp-image-4658  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="media_image-5" class="widget widget_media_image"><img width="200" height="129" src="https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/11/HTF-Sponsor-Pine-Tree-Cleaning-and-Restoration-HTF.jpg" class="image wp-image-4659  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></aside>        <div class="bdn-blogs-widget widget category-sports">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: sports -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pwilcox.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="Actionable strategies for healthy living that are sustainable for a lifetime">
						Inspire Healthy Living                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/443/files/2019/11/Managing-Holiday-Stress-BDN.png'); background-position: center center; background-size: cover;"
                            href="http://pwilcox.bangordailynews.com/2019/12/16/home/managing-holiday-stress/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="Managing Holiday Stress">
						Managing Holiday Stress                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pwilcox.bangordailynews.com/2019/12/16/home/managing-holiday-stress/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						Managing Holiday Stress                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://upnorthmotorsports.bangordailynews.com/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank title="People and events in motorsports">
						Up North Motorsports                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/12/Cold-Hard-art-with-Bob-Alexander-KB-Auto-PRI-2019-CHA-photo-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://upnorthmotorsports.bangordailynews.com/2019/12/16/home/performance-racing-industry-show-has-local-participants/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                            title="Performance Racing Industry Show has local participants">
						Performance Racing Industry Show has local participants                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://upnorthmotorsports.bangordailynews.com/2019/12/16/home/performance-racing-industry-show-has-local-participants/?utm_campaign=Up+North+Motorsports&utm_source=sports-widget"
                       target=_blank>
						Performance Racing Industry Show has local participants                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.004008 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 26 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://upnorthmotorsports.bangordailynews.com/2019/12/16/home/performance-racing-industry-show-has-local-participants/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="https://upnorthmotorsports.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="https://upnorthmotorsports.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="https://upnorthmotorsports.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://upnorthmotorsports.bangordailynews.com/2019/12/'>December 2019</a>&nbsp;(3)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2019/11/'>November 2019</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2019/10/'>October 2019</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2019/09/'>September 2019</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2019/08/'>August 2019</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2019/07/'>July 2019</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2019/05/'>May 2019</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2019/02/'>February 2019</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2019/01/'>January 2019</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2018/12/'>December 2018</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2018/11/'>November 2018</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2018/10/'>October 2018</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2018/09/'>September 2018</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2018/08/'>August 2018</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2018/07/'>July 2018</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2018/06/'>June 2018</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2018/05/'>May 2018</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2018/04/'>April 2018</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2018/03/'>March 2018</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2018/02/'>February 2018</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2018/01/'>January 2018</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/12/'>December 2017</a>&nbsp;(3)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/11/'>November 2017</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/10/'>October 2017</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/09/'>September 2017</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/08/'>August 2017</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/07/'>July 2017</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/06/'>June 2017</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/05/'>May 2017</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/04/'>April 2017</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/03/'>March 2017</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/02/'>February 2017</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2016/01/'>January 2016</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/12/'>December 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/11/'>November 2015</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/10/'>October 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/09/'>September 2015</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/08/'>August 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/07/'>July 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/06/'>June 2015</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/05/'>May 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/04/'>April 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/03/'>March 2015</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/02/'>February 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2015/01/'>January 2015</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/12/'>December 2014</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/11/'>November 2014</a>&nbsp;(3)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/10/'>October 2014</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/09/'>September 2014</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/08/'>August 2014</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/07/'>July 2014</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/06/'>June 2014</a>&nbsp;(4)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/05/'>May 2014</a>&nbsp;(5)</li>
	<li><a href='https://upnorthmotorsports.bangordailynews.com/2014/04/'>April 2014</a>&nbsp;(2)</li>
		</ul>
		</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://bangordailynews.com/new-account/">Register</a></li>			<li><a href="https://upnorthmotorsports.bangordailynews.com/wp-login.php">Log in</a></li>
			<li><a href="https://upnorthmotorsports.bangordailynews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://upnorthmotorsports.bangordailynews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Up+North+Motorsports&utm_medium=footer">
                                <img src="https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Up North Motorsports is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/upnorthmotorsports.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/themes/bdnblog2013/js/out-of-page-ad.js?ver=2018-07-18'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://upnorthmotorsports.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'67503481',post:'4715',tz:'-5',srv:'upnorthmotorsports.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '67503481', '4715' ]);
</script>
</body>
</html>
